Problème modifications enregistrements dns chez Ovh

Cette question a une réponse Cette question a une réponse

Bonjour,

 

Je rencontre quelques problèmes concernant l'enregistrement des dns chez ovh.

La vérification du domaine s'est bien passée.

C'est après que cela se complique.

Pour Exchange Online,

J'ai réussi à modifier le mx.

Pas moyen d'introduire le Cname "autodiscover", pour le type TXT "Spf1....", je dois l'enregistrer comme un SPF.

Pour Lync, pour le SRV, j'ai un message type "cible invalide". 

 

Je sais recevoir et envoyer des mails via outlook mais impossible d'utiliser Lync "serveur inaccessible".

 

 

J'ai inséré quelques copies d'écran illustrant mon problème: 

 

Dépannage domaine

 

 

 

 

 

 

 

 


Cname autodiscover


 

 

 

 

 

 

TXT SPF

 


 

LYNC SRV

 


 

 

 

 

Manager domaine chez OVH

 


 

 

 

 Quelqu'un a une idée ?

 

D'avance, merci

 

Laurent

 

 

0 personnes sur 1 ont trouvé cette publication utile.

Toutes les réponses
  • Bonjour,

    Si la vérification s’est bien passée, je suppose que vous avez utilisé la méthode du paramètre TXT ?

    Sinon le mieux est de contacter OVH pour leur demander comment insérer les paramètres nécessaires : le Cname, le MX et le TXT.

    Voici quelques exemples, OVH n’y figure pas mais peut-être la gestion y est similaire :

    onlinehelp.microsoft.com/.../ff637610.aspx

    Cordialement.

    Tarek,

    Support Office365.

  • Bonjour,

    Merci pour la réponse.

    Visiblement les captures d'écran ne sont pas passées.

    Pour la vérification, j'ai bien employé la méthode "TXT" et cela s'est bien déroulé.

    C'est pour modifier les enregistrements DNS que ça se complique. Quant au support technique de chez OVH, ils n'ont pas l'air de vouloir m'aider car leurs réponses sont pour le moins brèves !!!

    Quelqu'un a -t-il réussi à paramétrer ces réglages chez ovh ?

    Merci

    Laurent

  • Bonjour Laurent,

    J'ai les même problème avec OVH, pas de vrai réponse.

    Pour la vérification as tu tout simplement mis un TXT avec @? Cela à suffit car pour le moment je n'arrive pas à vérifier le domaine

    As tu résolu ton problème?

    Merci de ton aide

    Sylvain

  • Bonjour,

    Pour l'enregistrement  TXT, je n'ai pas  mis de @, juste la valeur dans la zone appropriée.

    J'ai toujours les mêmes problèmes, j'ai envoyé les captures d'écran à ovh, ils m'ont renvoyé que les différents enregistrements étaient bien encodés mais j'ai toujours les mêmes erreurs quand je dépanne le domaine dans office 365.

    Exchange fonctionne quand même, c'est plus au niveau de lync que ça coince.

    Laurent

  • mais comment as tu fait pour la vérification du domaine alors?

  • Pour l'enregistrement TXT, rendez-vous dans le manager ovh, "domaine et dns" , "zone dns", "Champs étendus", "Type TXT".

    Là, j'ai laissé le sous-domaine vide et dans "valeur" j'ai rentré la valeur donnée par office 365 (MS=....).

    Cela a marché comme ça pour moi.  

  • Bonjour,

    as-tu trouvé réponses à tes questions car je passe aussi la vérification mais la modification des champs suivants CNAME, TXT, etc. m'est aussi refusée.