No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

OneNote Android App Authentication Required

This question has suggested answer(s) This question has suggested answer(s)

I've been using the OneNote app on Android for about two weeks and had no major issues until yesterday.  Now it's refusing to sync, and is no longer accepting my login credentials.  I've double checked my username and password a dozen times, and though I'm able to log in to the online portal and my companies sharepoint site, when I put them into the OneNote app I get the following message.

"The user name or password is incorrect or you don't have the required permissions."

Where can I go to check permissions?  Seeing as the notebooks I'm trying to open are ones that I've created, I don't think permissions should be an issue.  Please help me figure out the next step in the troubleshooting process.

All Replies
  • Hello,

    I have same Problem! I tried all variations of Domain / Username, but without success.

    We rely on Android, bcause Windows RT lacks of Major Business apps (eg. Outlook, Stylus Support,...).

    Somebody out here in Microsoft land to have an answer for correct authentication?

  • Hello, i have the same problem too !  I

  • I am having the same problem - it was synced last week and now it is asking for a domain authentication - The screen says Authentication Required followed by the URL of the sharepoint site with the One Note book on it and then asks for username, password and domain.

    At the bottom says your Account information will be saved. with a Signin button on the bottom.

    No combinations of entries have worked - it looks like something has changed in the Authentication process that has broken the apps ability to talk to the sharepoint.

    Please help.

  • Hi All,

    I am sorry for the inconvenience this issue caused.
    According to your description, I’d like to confirm that if you can open the OneNote on SharePoint Online. If you can, this issue is caused by the OneNote app.  Based on this situation, I suggest reinstalling the OneNote and trying to sync again. If this doesn’t work and if the OneNote on SharePoint Online can’t be opened, please do not hesitate to let me know.

    Tracey Wang


  • OneNote opens normally for me on share point online.

    I've reinstalled the app, and I'm still running into the same problem.  I can log into my personal Microsoft account, and I can open the notebooks from my corporate SharePoint account.  I can see the names of the tabs.  But when the tabs attempt to sync and actually populate info, it asks for authentication.  It's asking for a username, password and a domain.  I'm assuming the username and password would be the same that I use to log into SharePoint online.  I was told to leave domain blank at all steps of our setup process.  I would appreciate any suggestions on how to proceed with troubleshooting from here.

  • I have tested too like Jefe53 and the problem is the same.

  • Hi Jefe53 and David,

    Thanks for your efforts. The OneNote team delivered the updated version of OneNote on August 27th. I’d like to confirm if you are using the latest OneNote. To update or download the latest one, please go to the OneNote Blog.
    In addition, could you provide us with the version of your android system? We will do a test to narrow down this issue.
    Thanks for your patience.

    Best regards,
    Tracey Wang

  • OneNote version: 15.0.2020.2302, newly installed from the Google Play store

    I've been testing on Android version 4.3, using both a Nexus 4 and a Nexus 7.  I had been seeing the same issue on both.  

    To thoroughly confuse matters, I re-installed OneNote on the Nexus 7 today to test, and the sync worked.  When it asked me for authorization upon opening a tab, it only asked for UserName and Password, it did not have the field for a domain.  When I put in my credentials it synced correctly and now seems to be functioning normally.

    I tried to replicate on the Nexus 4, re-installed the app and signed in using the same credentials.  This time when asked to authenticate at the tab level, the Domain field was included and the authentication failed like before.

    So my current status, I have 1 device working, 1 device not working.  I'm desperately trying to think of something I did differently when installing on the Nexus 7 this time around, but nothing that is readily apparent.  

  • Hello, i have a Wiko Cink king with Android 4.1.1. My girlfriend has a Asus MemoPad and it work fine (no need the domain field).

  • Same issue, Android 4.2.,2 HTC One, OneNote 15.0.2020.2302, issue started after the update on 11 September at 18:00 uk time.

    Tried uninstalll/reinstall no change.

    Should I also log a support call in 365 or is this the correct reporting method?

  • Same issue, 15.0.2020.2302 prompts for credentials to sync with Office 365 and valid credentials are not accepted. Tried to reinstall and also clean all data and resync, still does not work.

  • Same here, tried all suggestions.  Hope fix will be out soon.

  • Same here, tried all suggestions.  Hope fix will be out soon.

  • This is happening to me as well. None of the suggestions work. We need a solution right away. At present OneNote is unusable with an office 365 organizational account.

  • For that it's worth, I got my notebook syncing again if I removed it from OneNote and browsed to OneNote file from Office interface and opened file from there.