No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

All links to Share Point result in Access Denied.

  • I’m the account administrator and I cannot access any of the share point recourses or edit the web site.  I have tried adding a second administrator account and still get access denied. I have switched between vanity domain and original domain and have had no luck accessing share point resources. Please provide steps to correct. Thanks

  • Hi Jonathan,  

    This is Bob from Microsoft Office 365 SharePoint Support.  Thank you for coming to the communities with your concern about not being able to access any resources or edit your website.

    This is common when the original administrator has been deleted before granting the proper permissions to the new administrator account.  To get this resolved you will have to create a service request as our operations department may have to reset these permissions.  I have sent the link to create the service request via private message.  Make sure that you check your PM’s as it may not register that you have one.

    Please let me know if there is anything else that I can help you with as I will be monitoring this thread and will replay as soon as possible.

    Thank you,