No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Unlicensed Product

  • During the day today, my Office Pro Plus applications (Word, Excel, etc.) suddenly allowed me only to view, not edit, documents. The header shows "(Unlicensed Product)" after the application name. This problem also affects Outlook 2010 running against Exchange Online.

    On the Admin page of the Office 365 portal, it shows that I have a proper license for Office Pro Plus.

    When I run "osaui.exe /k" as recommended, the pop up window asks me to enter a Microsoft Online Services ID and password. I enter the same ID and password that I use to enter the Admin section of the Office 365 Portal, where I can see which licenses are assigned to which users.

    The result in the pop up window is titled "No Subscription Found" and the text goes on to explain, "No subscription for Microsoft Office can be found for the Microsoft Online Services ID that you provided.

    ..."For more information on error message 0000001E, contact your support team."

    I pay monthly for the Office Pro Plus subscription, and payments are up to date.

    How do I get the product I am paying for? What is the refund policy if Microsoft cannot get the product to work? I have had this subscription for a few months now, but have never encountered a problem like this one.


    6 out of 6 people found this post helpful.

  • Update: After I ran osaui.exe with the /f switch, I was able to reset the licenses. I am no longer getting the "Unlicensed Product" header and functionality appears to be restored.

    Is this procedure a regular part of  using Office Pro Plus? Can someone explain the benefit here? Is there a work around?

  • Hi,

    I am glad that you are no longer getting the "Unlicensed Product" header and functionality is restored. Actually, Office Professional Plus does not require a product key. It simply requires that users maintain a valid subscription. Because Office Professional Plus is a subscription service, it checks every month to ensure a user's subscription is valid. If Office Professional Plus cannot verify the status of a user's subscription (internet access is required for this verification), then it enters reduced functionality mode (RFM).

    Generally, this issue would occur when one or more of the following conditions are true:

    *The computer is not provisioned or was removed from the subscription account.

    *The user was previously deprovisioned.

    *The system clock differs from the Office Subscription Service clock.

    You may refer to the KB below for more detailed information:

    Anna Guo

  • Thanks, Anna. I read the Knowledge Base article, which covers the three points you listed. None of these items applies to the present case:

    1. The computer has been provisioned and the software was operating properly. Neither the computer nor user were removed from the subscription account.

    2. The user was not previously deprovisioned. As I noted in my first post, the Admin portal continuously showed the user as being licensed.

    3. The system clock was not modified. The system clock receives its time and date from the server. There does seem to be a disconnect of about one minute between the server and the desktop, which may be a Windows Server 2003/Windows 7 issue. The KB article does not indicate the tolerance allowed for system time variance. Also, you may wish to mention to the KB people that the link in that article to does not work. (Clicking on it will get you to a Microsoft page titled "Sorry, but we couldn't find the page that you requested." The page shows it was last reviewed during July 18, 2011; the reviewer should be flogged.)

    Since none of the conditions listed in KB2390460 apply, it appears that something else is causing the error. What could it be? Will this error be repeating itself on a regular basis?

  • Hi Quad4,

    The causes in the article provided by Anna are the main causes. As the problem has disappeared, it is difficult for us to find the root cause of the current issue. Because every computer has different software and hardware environments. Thank you for your understanding.

    On the stage, I recommend you send the feedback to Microsoft Feedback Collection Group from the link below. We strive to capture any product issues or feedback so as to ensure that we are continuously developing Microsoft products to meet customer needs.       

    If the issue recurs in the future, welcome back to our forum.

    Best Regards,
    Josephine Meng

  • My office is currently having the same problem. After installation of the download for Office 365, i did the sign-in assistance. But all software still show "unlicensed product" despite all user account are very much valid. Now whole office cant use office plus at all. Can advise urgently? thanks

  • We are also seeing this issue on mulitple Windows XP PC on our business network.   I have checked each user's license for changes - there weren't any.  The only system time change was the recent roll-back on the daylight savings time.  But these unlicensed users were occuring before and after that change.  After we run the osaui.exe /f file, the user is once again licensed.  My question is for how long?  Should I setup a login script?

  • I have no osaui.exe file.

    I can't uninstall office 2010, it fails.

    I download and run the installer, the installer fails.

    My product reads unlicensed.

    No fun all around.

    I had no problem installing it in the first place and thier payment system worked fine. So they have my Money and I have no abiltiy to send email and none of the fixes listed are working.

    Insult to injury the email funcationality is disabled, which is really just an irritation because I can get email funcationality anywhere. Completely unnesecary and isulting to disable that for a customer whos software might be in error. Make it so I can't save in word or excel I get that, but to have the software break and I can't even send an email about the problem.

  • At the Command Prompt change directory to the file path that osaui.exe is located. Follow example below:

    CD C:\Program Files\Common Files\microsoft shared\OFFICE14

    Once you have change directory type the command: osaui.exe/k

    A new window should pop up in order to sign in and reactivate the subscription.


    2 out of 2 people found this post helpful.

  • The link supplied with this post is exactly what solved this problem for me. You may have to look around for the osaui.exe file as it could be in one of many directories depending on your installation. For the 32-bit installations it is under "c:\program files (x86)\common files\Microsoft shared\office14." I would imagine the path would be the same for the 64-bit version with the exception of changing "program files (x86)" to simply "program files." Kudos for the research on the link. Excellent advice.

  • I have had this as an outstanding issue on multiple windows XP machines for over a month.  All all I get is links to KB articles with fixes that do NOT work.  The OSAUI.exe util does fix this for some people.  But if, like me, it does not work them you are stuffed my friend.  The ONLY working solution is to upgrade to Windows 7 or Windows 8, or buy an Office 2010 license key.  Unless some one at MS can actually provide a proper solution? (Don't hold your breath).

  • It doesn't work on Windows 7 either!!!

    Therefore, no need to upgrade your OS......