No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

0000000C 'no subscription found'

This question has suggested answer(s) This question has suggested answer(s)
I am having this issue on my system. I am the admin. I believe I have done everything correct.
All Replies
  • Give us some more details, where this error comes from? on the website? what did you click? when does it happen when you log in? on which page? Im sure more details will help more of the girls and guys here better understand....

  • Hi Don,

    Did this problem persists? Please provide us some more details like David saying. It would be more helpful to narrow down this issue.

    I will continue to monitor this thread if you have any additional questions.


    Maggie Li

    0 out of 1 people found this post helpful.

  • I have encountered the same issue.  Based on the format of the error code, one can surmise it is the third type of error documented.

    Method to recreate:

    Purchase E3 plan

    Assign E3 plan to a user

    User logs in to exchange online, and attempts to download 365 office documents

    Authenticate at the login screen for the downloads

    Error 0000000C - do not have the right to download.

    I have verified that the subscription level is correct, and all SHOULD be working.

  • Hi Trucost,

    I understand you are encountering download issue after assigning an E3 plan license to a user. I suggest you let the “office Professional Plus” license unassigned for 20 minutes. Then reassign the license to the user. After that, try to download the Office professional plus 2010 at download page.

    If the issue persists, I recommend you post more detailed information about this issue in a new thread in the forum. The detail which contains screenshots, whether the issue occurs on all uses or just special one, the steps you had tried. Our support will dig deeper this question in the dedicated thread. Thanks for your understanding.

    Maggie Li

    0 out of 1 people found this post helpful.

  • Hello.

    I too have this issue.  I've had it all weekend since signing up for the trial.  I get the 00000C - No Subscription found on both machines, and across all users.

    One of the machines is a brand new laptop with no prior office on it.  The other, I deleted the existing office and reinstalled from the download.

    Both user accounts (my own/admin) and a normal account have the same issue on both machines.  They both say "no Subscription found".

    Yet in Admin Settings, they both clearly have licences.  I have lost practically my entire weekend trying to resolve this, have had no response to my support ticket, and cannot find any contact details for the alleged 24x7 IT Level telephone support.

    Have I made a grave error in trying to move away from Google?  Beginning to think so.

  • Hi Trucost,

    We have already received several similar issues from other customers. In order to do further investigation on the issue, would you like to let me know your issuing tenant in private message? Your time and effort are highly appreciated. Thank you very much.

    To see the private message:

    1. Please go to Your details section on the right side of the community site.

    2. Click Private messages.

    3. Click the subject title of the response to read the message.

    Best Regards,
    Maggie Li

  • I've further elevated this issue, as it's causing problems to our business.

    Having spent over an hour on the phone with "UK Technical support" (who sounded very Indian)..... I got nowhere fast.  Sure, he saw all the issues through Easy Assist.  He said he was making lots of notes on the issue (I can't see them or the issue in my support requests, however).

    I then got an email from another guy, who asked me to run OSAUI.exe from the command line, with the /K switch firstly, then with the /F switch.

    Problem being - that's a machine specific solution - for it to have any hope of fixing anything, either ALL machines (three in total now) would have to have the exact same error, or the problem more likely is NOT machine specific.  Which is to say, an error at Microsoft's end, given the volume of complaints, and the replication of the fault across many machines.

    To have a 3 out of 3, or 100% failure to register a subscription is surely some record.  I'm now concerned that I will have to back up all my email, and find a way to run it on another non MS server too, just to be sure I do not lose my data.  Honestly, I'm not going to pay for the subscription all the time I cannot subscribe, and while I can still access most things unactivated, it's not showing the product in a good light at all.

    Just to make matters worse, I had an email through asking for my opinion on Microsoft today too.  Let's just say not favourable right now - especially as support is (a) exceptionally slow, (b) not supporting, and (c) seems to come alive in the middle of my night - it's 3:30 am here.

  • Hi accordfire1,

    Thanks for the valuable feedback. I understand the inconvenience caused by the issue. Currently we are working on this issue and the further investigation is going on.

    In addition, I noticed that you have submitted a service request. Could you please provide your ticket number for me in private message? I will help you monitor the progress in service request. Thanks for your understanding.

    Best Regards,
    Maggie Li