No subscription found

  • Hi There,

     

    When trying to activate the office install we are getting a No subscription found error message, 0000001E error message. I have logged in and verified that the user has the relevant license and it is ticked. I have unticked it and retickted it but still the same error. Can anyone shed any light on what needs to be done to resolve this?

     

    David.

  • Hi David,

    Regarding the "No Subscription found, 0000001E error" issue, it can be caused by that the username/password do not match a user in the Office 2010 Professional Plus server's database.

    In this situation, please reset passwords for the affected users in issue and take the steps of the following KB to activate Office Professional Plus:
    http://support.microsoft.com/kb/2390460

    Thanks,
    Grace Shi

  • Same here.  I also have upgraded from the Small Business and Pro version of Office365.  Now neither subscription is found.

  • I follow the instructions in the above KB article, and when I execute the command C:\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F the OSAUI tool starts to load, and then says "Microsoft Setup Bootstrapper has stopped working".  No error code is given.  It then provides me with the OSA login screen, where my subscription login is not found.

  • Hi Roy,

    Have you run the desktop setup from the Download page of MOP? That will lead you to install the Sign-in Assistance.

    Thanks,
    Reken Liu

  • Hi Roy,

    Is there any updates? Please let us know the status if you need any other help.

    Thanks,
    Grace Shi