No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Can't connect to Lync 2010

This question has suggested answer(s) This question has suggested answer(s)

Hi

 

We've transitioned from MBOS to Office 365 and we have an issue to connect to the server:

 

"Cannot sign in because the server is temporarily unavailable."

 

We've tested for almost few days now and still receive this message. 

 

Any ideas?

 

Thanks

All Replies
  • See if this helps: community.office365.com/.../16264.aspx or community.office365.com/.../62196.aspx or community.office365.com/.../158201.aspx or community.office365.com/.../19750.aspx

    If your problem is still there, then recheck your DNS settings.

  • Hi Valdy,

    As a quick solution, I suggest that you can bypass Lync 2010 Autodiscover and DNS resolution.

    The Lync 2010 client can be set to use manual configuration to determine whether the sign-in issue is related to DNS resolution issues. If manual configuration works and automatic configuration does not work, it usually indicates a problem with DNS resolution. This usually occurs because the DNS SRV records are not present or are inaccessible from the client computer. To set Lync 2010 to use manual configuration, follow these steps:
    1. In the upper-right area of Lync 2010, click the Gear icon to open the Options page.
    2. In the Lync - Options dialog box, click Personal.
    3. Next to the sign-in address, click Advanced.
    4. Make sure that Manual Configuration is selected and that the configuration values are exactly as follows:
       Internal server name or IP address: sipdir.online.lync.com:443
       External server name or IP address: sipdir.online.lync.com:443
    Important If manual configuration works but automatic configuration still fails, the issue is not resolved. Follow the steps in the following article in the Microsoft Knowledge Base to confirm that the correct Autodiscover records exist:
    http://support.microsoft.com/kb/2566790

    For more information of Lync Online troubleshooting please refer to the article below:
    http://support.microsoft.com/kb/2541980

    Thanks,
    Alex Du

  • Hi Valdy,

    How are the things going?
    In addition, do you need further assistance on the issue?

    Thanks
    Alex Du

  • I am having the same issue.  I tried to connect manually but it didn't work.  Any other advice?

  • Hi Ziporian,

    Thank you for your feedback.

    Would you try to use the solution overhead and create a new thread for the result?

    Thanks,
    Alex Du

  • Yes, the solution did not work for me.

  • Hi Ziporian,

    Thank you for your feedback.

    Would you open a new thread for the issue so we can focus on dealing with it?

    Thanks,
    Alex Du

  • Try un-assigning the Lync licence in the User Portal, wait 30 mins, then re-assign the Lync licence. This can sometimes help.

    Would be great to know if this helps you.

    NN

  • Hi NN,
     
    Thank you for your feedback.
     
    Would you open a new thread for the issue so we can focus on dealing with it?
     
    Thanks,
    Alex Du