No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Forefront TMG blocking access to Outlook Web Apps

This question has suggested answer(s) This question has suggested answer(s)

I am receiving an error when trying to reach the Outlook Web App web from the link on the Office 365 home page.

 

The internet explorer shows the following message:

 

  • Error Code: 502 Proxy Error. The request was rejected by the HTTP filter. Contact your Forefront TMG administrator. (12217)
  • IP Address: yyy.xx.42.33
  • Date: 7/31/2011 5:10:06 AM [GMT]
  • Server: DC02TMGS03.corp.xx.com
  • Source: web filter

URL: https://outlook.com/owa/office365.com?exsvurl=1&ll-cc=en-US

 

I believe it is blocking the office365.com as it looks like an executable file.

 

Adding the url to the whitelist on the Forefront TMP is not an option. We are a consultancy company with roughly 20 consultants working onsite and we are using the client's network most of the time. We are having this issue with other clients as well.

 

This is preventing us from using the Outlook Web Apps, which on of the primary reasons we intend to use subscribe to Office 365.

 

I would appreciate if we could highlight the issue and find a solution if possible.

 

 

All Replies
  • Hello Engin,

     

    Besides the Outlook link in the Office 365 portal, you may try outlook.com/owa/yourdomainname to access Outlook Web App directly.

    If the issue persists, I suggest you contact Threat Management Gateway support to get the direct assistance.

     

     

  • Thanks Lester for the response.

     

    I tried the workaround you have mentioned, but since our domain's TLD is ".com" as well, it failed due to the same filter rule on Forefront.

     

    Access to files with ".com" and ".exe" extentions are considered as malicious in most network environments, and is blocked by default. Like in the example below ...

     

    https://outlook.com/owa/office365.com?exsvurl=1&ll-cc=en-US

    Shouldn't Office 365 platform developers consider this issue in their designs?

     

    It is obviously preventing us from accessing our corporate emails and it is strange that another Microsoft product is causing this.

     

  • Hello

    instead try the url https://mail.office365.com

  • Hi , I have used you link you have suggested. It is asking for Windows Live ID as a username and apparently Office 365 login credentials do not work here. Thanks for the idea though.

    I tried url encoding as well, like outlook.com/.../office365.com but it didn't work as well.

    ---

    I am certain that this filter on Forefront which is causing the problems is not created spesifically to prevent people from accessing Office 365 Outlook Web Apps. It is a general rule (to prevent access to resources with a ".com" extention. ) As a result other people will be having the same issue unless addressed.

    As an end-user, this shouldn't be something that I should be dealing with anyway.

  • Hello Engin,

     

    Your post was responded to in a private message.
    Go to the Your details section on the right side of the community site.
    Click Private messages.
    Click the subject title of the response to read the message.
    You can reply by using the form in this display.
    Click Submit Reply.

     

  • Hi Engin,

    To help narrow down the issue, please refer the following articles to check the TMG log and determine the rule/filter which block the access to Outlook Web App, so that we can check the definition of the rule/filter and provide configuration suggestions. 
    Configure TMG logs: http://technet.microsoft.com/en-us/library/cc984456.aspx
    Query TMG logs: http://technet.microsoft.com/en-us/library/cc995082.aspx

     

     

    When you check the log and find the rule/filter that block the access to Outlook Web App, could you please temporally disable this rule/filter to see if you could access Outlook Web App.

     

     

  • maybe you can try sn2prd0302.outlook.com/owa

  • Hello Engin,

     

    Is there any update of this issue?

    Any TMG rule/filter information?

     

     

  • Hi   Had this same issue.

    We are using the TMG client.    

    had to add the applications.ini file with the following

    [outlook]

    Disable=0

    This fixed the issue.    by default TMG had outlook=Disabled....