No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Windows Phone 7 error code 86000C0A

This question has suggested answer(s) This question has suggested answer(s)
Hi all, Around 18 hours ago, my Windows Phone 7 (7.5) stopped syncing with my Office 365 account (plan P1) with an error code of 86000C0A. Additionally, ExRCA is showing everything is fine until "Attempting the FolderSync command on the Exchange ActiveSync session.", where it displays "A Web exception occurred because an HTTP 503 - ServiceUnavailable response was received from Unknown." Everything seems to be fine through OWA and Outlook, and the phone is receiving email fine from other exchange accounts. Any thoughts?
All Replies
  • Hi Kylevanderburg1,

    I understand that you received the error message when you sync your Office 365 account to your Windows Phone7(7.5).  However it worked well in OWA and Outlook desktop client.

    I’d like you can do the steps below to narrow down this issue:
    =========================================
    1. Try to remove this account from your Windows Phone and then re-add this account to see if the same issue occurs.
    You can refer to the following article: http://help.outlook.com/en-us/140/Dd936215.aspx
    2. Add this account to other mobile phones to see if it synchronize the data well.
    You can also refer to the similar thread for a reference:
    http://answers.microsoft.com/en-us/winphone/forum/wp7-sync/activesync-error-86000c0a-on-wp7/8ece8c3f-a184-45ce-998d-a8fd4b2d42b4
    3. Try to add your Office 365 account in other network, such as WiFi.

    In addition, since you have tested your email address in ExRCA, please post the whole content of the test result in the private message so that we can do further research.

    For private messages, you can do the next steps:
    .Go to the Your details section on the right side of the community site.
    .Click Private messages.
    .Click the subject title of the response to read the message.
    .You can reply by using the form in this display.
    .Click Submit Reply.
     
    Thanks,
    Vivian Wang

     

  • I completed step 1, but the problem persists.

    I attempted to connect to O365 via an iPhone, with no success.

    I tried to connect via WiFi, with no success.

    I have additionally pasted the results of the ExRCA-Exchange Activesync test in a private message.

  • Hi Kylevanderburg1,

    1. You can update the exchange server setting on your device to m.outlook.com when you connect your Office 365 account to your mobile phone by referring to : http://blogs.technet.com/b/exchange/archive/2012/02/07/cross-site-redirection-exchange-activesync-clients-in-office-365.aspx

    2. Please make sure you have selected the Server requires encrypted (SSL) connection box when you set up Exchange ActiveSync on Windows Phone I provided in the last post.

    Thanks,
    Vivian Wang

     

     

  • I am receiving the same error with the server changed to m.outlook.com with SSL Required selected.

  • Hi Kylevanderburg1,

    I’d like you can refer to the following article to troubleshoot the issue:

    How to troubleshooting Exchange ActiveSync in Exchange Online for Office 365. The end users or administrators can use the approaches which were suggested in two Videos from: http://community.office365.com/en-us/b/office_365_technical_blog/archive/2012/01/17/video-troubleshooting-exchange-activesync-in-exchange-online-for-office-365.aspx.

    In addition, I’d like to suggest you clean the nicknames cache:

    Login to OWA->Options ->See All Options ->Settings -> General -> Check "Use the blind and low vision experience" ->Save ->Sign Out

    Sign In (now in OWA Lite)->Options -> Messaging -> E-Mail Name Resolution -> Click the link "Clear Most Recent Recipients list..."
    ->Sign Out

    Switch OWA back to Rich Content mode:

    Sign In->Options -> Accessibility -> Uncheck "Use the blind and low vision experience" ->Save ->Sign Out

    Thanks,
    Vivian Wang

     

  • After following the video, and clean the nicknames cache, the problem persists.

    Under the Admin portal>Outlook Settings>Phone and Voice>and selecting Exchange ActiveSync Settings to "Quarantine", my previous copies of Windows Mail appeared, but my phone will not, even when I erase the account on the phone and attempt to add it.

    Additionally, under Outlook Settings (Manage My Organization)>my account>Details>Phone & Voice Features>Edit, both my Windows phone and my HP touchpad show a last sync time of 2012-11-05 at 4:54 a.m. So something seems to have gone wrong at that time.

  • I managed to fix my problem by creating a second user, then using that user to delete the first (after backing up email and calendar items), and then recreating the first user. The phone properly syncs now.

  • Hi kylevanderburg2,

    I’m very glad that the issue has been resolved, your time and efforts is appreciated. If you have any other questions, please feel free to post a new thread in the forum.

    Thanks,
    Vivian Wang