No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Disclaimer & Signature

This question is answered This question is answered

Hi All,


I have Exchange hybrid coexistence environment.

And my question is, how to assign the attributes for each of the user by using FOPE?, or by Exchange Admin Outlook (Manage my Organization >> Rules)? 

Actually i did tried both, only in FOPE disclaimer appeared as wanted, but not for attributes, for example %%DisplayName%% or %%FirstName%%, it doesn't translate the users themself.


Any help much appreciate it.


Thanks.

Verified Answer
  • Hi Husni Kwok,

    You have set up Hybrid. Which target is the MX record pointed to, On-Premise Exchange or Cloud?

    Please try to set up a simple transport rule on Exchange Online and check whether this rule works.

    Thanks,

    Ray Yang

    1 out of 1 people found this post helpful.

  • Hi Ray Yang,

    MX pointed on-premises.

    Finally it works now!, 

    i tried to delete the existing disclaimer and re-create the disclaimer but from Exchange Online,

    now it's working like a charm both disclaimer and attributes!!, great!...

    but i still curious with the one created from EMC, and i will try that again one more time.

     

     

    Thanks.

    1 out of 1 people found this post helpful.

All Replies
  • Hi Husni Kwok,

    I understand you prefer to add disclaimer in Exchange or FOPE.

    The adding disclaimer of FOPE doesn’t support using custom attribute. For the information of how to add a disclaimer in FOPE, you can refer to the following link.
    http://support.microsoft.com/kb/2639679/en-us

    You can also add a disclaimer through transport rule. You can refer to the steps in the following link.
    http://help.outlook.com/en-us/ff852816.aspx

    Thanks,
    Ray Yang

  • Hi Ray Yang,

    Thank you for your reply,

    i see...so it doesn't support attributes, i've been looking everywhere for this.

    OK, now i already removed the disclaimer from FOPE and enabling it by using Transport Rules,

    will see how it goes.

    I'll post back with some result.

    Thanks.

  • Hi Ray Yang,

    after applying disclaimer through Transport Rules,

    it is not even applied, meaning nothing happened, no disclaimer no attributes, it was just not working.

    anything i've missed?

    Exchange Online>OrgConfig>HT>Disclaimer>enabled

    Thanks.

  • Hi Husni Kwok,

    Did you do the steps in Exchange Management Console?

    I suggest you can enable in Exchange Control Panel. Please follow the steps below.

    1.Log into Microsoft Online Portal (MOP) using administrator. Click Manage Under Exchange on the Admin Page.

    2.Click Mail Control and create a new rule.

    You can follow the steps in the following link.

    help.outlook.com/.../ff852816.aspx

    Thanks,

    Ray Yang

  • Hi Ray Yang,

    Actually what i did, was from the EMC and it automatically happen in MOP as well, so meaning either way it just the same thing.

    as you can see at the screenshot, i'm not creating those disclaimer from MOP but from EMC Transport Rules, and it automatically appeared in MOP.


    and after that, every single email sent, none of the disclaimer appear.


    Thank you.

  • Hi Husni Kwok,

    Would you post about Condition and Action of the Transport Rule?

    I noticed you have set up the Hybrid Deployment. This rule won’t be affected on the mailboxes which is still located in the on-premise Exchange server.

    Thanks,

    Ray Yang

  • Hi Ray Yang,

    the Condition and Action of the Transport Rule was the one i've copied from on-premises T-Rule, which was working perfectly fine.

    but anyway, here is the simple rule like:

    >> If the message...Is sent to 'Outside the organisation'

    >> Do the following...Append the message with the disclaimer '

    >> Except if...Is received from 'Inside the organisation'

    FYI, please keep in mind that the rule was fine even i set it up on FOPE, only the attributes as prev-post mentioned FOPE not supported attributes, and that is why i need to try this on MOP, where it ended up nothing appear.

    Thank you.

  • Hi Husni Kwok,

    You have set up Hybrid. Which target is the MX record pointed to, On-Premise Exchange or Cloud?

    Please try to set up a simple transport rule on Exchange Online and check whether this rule works.

    Thanks,

    Ray Yang

    1 out of 1 people found this post helpful.

  • Hi Ray Yang,

    MX pointed on-premises.

    Finally it works now!, 

    i tried to delete the existing disclaimer and re-create the disclaimer but from Exchange Online,

    now it's working like a charm both disclaimer and attributes!!, great!...

    but i still curious with the one created from EMC, and i will try that again one more time.

     

     

    Thanks.

    1 out of 1 people found this post helpful.

  • Hi Husni Kwok,

    Thanks for your update. And I'm glad to see that you have resolved this issue on your side.

    If you have any other questions when using Office 365 in the future, please feel free to post them in the forum.

    Best Regards,

    Ray Yang

  • Hi, All, I am new to Office 365! I would like to add a disclaimer to outgoing email but I can't find  "Exchange Admin Outlook (Manage my Organization >> Rules".  Any idea?

    Many thanks!!

  • If you are using P Plan, this is not offered.

    You can refer to this, give every one a signature.

    blog.exchangegeek.com/.../manage-owa-signatures-using-powershell.html