No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Problems sending email to 365 mailbox.....

This question is not answered This question is not answered

Hi,

 

Apologies if this is a stupid question (there is every chance that it is)....

 

I've recently upgraded to Office 365 for Education (from Live@edu). The upgrade all appeared to go well. The Live@edu set-up was still in a very basic configuration with a couple of test accounts.

 

I can log in and send email out from the 365 account, without any problems, but when trying to send email to the 365 account i keep getting a NDR.

 

I've checked the DNS settings and it appears to be okay, but I may be missing something obvious? Any advice would be appreciated....

 

I get the following NDR:

Delivery has failed to these recipients or groups:

 

it.services@my.tynemet.ac.uk
A problem occurred during the delivery of this message to this e-mail address. Try sending this message again. If the problem continues, please contact your helpdesk.

 

Diagnostic information for administrators:

Generating server: barracuda.ntyneside.ac.uk

it.services@my.tynemet.ac.uk
#< #5.0.0 X-Spam-&-Virus-Firewall; [my.tynemet.ac.uk]: Name or service not known> #SMTP#

 

All Replies
  • Please close....

    I went throught the whole process of registering the custom domain, and it worked perfectly this time - obviously something (not sure what) I did wrong first time round....