No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Office365 Exchange Online Your account has been disabled

  • I created an account and mailbox on Exchange Online (Office365).  I opened OWA and this account was working correctly.  I then removed its services (license)and gave them to the default user that gets created.  I now am trying to give this same account the services I removed (Lync, Exchange, SharePoint Online) and when I attempt to access OWA I am getting:


    "Your account has been disabled."


    How do I re-enable Outlook on this account?  This account has Exchange Online (P1) under Licenses.

  • Hello

    Try checking to see if the mailbox is listed as a deleted mailbox.

    Move to the Exchange Control Panel.

    Click Users & Groups > Mailboxes.

    Click the Deleted Mailboxes Icon (has an X over a mailbox icon).

    In the Deleted Mailboxes window, select the mailbox that you want to restore.

    Click Recover.



  • Thanks Steven.  I let it sit over night and looks like everything is fine now.  Appears as though it needed some time to propogate.

  • I know this case has been closed, but I had a similar issue occur and hopefully this will help someone else. I had moved over a user from on-prem and got the same error message. Waited over an hour and still same 'Account is Disabled' error from OWA. I tried removing and adding back the liscense, but still no luck. Next I went into the user in the Exchange control panel and hit 'Save' and that did it. The mailbox came up right away. I know it sounds wacky, but it worked and saved me 4 hours of restore time.

  • Thank you mvozila - the save in Exchange Control Panel brought the account straight back up for me!

  • So... what is the solution? sit and wait? the save in the Exchange control panel is not working for me.

  • What is the error message you are receiving?

  • "Your account has been disabled."  I have been waiting for more than 4 hours.

  • Try unassiging the liscense and then reassigned the lisence again. Be sure to save the changes for that account setting  in ECP again after the changes.

  • To be clearer unassign the exchange liscense in the MOP and the reassign it. Open the mailbox in ECP after and save the changes. Test opening the mailbox again.

  • Thanks for the help, but for some reason is not working I still got the same message

  • Based on the amount of time you mentioned all changes should have been replicated to the cloud. I would force a dirsync if you havent already. How are you opening this mailbox? Are you logging on as you in OWA and then opening the users mailbox or logging on directly as the user? Try deleting any suggested address for the user in OWA and force a query of the account again. It is possible you are grabbing a cached/suggested version of the address.