No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Android 4.0

  • I have a new tablet with Android 4.0.3 and I have also a Samsung Glaxsy S with Android 2.3.3.

    On my Galaxsy phone I have managed to configure the my o365 mail accout.

     

    I have set the correct server name pod51019.outlook.com

     

    On my tablet I have used the same settings but I keep getting invalid user name and password.

    I have tried setting my user name as mydomain\myname@mydomain.com or \myname@mydomain.com.

    I have also tried outloook.com\myname@mydomain.com and I keep getting the same error.

     

    Any ideas ?

     

    Thanks

     

    Itamar

    Found the problem - Solved

    1 out of 1 people found this post helpful.

  • I have the same problem with my Samsung Galaxy S2 with Android 4.0.3. The mail doesent work.

    0 out of 1 people found this post helpful.

  • Hi jocke2222,

    I understand that you have encountered similar issue . I would suggest you post a new thread about the detailed information of the issue you encountered and the steps you have done to resolve it, this is so we could focus on your questions and provide more specific solutions for you.

    Thanks,

    Ray Yang

  • I know this may sound dumb but did you try it without the "\"?  So where it has you put your Username just put "myname@mydomain.com" and then enter the specific server address in the server field.  I have see it work before so that's why I bring it up.