receiving email

This question is answered This question is answered

I just set up an Office 365 Outlook account, I do not receive my emails.

I checked the domain and it is verified.

Verified Answer
  • Hi Dappel,

    I understand you have added and verified your domain in Office 365. Before you can use your domain to send and receive emails, there are another two steps need to be completed. Please see the following information:

    Step 1: Change MX record for your domain to point to Office 365

    If you are using Office 365 for Professional and small business plan, you can do this by changing the name server records to Office 365. After you changed the name server records, all the necessary DNS records will be created by Office 365 name servers.

    If you are using Office 365 for Enterprise plan, you need to manually create the MX record in your domain registrar. Please refer to Edit DNS records for Office 365 service.

    Step 2: Change user's primary email address to your own domain

    If you have created your Office 365 users with the default onmicrosoft domain, you need to change the UPN to your custom domain in MOP. Please see the following steps:

    1. Sign MOP, and click Admin.

    2. On the Admin page, choose Users from the left panel, and select the users you want to change UPN by clicking the checkboxes before them.

    3. Click Edit above the user list, and you will be able to select your domain for these users.

    Thanks,
    Reken Liu

    0 out of 1 people found this post helpful.

  • Hi Dappel,

    I suggest you make sure that the Outlook desktop is set up correctly for Office 365.

    you can refer the link below.

    help.outlook.com/.../ms.exch.ecp.useoutlookanywhere.aspx

    Besides, you can also try to Manual Configure Outlook for Exchange Online.

    community.office365.com/.../46785.aspx

    Hope this can help you.

All Replies
  • Hi Dappel,

    I understand you have added and verified your domain in Office 365. Before you can use your domain to send and receive emails, there are another two steps need to be completed. Please see the following information:

    Step 1: Change MX record for your domain to point to Office 365

    If you are using Office 365 for Professional and small business plan, you can do this by changing the name server records to Office 365. After you changed the name server records, all the necessary DNS records will be created by Office 365 name servers.

    If you are using Office 365 for Enterprise plan, you need to manually create the MX record in your domain registrar. Please refer to Edit DNS records for Office 365 service.

    Step 2: Change user's primary email address to your own domain

    If you have created your Office 365 users with the default onmicrosoft domain, you need to change the UPN to your custom domain in MOP. Please see the following steps:

    1. Sign MOP, and click Admin.

    2. On the Admin page, choose Users from the left panel, and select the users you want to change UPN by clicking the checkboxes before them.

    3. Click Edit above the user list, and you will be able to select your domain for these users.

    Thanks,
    Reken Liu

    0 out of 1 people found this post helpful.

  • I am using Office 365 for Professional and Small Business

    I can send emails but when I send a test email to myself I dont receive it on my regular desktop Outlook but I do receive it in Office 365 Outlook, and when I send an email to myself from my desktop Outlook it is not received by my Office 365 Outlook.

  • Hi Dappel,

    I suggest you make sure that the Outlook desktop is set up correctly for Office 365.

    you can refer the link below.

    help.outlook.com/.../ms.exch.ecp.useoutlookanywhere.aspx

    Besides, you can also try to Manual Configure Outlook for Exchange Online.

    community.office365.com/.../46785.aspx

    Hope this can help you.

  • Hi Dappel,

    Did the above reply answer your questions? If you need further assistance, please feel free to post back.

    Thanks,
    Reken Liu

  • I can send email from my Outlook 365 account, when I send a test email from my Outlook 365 account it is received in my Outlook 365 inbox but not in my desktop Outlook inbox.

    Also I do not receiive any email in my Outlook 365 inbox other than the test emails I send from the same account.

    Is there a help line a I can call?  

  • Dappel,

    If you have not set up the AutoDiscover records for Outlook to automatically connect, it will not do so.  You will need to manually configure Outlook as below:

    5. If you choose to NOT use AutoDiscover, you can MANUALLY configure your profile (with Outlook closed)

    a. Access the Mail Control Panel item and select ‘Show profiles …”

    b. Select the appropriate profile and select Properties

    c. Select ‘E-mail accounts …’

    d. Highlight the correct account and click ‘Change …’

    e. You will need to access OWA at this point for your account (http://mail.office365.com/).

    f. You will need to access the About option from the “?” icon in the top-right corner of OWA

    g. You will need the Host Name from this section

    h. You will need to modify this to include ‘mailbox’ in the URL for the Server field, then click More Settings

    i. Note: If you can’t change the Server field, continue on to the next step as this will be replaced via AutoDiscover.

    i. Navigate to the Security tab and select ‘Always prompt for logon credentials’

    j. Navigate to the Connection tab and click “Exchange Proxy Settings…”

    k. Enter in the Host Name from step vii into the URL field and include ‘msstd:outlook.com’ for the proxy servers principal name field.  Also make sure that BASIC AUTHENTICATION is selected, otherwise, login will FAIL.  Select OK after this is entered and then OK, then Next to complete the configuration.

    l. Restart your computer to make sure there are no cached settings for Outlook.

    m. Launch Outlook from your preferred location (default is the Start Menu or quick-launch bar).

    n. Enter your Office 365 credentials when prompted

    Selecting “Remember my credentials’ will prevent further pop-ups until your password expires.

    o. Outlook will now connect to Office 365 and download new mail since you last accessed BPOS (all email if this is a NEW profile).

    Have a great day,

  • Hi Dappel,

    The information provided by Dan Trautman is very useful for troubleshooting the issue. In addition, please ensure the MX record of your domain has been changed to Office 365. If there is any NDR or error messages can be found the email sender, please post it here for further troubleshooting.

    Thanks,
    Reken Liu

  • Hi Dappel,

    How are things going? Do you have any updates about the issue?

    Thanks,
    Reken Liu