No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Many Android phones no longer syncing

This question has suggested answer(s) This question has suggested answer(s)

My phone stopped syncing on Jan 7th. It looks like many others are experiencing this too. I have a Galaxy Nexus that was working fine. This seems to me to be a MS issue. Please advise.

1 out of 1 people found this post helpful.

All Replies
  • Hi genesisforestry,

    I want to confirm you had been able to sync your Galaxy Nexus (Android) phone to Office 365 Exchange Online until Jan 7th, if I misunderstood anything, please correct it. Also, could you provide the error when sync your mobile device to Office 365 Exchange Online?

    For a quick fix, please try the following steps,

    1), remove your Office 365 account from your mobile device,
    2), log into Microsoft Online Portal as administrator, under Admin page, click Manage under Exchange Online (for enterprise subscription) or click General Setting under Outlook (for small business subscription), you will be leaded to Exchange Control Panel (ECP) for organization,
    3), under Phone & Voice category, click ActiveSync Device Policy tab, click New to create a new ActiveSync policy,
    4), leave all option to default and check the options This is the default policy and Allow devices that don't fully support these policies to synchronize, click save,
    5), wait some time, refer the Mobile Device Setup guide to reconfigure the mobile device, you may choose Android and Exchange to get the proper guide. Besides the entry mentioned in the guide for server name, you can also use, and Outlook Web App address. For the OWA address, please login to Outlook Web App, get the primary URL, like or and use there for server name.

    Lester Zhang

  • Like genesisforestry, my Android stopped working over the weekend.  I have the Samsung Stratosphere 4G and it worked fine from the time I set it up about 6-7 weeks ago.  I have checked the Admin settings and everything is the way that it should be based on the reply by Lester Zhang but it does not work.  I have tried the different server settings (i.e.;; etc.).  The error I get is

    "Setup could not finish

    Temporary server error, please try again… "

    regardless of which server setting I use.  Before I was using the pod setting and it worked fine until January 7.  I have taken the phone to Verizon and they were stumped too.  They even performed a factor reboot with no luck.  The same error was received when they tried to set up the account on an iOS5 and a phone using ice cream sandwich.  Any other possibilities for correcting this issue?

  • Lester,

    I too am having this same problem, where both of my Outlook 365 Exchange accounts stopped syncing on 1/7/12.  I checked your instructions, but I didn't add a NEW ActiveSync Device Policy, because I already had one set up called "Default", with the settings below my signature.  So we can properly understand the problem, can you explain what caused this problem for us as of 1/7/12?  Was there an Exchange setting changed on the BPOS Exchange servers which precipitated this problem?  This is a MAJOR problem for all of us, since our calendars events, emails, etc., that we've been depending on getting to our phones suddenly are not.  Please treat this issue with the highest possible severity and priority until it is resolved?  Thank you!!


    Maximillian C.


    Allow devices that don't support policies to synchronize.

    Device password:


    Device settings:

    Device encryption not required

    Storage card use allowed

    Camera use allowed

    Manual synchronization not required when roaming

  • For the record, I performed the steps you (Lester) recommended anyway, even though there was already a matching policy there.  Still getting the same error on the phone.

    Also, I used to be able to submit tickets regarding problems like these, but now the ticketing system says it's only for billing issues.  Has Microsoft yanked the right for us to submit tickets and have them worked by technicians?  I understand for the low price we are paying that it's probably hard to provide US-based personal support for all users (I was actually quite impressed we were getting that initially), but considering we USED to have that option, it would've been nice if we would've been notified that our support options were changing--I don't recall being notified.


    Maximillian C.

  • Nicole, just FYI, the phone I'm having the problem with is the same exact one--the Stratosphere.

  • Thanks - glad to hear it's not just me (no offense).  I've been repeating my old line of how I hate technology.

  • Same here!  I'm glad you and genesisforestry posted on this problem!!  It made it a lot easier for me to know it was a known issue, and saved me a lot of Google time... :)  So thanks for that!!

  • genesisforestry, you mentioned "it looks like many others are experiencing this too."  I am working on this with Microsoft right now--can you please tell me how/where you noticed other users reporting this problem?  Unfortunately, so far, I am only able to find us three reporting this... it would be nice to see what other users are affected by this.  Thanks!!

  • I'm back up and running by using the solution above. You can scroll through the pages of the "General Exchange Online" section to see some of the complaints. Here are a couple of other threads:

    Hope this helps.

  • This worked for me using the solution. BUT, I should not have had to do this in the first place.

  • I just tried the again and it worked this time.  I had tried this before, along with the podxxxxx,, and, and none of them worked.  Not sure what changed this time.

    My question now though is this just a workaround or is this a solution?  Previously when I initially got the phone and tried, the only of the server options that worked at all was the podxxxxx option.  If this is an actual solution, then that is fine.  If this is simply a workaround, then it's not good because it will stop working at some point as well.

  • Hello folks,

    It appears that the solution needed here is really based on what version of Android software you're using.

    For example, I'm just using the bog-standard HTC Inspire (Android 2.3.3) and my server name stayed with the PODxxx values.

    However, other folks may need to use the mailbox server name values (PRDxxx).

    I haven't gotten any word on whether or not this was an Exchange change or something going with Android devices.  The biggest issue with Android is that there are so many versions of the software out there that it's difficult to keep track of exactly what each vendor (or 3rd-party) has done to the ActiveSync client.


    Lisa - MSFT

    replied on 2012-Jan-13 5:27 PM

    I think you may be experiencing an issue due to the update made in Exchange Online recently. Trying changing your device to connect to as detailed here:

  • Ok.  So my phone worked for a few days and quit again this morning.  It was working using the  Now, once again, none of the settings work.  The account was unable to connect to the server, so I deleted and am trying to setup the account again.  I now get the following message on all connection options:

    "Setup could not finish

    Unable to connect to server.

    (connection to http://wifi_static_dns1:8080 refused)

    I tried using all options with and without wifi turned on.  Now what??

  • Geekwire is now also publishing the issues.  See: