No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

"Setup could not finish" "Unable to connect to server"

This question has suggested answer(s) This question has suggested answer(s)

I have configured my new exchange server and I am trying to set up an exchange connection on my Samsung Galaxy S2 on Sprint.  I have wiped the phone out .  Yet every time i try to connect i get the above error.

I am Using 

exchange server



both ssl boxes checked.

i have tried

i have tried looking for a hidden security question.

All Replies
  • I am almost ready to give up,  I found misc posts online about issues wind android and exchange 2010, i had it sync ing perfectly before with an older exchange server.

  • There appears to be a problem with some Android devices connecting to Exchange online as of today. Two of our devices (both Samsung Galaxy Tab 10.1) stopped syncing after 01/07/2011. They were working flawlessly until today. Now they report the same issue: that they can't connect to the server.

    We have two other Androids (both Samsung Captivates, froyo) that continue to sync flawlessly. We too are on pod51009. So it's strange that the tablets stopped working but the phones are fine.

    Someone started a thread about this in the Rim/Blackberry (not sure why they reported it there, since they're also using Android...


  • Same problem!  Was working fine yesterday and not cannot connect.  And we just converted to Office365 at 2PM EST yesterday.  Really frustrating.

  • Just created a support request through the Office 365 admin panel...after submit I received an error message that the request couldn't be submitted...try again. Only it erased everything I had just written! I suggest everyone open a support request.

  • Solved my issue just now.  Read this post and gave it a shot.

    1. Login to mail and manage organization

    2. Goto Phone & Voice Settings

    3. Create a new policy that is the same as Default

    4. Set the new policy you created as the default.

    5. Re-connect Galaxy S2 and its working again.

    Never mind this didn't work
  • Sadly no. Still get the same error as noted in the subject line for this thread. The odd thing about those instructions is that they suggest you delete all policies...but at least with Exchange Online you can't: you have to have a default policy.

  • ok, Here is what worked for me.

    Domain:  \fullemail

    pwd:  pwd

    Exchange server: **PRD**     THIS WAS THE KEY.  (i got this value by going into mail.  Selecting the question mark in upper right, about, and used the host address.  without the https://  and without the /owa.

    Both boxes check marked.

    Hope it works for you ,  it costs me two days of time.  but seems to be working fine now

  • Well darn. Email was syncing for the first hour then stopped. Back to square one.  Same issue.  Can't connect mobile phone using

  • There's got to be something bigger going on here. Maybe SSL isn't working properly or maybe these are expiring passwords...although the latter can't be the case for anyone that's just setup their account.

  • I've got some users on HTC that are not repoting issues and running 2.3.4.  Myself and several others are running 2.3.6 and not able to sync.  This is a major annoyance on the weekend that I chse to migrate our company to Office365.  People bad mouth godaddy - but didnt have these issues - on Day 2 of service.

  • I really don't think it's the phones themselves that are the issue. Like I've mentioned, Exchange has worked perfectly well on both our Samsung Android phones and tablets up until this point...meaning up until sometime yesterday. And that's for both Office 365 and previously, on Icewarp which also supports ActiveSync. Our two identical phones are still functioning fine but the two identical tablets are just dead in the water. Absolutely refuse to connect. And they BOTH started behaving this way at pretty much the same time. That points to something having changed on Microsoft's end.

    This is exactly the problem with cloud based services: you don't have access to any log information so you can't get any insight as into what the problem is and you certainly can't do anything to fix it. So where is Microsoft during this episode? Why hasn't anyone from MSFT jumped in to look into this??

    You can bet there will be more rumblings about this problem as Monday morning rolls around and everyone starts bombarding their IT departments with complaints. That is, after all, why we're sitting here all day trying to figure it out right?

  • I completely agree with you, the phones are not the issue. I am on a Galaxy Nexus and am able to sync a non-Office365 Exchange account just fine. But the Office 365 account stopped working sometime on the 7th of Jan.

    My thread is here:

    I tried the steps outlined by Michael_P and it worked for me so far. I will continue to track this problem and post as new stuff comes up.

  • I too had this problem. I have a samsung running 2.3.3. I was using pod51009. It too broke on the 7th. I have temporarily fixed using ek1's suggestion to find and use a different server. This is not the right solution, obviously. I have no idea how long this link to the server will last, and keep my phone working.

    Nothing changed on my phone. Something must have changed on office365 exchange. All these phones break at the same time by coincidence?

  • Im having same problem.  account just stopped last night

  • I just tried ek1's suggestion to change the Exchange server address to: **PRD**

    To clarify, that's the address you get when you login into OWA (the Outlook Web interface). So it should look something like:

    For me, as noted in the thread below, this resulted in actually syncing more data to the device than previously. Which I think means that connecting to the ch1prd servers results in ignoring things like folder syncing rules that you may have set through Outlook.

    Here's the other thread that Sameer pointed out: