No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Sync problem between Outlook 2007 & O365 - please help

This question has suggested answer(s) This question has suggested answer(s)

Hi, recently switched our organization to Office 365. My particular instance is Outlook 2007. I did not set up a new profile - rather created the Exchange in my existing Outlook profile.

The problem is that after I imported my (very large) 2 pst files to the exchange server it all looks fine on my desktop - (there should have been about 20gb uploaded) - but 3 days later and OWA reports only 1.5gb in space used. I look at all folders in OWA (which were all created correctly) shows them mostly empty with the occasional random email in random folders.

There is no uploading activity and everything is connected and sending / receiving ok.

We need a solution to get exchange to realize that the upload / sync did not complete and get it to keep uploading.

Can someone please provide some possible solutions?

Paul

All Replies
  • Hi Paul,

    Based on the information you post, I understand that you import two PST files into Outlook 2007,however, they cannot be synced to OWA(Outlook Web App). If I have anything wrong, please feel free to let me know.

    If this is the case, first please note that you can only add an one Exchange account in a profile in Outlook 2007. You need to check if you have more than one Exchange accounts in your existing profile.

    If you have only one Exchange account in your existing profile, please turn Cached Exchange Mode to see if the issue persists.

    Please refer to the steps below to turn off Cached Exchange Mode:

    1.Open Outlook, click Tool tab.

    2.Click Account Setting

    3.On the E-mail tab, click the Exchange account, and then click Change.

    4.Under Microsoft Exchange server, clear the Use Cached Exchange Mode check box.

    5.Click Next->OK->Finish->Close

    6.Exit and then restart Microsoft Outlook 2007 to check the result.

    You can get more information about turning off Cached Exchange Mode by referring to the link below:

    office.microsoft.com/.../turn-on-or-off-cached-exchange-mode-HP001232935.aspx

    Additionally, please create a new profile to see if this will help:

    Please refer to the steps below to create a profile:

    1.Open start -> control Panel.

    2.Click view by Large icons.

    3.Click Mail(32- bit).

    4.Click to Show Profiles.

    5.Click Add button and type the new profile name, click OK.

    6. Cancel the following account setting, choose always use this profile, and choose the newly created profile in the dropdown list

    7.Click OK.

    Please refer to the link below to add Office 365 account into Outlook 2007 as an Exchange account and import PST files:

    Set Up E-Mail in Outlook 2007:

    help.outlook.com/.../Cc511396.aspx

    Import a PST file to Outlook:

    office.microsoft.com/.../import-outlook-items-from-a-personal-folders-file-pst-HA102538008.aspx

    Thanks,
    Linda Wang

  • Hi Paul,

    How are things going?

    If you have any other questions or concerns, please do not hesitate to contact us. It is always our pleasure to be of assistance.

    Thanks,
    Linda Wang

  • Hi Linda,

    While I appreciate your efforts to help - that solution you suggested (Use Cached Exchange Mode) ended up losing all my emails from my desktop Outlook. As I mentioned the server did not have the emails, and the outlook did, so when your solution forced the sync it went ahead and removed all the emails from my Outlook.

    Paul

  • Hi Paul,

    Thanks for your update. Based on your description, I understand that Outlook can sync to Exchange Online when using non-Cached Exchange Mode. Please create a new profile and add Office 365 account into Outlook 2007, then import the PST file into Outlook 2007 and check the result.

    Step1: Create a new profile:

    ======================

    1.Open start -> control Panel.

    2.Click view by Large icons.

    3.Click Mail(32- bit).

    4.Click to Show Profiles.

    5.Click Add button and type the new profile name, click OK.

    6. Cancel the following account setting, choose always use this profile, and choose the newly created profile in the dropdown list

    7.Click OK.

    Step2: Add account into Outlook 2007 using autodiscover:

    ============================================

    Set Up E-Mail account in Outlook 2007:

    help.outlook.com/.../Cc511396.aspx

    Step3: Import a PST file to Outlook:

    ===============================

    Please refer to the link below import a PST file:

    office.microsoft.com/.../import-outlook-items-from-a-personal-folders-file-pst-HA102538008.aspx

    Thanks,
    Linda Wang

  • I have upgraded to Outlook 2010 now. This thread can be closed. Thank you Linda for your efforts in helping.