No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Samsung Galaxy S3 and office 365

  • I have a new Samsung Galaxy S3 and I am unable to successfully and consistently get it to connect to the Exchange server.


    I have followed the instructions posted through the site regarding deleting the phone through the web-portal, and then deleting the account from my phone and re-adding. 


    It will sych initially, and download all e-mail, and sometimes work for several hours.  Then at some point (I've repeated these steps 10-15 times now) the phone starts to report that it's unable to connect to the server.  When I log onto the portal, it says that access is denied due to too many identical sync commands. 


    At that stage, the phone will then no longer send/receive with the Exchange server, but all other accounts (POP) accounts work without fail.  If I do nothing, after several hours, all of the sudden it will start to work again, and can then work for up to a day or so, but without fail, it starts doing it again. 


    The "connection error" happens on my corporate WiFi network, my home WiFi network, as well as on the 4G network.  It also happens in both the US cellular network, as well as foreign (I travel extensivly for work) networks. 


    Is there any data that I can specifically collect from my phone to submit to allow someone to troubleshoot what is going on?  When it's working it's great, but about once a day, for 1-3 hours, I am unable to send/receive. 


    I get one of several different error messages.  They are:

    • Connection Error (Server name)
    • Unable to connect to server
    • Security settings need to be updated

    suggestions/help/advice would be apprecaited.  I'm to the point where I can no longer endure the 2-3 hour outages and will have to switch phones soon.


  • Hi TroyHoltby,

    Thanks for posting here. When attempting to sync email from Office 365 servers, Exchange ActiveSync devices that do not comply with implementation standards may issue too many requests in a short period of time and thus put undue load on email servers.

    I suggest you do the following steps to narrow down the issue:
     1. Change the server to "" from the custom server instead of
     2. Try manually syncing email to your device. Follow your device’s instructions to set up manual sync.

    And I also found the similar issue was discussed in this post, just for your reference:
    After done more research, I found this:

    Allen Qiu

  • Thanks Allen.  Unfortunatly, neither of those options fix the issue.  I have always used, and have only ever tried using the once; regardless, both servers exhibit the same issue.  However, I'm using and still have the issue.  

    I've also turned off push and moved solely to manual, and to no avail.  Doing so I still get the same error messages that it's not able to connect to the server.  

    I've also had my IT group follow the steps in your second link.  Again to no avail.  The error still persists.  

  • I am having the same exact problem....

  • Hi TroyHoltby,

    Thanks for your reply. What iOS version is your device currently on? If it’s 4.0.3, there are currently issues with Samsung's implementation of Active Sync according to the research I've done.

    Please try to set the ActiveSync Device Polity in the Exchange Control Panel to require a password, then set a password/pattern on your device

    If the issue persists, I suggest you set up IMAP access to Office 365, for your reference:

    @Iglooweb, please try the suggestion I mentioned in the posts, if it did work for you, I sincerely suggest post it in a new thread in the forum. This is so your question will be answered quickly.

    Allen Qiu

  • I too am having the same issues with my new Samsung G III.  I am not sure the steps above would be the best course for me as my account is an admin account.  I would certainly like to hear that Samsung or Microsoft will sort this out on their end in the near future.

  • For almost a week, I have been trying to push to the Galaxy SIII two e-mail addresses from two domains hosted on Office 365.  I appear to have been successful with one; the other continues to have access denied due to “too many identical sync commands.”  I have done all these steps on the 4G network.  I have not connected to WiFi to preserve my present connection.

    1. Open Office 365 and go to the Admin page.

    2. Open Settings on Outlook.

    3. In the Microsoft Exchange Online, for each user managed by the administrator, click on the user, click on Phone and remove the device every instance it appears.  In my case, I have two domains hosted on Office 365; each with its own e-mail address for me.  I click on Manage Yourself to remove the device from one domain and on Manage Another User to remove the device on the other e-mail address.

    4. Remove the EAS account(s) from the Galaxy SIII.  Go to Settings, Accounts and Sync and click on every Microsoft Exchange ActiveSync account.  Select Remove Account.

    5. Turn the device off.  If you wish, do a battery pull.

    6. Restart the device.

    7. Go to Settings, Accounts and Sync, Add Account and Microsoft Exchange ActiveSync.

    8. Enter your e-mail address and your password.  I presume most users will make this EAS account their default account.  I made one of my accounts the default and on the other I left the box blank.  Click on Manual Setup

    9. The first field after you select manual setup, domain\user name will be populated.  This information will likely be incomplete.  At this point, it is imperative that the information in this field be “yourdomainname(e,g,\your email address (”

    10. The third field, Exchange server, will now be populated with yourdomainname(e,g,  Delete your domain name and enter

    11. Proceed to completion of the setup.  You should receive a message captioned “Send and receive mobile text messages on your computer!”

    12. You should have your e-mail messages pushed to your Galaxy SIII as soon as you receive them on your desktop.

    What I really need now is deal with the “too many identical sync commands” problem on the second domain.  I can use Touchdown for the second domain but will lose the combined in-box.  Any Suggestions will be appreciated.

  • Hi Roland,

    Thanks for your detailed post. Based on your description, I understand that you have two domain hosted on Office 365, each with its own e-mail address for you, for example, and Now you have been successful with, but for the other one, you get "too many identical sync commands" error message.

    I suggest you confirm the server name you entered, to determine your server name, use the following steps:
     1. Sign in to your account using Outlook Web App.
     2. On the Outlook Web App toolbar, click Help > About.
     3. On the About page, under the External POP Settings line, use the Server name value to help you determine your server name:
      ○ If the External POP Settings > Server name value includes your organization’s name, for example,, then your server name is the same as your Outlook Web App server name, without the /owa. For example, if the address you use to access Outlook Web App is, your Exchange ActiveSync server name is
      ○ If the External POP Settings > Server name value is in the format, your Exchange ActiveSync server name is In some cases, Android mobile devices may experience connection problems using as the server name. If you are having problems connecting, go to the Host name line on the About page. Use the value shown under Host name for the Exchange ActiveSync server name for your device.

    If the suggestion did not work, then please submit a new thread for this issue. Please understand similar issue could be caused by different root causes. It’s hardly to troubleshoot all the issues in one thread for each of our customers. Thanks for your understanding and cooperation in advance.

    For your reference:
    Mobile Phone Setup Wizard

    Allen Qiu

  • This is a known issue with the stock mail application from Samsung. Until they issue a software update, this error will persist. I am using Touchdown right now and it's fine. I don't like that it doesn't integrate into stock mail / calendar either. Hopefully they will fix it soon.

  • One of my clients has this problem too! perhaps we need to post on the samsung board? anyone have a link?

  • Is the screen lock set to something other than a PIN?  Like Facial Recognition?

    ...I've been battling this thing since getting my S3.  After doing everything possible, I was curious if the only security setting I can manage had something to do with it.  I confirmed this when I discovered on another forum that this message relates to a PIN not being set.  I had my phone using facial recognition (which defaults to a pin if the phone can't identify me)

    So for weeks - I've seen 'too many identical sync commands'

    I set it to PIN only.  Almost immediately it changed to 'too many identical commands'

    I waited about 15 minutes - refreshed - and lo and behold 'access granted'. 

    Since I got the phone, it never had once said 'access granted'

    I did not reboot the phone and I did not remove/readd the account to my phone.

    I literally did this about 30 minutes ago - if it bombs out again, I'll try and keep this updated.

    1 out of 1 people found this post helpful.

  • That seems to be the ticket, Paul365nb. I can't believe that I did not think of that. I had the nifty swipe to unlock with shortcut keys. While uber convenient, not very secure. I guess we should be living by best practices and locking down our devices.

  • Hi RamonRojo,

    Please check this blog to get more information about this issue:

    Reken Liu

  • None of the  proposed solutions anywhere on this forum actually solve the problem.  If they happen to work it is just a coincidence and nothing more.  I have 2 samsung Galaxy s3 phones with Verizon that i just purchased.  My wife's phone synced right up a worked just fine.  My phone on the other hand did not work, in fact I was on tech support with verizon and samsung for 2 hours and nothing they did would make it work properly.  I would get the same security setting error and the server on the microsoft end would say "Too may identical sync commands.".

    Samsung suggested I return the phone and get a new one, so I did that and it still did not work properly.  Then I thought I would add my wife's email to my phone to see if that would work, remember, my wife's phone sync's just fine, however her email address on my phone did not work either, so I though it has to be the phone, but I already replaced the phone once, so the odds of 2 different phone being defective is highly unlikely.

    I them added my email to my wife's phone and it did not sync either, same errors as my phone.  Clearly there is an issue with the phone that presents itself randomly without any warning.

    I tried all so-called solutions on this forum and several different forums without any success.  I did get my phone to finally work properly, but it was not by any solution provided here or anywhere else.  In fact I don't really believe it was anything I did, but rather just sheer luck,  

    What I did was repeatedly add and delete the account several times over the course of the week that I have had the phone, and yesterday it just decided to start working and has been working for 24 hours without any issues.  My wife's phone has always worked and has never had any issues with her account, but it did have an issue when i added my account to her phone.

    I believe the issue arises when the account is first set up, and if the account has sync problems it was be deleted and re-installed. I don't believe that wiping the phone matters, as I did not wipe my phone the last time when it decided to start working.  I believe there is some type of trust relationship with the exchange server that does not properly propagate to the phone during the initial setup of the account.  

    All I can say to anyone else that has this issue it to keep trying to re-setup the account until you are successful.  This is what I did and so far so good.  I will re-post if I have any more issues in the near future, but I believe the phone is working properly now.

    One thing i did notice that was happening before is that the refresh arrow would constantly keep rotating, now that arrow does not turn ever unless I manually touch it.  My emails are set to push and when I sent an email to my account, it comes though almost instantly.  I have sent myself emails from my gmail, yahoo and office 365 account and all of the emails came in as expected with very little delay and usually before my outlook on my computer would get the email

    Good luck to anyone dealing with this.

    1 out of 1 people found this post helpful.

  • I concur that success in syncing is purely serendipitous.  My e-mail address works without a hitch even though Offce365 says access dened. has too many identical sync commands even though Office365 says acess granted.