Problems connecting on my Samsung Galaxy s3

This question is answered This question is answered

Hello Everyone,


I'm having a hard time trying to get my Galaxy s3 to connect on the exchange server. All the details are correct and accurate but it's keep saying can't connect to server or server is not available. Is there any fix on this?


Thanks in advance.

Verified Answer
  • So I have posted my fix in another forum - but I thought I'd share here too since I've been keep tracking of this thread for my S3 issue.

    Changing your lock screen to require a pin should fix this.

    I had mine set to facial recognition (which goes to a pin if recognition fails).  365 + S3 doesn't like this.

    When the message comes up about updating security settings - this is apparently the security setting they're talking about.

    community.office365.com/.../224426.asp

    From the phone page under mailbox options in  365 went from "access denied: too many identical sync commands --> too many identical commands --> access granted"

    No activesync policy changes - no reboots - no account reconfiguration.  Just a pin - no sliders, no faces, and (untested) no patterns - just a pin.

All Replies
  • Mick, make sure that ALL the accounts you do add ALL have the enable devices policy checked.

    Cheers

  • Absolutely!  Thanks, Michael.

  • I added my other email accounts and all is still working well.  No issues at all (knock on wood).  Not sure how connecting to a E3 account and disconnecting fixed it but it seems to have done just that.

    Any ideas Microsoft?

  • Hi MickBoyle,

    Thanks for your update about this issue.

    Based on the current situation, I would like to double confirm if the issue has been resolved or not.

    If you still encounter this connection issue, could you please provide more detailed information about it for us to further troubleshoot?

    Thanks,
    Anna Guo

  • Anna,

    I think it is a stretch to say the issue is resolved.  I am in fact working now but the root cause (and solution for that matter) were never determined.  As I stated, connecting and then disconnecting to Micheal's tenant allowed me to connect to my tenant and no longer receive the security messages repeatedly.  For this issue to be "resolved" the reason this worked needs to be determined.  I should not have to connect to another user's tenant to get mine working.

    Mick

  • Hi Mick,

    Thanks for your update and we appreciate your time and efforts on this issue. I understand that currently, you have used a workaround to resolve this issue by connecting to another Office 365 E3 tenant account and then, re-connecting to this particular P accounts. However, you would like to get more detailed information about the root cause for this issue.

    In general, a connectivity issue may be caused by many possible reasons, for example, an instable network environment, or the incorrect device settings. To narrow down this issue, it recommend change another network environment to configure Exchange e-mail account on your device and change another Exchange Online account for testing the device settings. Besides, updating the ActiveSync policy is also an alternative method to help us resolve the kind of connection issue.

    However, if the steps mentioned do not help, please feel free to post back. We are more than happy to be of assistance.

     

     

    Hi Michael,

    Thank you for sharing the useful information and the suggestion here. By doing this, many other members can benefit from the suggested information. Again, thanks for your support.

     

    Best Regard,
    Grace Shi

     

  • Mick

    I have the same issue on S2 after upgrading to ICS .Could you please let us know the steps to resolve the same

    --Pankaj

  • I wish I could.  All I did was connect to an E3 tenant, disconnect, and reconnect to my tenant and it worked.  I can't tell you why it worked but it did.  I was hoping MST would chime in as anyone having this issues isn't likely to have access to an E3 tenant as I did.  Sorry.

    The phone can be rooted.  You might try rooting your phone and flashing a different ROM and hope for better results.

  • I just tested it with my Mrs Samsung Galaxy S3 and a P1 tenant (This phone has never been connected to an E3 tenant)

    Here is what I did:

    Opened up the default Samsung mail app

    Typed in my email address and password

    Clicked Manual Setup

    Chose Exchange ActiveSync

    I had to filled in the following field:

    Username: (my office 365 sign in address)

    Server: outlook.com

    I clicked Go and it connected to O365 without issue.  About 10 seconds later it prompted me to accept the ability for the administrator to apply a policy and modify my security settings (Which I did).  I have the default Office 365 ActiveSync policy applied.

    Here are the details of the device from the following PowerShell command:

    Get-ActiveSyncDeviceStatistics -Mailbox

    FirstSyncTime                 : 27/06/2012 20:55:00

    LastPolicyUpdateTime          : 27/06/2012 20:56:28

    LastSyncAttemptTime           : 27/06/2012 20:56:53

    LastSuccessSync               : 27/06/2012 20:56:53

    DeviceType                    : SAMSUNGGTI9300

    DeviceID                      : SEC1EA67FF61DBAC

    DeviceUserAgent               : SAMSUNG-GT-I9300/100.40004

    DeviceModel                   : GT-I9300

    DeviceImei                    : xxxxxxxxxxxx

    DeviceFriendlyName            : m0xx

    DeviceOS                      : Android

    DeviceOSLanguage              : English

    DeviceEnableOutboundSMS       : False

    DeviceMobileOperator          : O2 - UK

    IsRemoteWipeSupported         : True

    Status                        : DeviceOk

    DeviceAccessState             : Allowed

    DeviceAccessStateReason       : Global

    DevicePolicyApplied           : burnsies.onmicrosoft.com\Default

    DevicePolicyApplicationStatus : AppliedInFull

    DeviceActiveSyncVersion       : 14.1

    NumberOfFoldersSynced         : 2

  • I've got the excact same problem on my S3. It keepes popping up with a "update security settings" notification.

    I've tried the things mentioned in this thread, but still keeps prombting!

    Rather annoying with this brand new phone :-(

  • Hi Eilsø,

    To help resolve this issue, I would suggest you refer to the link below for how to resolve this issue.

    community.office365.com/.../55811.aspx

    If this does not help, I would suggest you post a new thread about the detailed information of the issue you encountered and the steps you have done to resolve it, this is so we could focus on your questions and provide more specific solutions for you.

    Thanks,
    Anna Guo

  • Hi Wikee,

    I want to check if this issue has been resolved.
    If you need further assistance, please feel free to reply to me.

    Thanks,
    Grace Shi

  • Grace

    This is Pankaj. I have the same issue . Please let me know  how to resolve this

    Thanks

    Pankaj

  • Hi Pankaj,

    Have you tried the steps above?
    If this issue still persists, please post a new thread in this forum, so that we can help you more effectively. 

    Thanks,
    Grace Shi

  • I am also having the same issue.   Client got a new Galaxy SIII.   He had an SII before and it worked fine.    Withthe new one when you do the setup you get the security errors.   It initially downloads all the mail but then won't download any new messages.  

    Documented my issue here.

    community.office365.com/.../217300.aspx