Problems connecting on my Samsung Galaxy s3

This question is answered This question is answered

Hello Everyone,


I'm having a hard time trying to get my Galaxy s3 to connect on the exchange server. All the details are correct and accurate but it's keep saying can't connect to server or server is not available. Is there any fix on this?


Thanks in advance.

Verified Answer
  • So I have posted my fix in another forum - but I thought I'd share here too since I've been keep tracking of this thread for my S3 issue.

    Changing your lock screen to require a pin should fix this.

    I had mine set to facial recognition (which goes to a pin if recognition fails).  365 + S3 doesn't like this.

    When the message comes up about updating security settings - this is apparently the security setting they're talking about.

    community.office365.com/.../224426.asp

    From the phone page under mailbox options in  365 went from "access denied: too many identical sync commands --> too many identical commands --> access granted"

    No activesync policy changes - no reboots - no account reconfiguration.  Just a pin - no sliders, no faces, and (untested) no patterns - just a pin.

All Replies
  • Hi Wikee,

    Thanks for posting here.
    I understand that your mobile device (Samsung Galaxy s3) could not connect to Exchange server with Exchange ActiveSync. To troubleshoot this issue, would you please try the steps below and see whether the issue is resolved?

    1. Manually set the server setting on the mobile device to m.outlook.com
    2. Manually set the server setting on the mobile device to use the Post Office Protocol (POP) server.
    3. Manually set the server setting on the mobile device to use the host name.

    For more the detailed information, please see the article below:
    http://support.microsoft.com/kb/2679626

    Thanks,
    Grace Shi

  • I am having the same issue with my S3. I am already in contact with MS support, but no change to get that fixed with Office365. Exchange OnPremise runs without issues on the S3, but Echnage Online does not! That is really anoying having a great phone that does not work with Office365. I hope MS or Samsung can fix something.

  • Morning

    We are experiencing the same issue. It works sometimes and other times not. I have found that if you use WiFi it will fail, connecting over GSM works fine.

    Before you say its my wifi it is not...

    We have used multiple Wifi Points all owned and controlled by us. Other devices, iPhone 3/3g/4/4s, Android Galaxy S2, HTC Desire, Sensation / Sensation XE all work fine.

    The only phones that cannot connect are Galaxy S3's (All of them)

    Im not sure it is a 265 issue though as why would they work over GSM and not WiFi?

  • We cannot connect to the following when on Wifi either

    https://portal.microsoft.com

    https://www.google.com

    https://ANYTHING

    It appears any HTTPS traffic is not working on WiFi...... The investigation continues

  • Another UPDATE -

    After creating a new Active Sync Policy and checking the box - "Allow devices that don't fully support these policies to synchronise" it seems to allow WiFi HTTPS browsing AND Syncing...


    You may need to go into Settings, Security,  Device Administrators and remove the old ones in there, and REBOOT


    There is a Walkthrough here if you need - http://www.opsactive.com/samsung-galaxy-s3-and-microsoft-office-365-connection-problem/

  • I too just purchased a Galaxy S3 and have problems with my Office365 accounts (yes, I have the same problem with multiple O365 accounts).  I can successfully connect to the O365 servers and set up my email account on the phone.  My problem is that I am constantly prompted to "Update security setting".

     

    Upon setting up the account I am prompted to allow the O365 server to remotely control my phone:

     

    After clicking OK, I am prompted to Activate the O365 server as a Device Administrator:

     

    Upon clicking the Activate button, email set up completes and the syncing begins.  This is also where my problems begin.  Within minutes a notification pops up informing me to "Update security settings" for my O365 account:

      

     

    When I click on the notification, I am presented with a "Security update required" popup to "Update security setting to use" my O365 account:

     When I click on the OK button nothing happens.  This cycle repeats itself within seconds, constantly notifying me to update the security settings.  Once this does happen, I cannot receive or send any emails and I cannot sync any other folders besides the inbox.

     

    Even while this is happening the Mobile Phone Details from within OWA shows the device is authorized:

    Device OS:
    Android
    Device language: English
    User agent: SAMSUNG-SGH-T999/100.40004

    Access state:

    Access Granted
    Access set by: Global Permissions

    Policy applied:

    ****.onmicrosoft.com\ActiveSync - Applied in full
    Policy updated: 6/22/2012 8:12 AM
    ActiveSync version: 14.1

     

    I've tried several things:

    -Switched server names as instructed in this post

    -modified my username to domain\email format

    -deauthorized email as a device administrator and then reauthorize it

    -delete and recreate a new Default ActiveSync Device Policy on my O365 account

    -used both cellular and wifi, both during account setup and after

    -remotely wiped device from OWA

    -deleted the device from OWA

    -turned on device logging from within OWA

    -followed this guide

    -Factory reset and re-add account

    -add before google account is added

    I've probably tried other things as well which I can't remember.  The bottom line is I cannot get my S3 to work with my O365 account.  I have NO problems when setting up non-O365 ActiveSync accounts, just O365 ones.

     

    Hopefully the details above will help MSFT troubleshoot what is going on.  I love everything about this phone but I must be able to sync with my many O365 accounts.  Thanks!

  • What ActiveSync policy do you have applied to your device?

    Try these instructions:

    www.opsactive.com/samsung-galaxy-s3-and-microsoft-office-365-connection-problem

  • I already tried that guide...it was listed in my post under bullet "-followed this guide".

    I created a new ActiveSync Policy that allows everything, set to default, and allows non-compatible devices.  I even tried without a policy.

  • Sorry guys, should have read it a little more closely.

    My mrs has an S3.  Let me see if I can connect it up to my tenant when she gets home.  

    Sorry I wasn't more help!

  • Mick

    Im wondering If it would help me setting up a std user for you on our tenant? if it works then its not your phone? email me if you are interested...

  • Michael,

    I sent you an email.  Thanks!

    Mick

  • Also, FWIW, I am able to set up the account with RoadSync and RemoSync Business without any of the problems I have with the native email client.  I'm about to try Moxiier Mail, Enhanced Email, and Touchdown (again).

  • Touchdown worked like a charm fro me. I'm going to wait for a fix on this issue in the next 28 days before I'll decide to purchase Touchdown.

  • Yeah, I love Touchdown and have used it for years.  Unfortunately my job requires me to sync multiple email accounts (many on O365) and Touchdown isn't good for that.  It can support multiple profiles but only one can be active at a time.

  • To give everyone an update.  Michael and I did some testing.  I was able to connect to his tenant with NO problems at all.  After our testing was done, I deleted the account on his tenant from my phone and added my account back.  So far I have NOT had any problems.  It has been about 10 minutes since adding my account.  

    It should be noted that Michael is on an E3 account and I am on a P1 account.  The two other O365 accounts I previously tried and had issues were also P1 accounts.

    I will let my account go as is for a few hours to see if the issue comes back.  If it does not, I will add the other P1 O365 accounts and see what happens.

    Thanks to Michael for his help!