Outlook 2010 Disconnecting from the Office 365 Exchange Server

This question is answered This question is answered

We have been using Outlook 2010 connecting to Office 365 (Professional subscription) for about 3 months now.  The problem began May 1, 2012.  Only one of our 10 users is having the problem.  All other Outlook 2010 users are connecting to Office 365 without a problem.

 

The one user having the problem is getting the message "Trying to connect" , there is a "Connected" message but the system is unable to send and we eventually get a "Disconnected" message and then a "Trying to connect" message.  The machine continues to cycle through these messsages.  The user is able to login to Office 365 to get their messages but since they have 2 accounts to monitor they login to one then logout then login to the other and logout all day long (a pain). 

 

I verified that the settings on the 2 mail accounts matched setups on PCs that were working. 

 

I activated the Outlook logging on her machine and collected activity for a while and then deactivated the logging but I am looking for ideas how to proceed from here. 

 

Is anyone else having this issue?

Verified Answer
  • Hi John,

    I understand that the user who connects two Office 365 accounts to Outlook 2010 encounters the "Trying to Connect"/"Connected" issue.

    I suggest you try the workarounds provided in the following KB article:
    You may experience Outlook 2010 connection delays or failures when Outlook 2010 is configured to connect to two Office 365 accounts
    http://support.microsoft.com/kb/2675986

    Thanks,
    Larry He

All Replies
  • Hi John,

    I understand that the user who connects two Office 365 accounts to Outlook 2010 encounters the "Trying to Connect"/"Connected" issue.

    I suggest you try the workarounds provided in the following KB article:
    You may experience Outlook 2010 connection delays or failures when Outlook 2010 is configured to connect to two Office 365 accounts
    http://support.microsoft.com/kb/2675986

    Thanks,
    Larry He

  • Hi John,

    How are things going on?

    Thanks,
    Larry He

  • Hi Larry

    I used a different tactic for now.  I removed the Outlook account for the second email account and then logged into Office 365 and forwarded the email from the second account to the first account.  Interesting that this worked for about 3 months and only recently was broken.  

    Interesting also that we have another user with 3 email accounts on his Outlook 2010 and it is running OK.  He does get occasional brief disconnects but it only lasts for a minute or two and then he is reconnected.    

    Thanks for your response :)

  • Hi John,

    Thanks for your response.
    If you have any other questions, please feel free to post on this forum, we will be very glad if we can help you.

    Thanks,
    Larry He