此讨论至少一年无人响应,因此该信息可能已过时。如果您正在寻找有关此主题的信息,请搜索更新的讨论或发表新问题。

you must add your exchange online tenant as an additional before you can run the manage hybrid wizard

This question has suggested answer(s) This question has suggested answer(s)

everytime we open the EMC to manage the hybrid environment, it seems to lose its associateion with the online tenant and give us this error.

 

"you must add your exchange online tenant as an additional before you can run the manage hybrid wizard"

 

I've removed and re-added the tenant and it still gives the same error.  Anyone seen this before or have suggestions on how to fix it?

All Replies
  • Hi jalumbaugh,

    Based on the error information, it seems the hybrid configuration wizard cannot recognize the Office 365 tenant you have already added.

    To check the status, please open the organization or recipient node of Office 365 tenant in EMC, just to make sure the connection is fine and is not denied due to the throttling policy. If you face the throttling restriction like 3 threads limit, please close other PowerShell connection to Office 365 tenant and try again after 15 minutes.

    If these is no these limit, please try adding the Office 365 tenant to the EMC on hybrid server instead of the other management computer if this is the case.

    You may remove the Office 365 tenant from EMC, close EMC, remove the cache file in C:\Users\username\AppData\Roaming\Microsoft\MMC, reopen EMC and add Office 365 tenant again.

    Also, you may upgrade to Exchange 2010 SP2 RU1 to see if any improvement.

    Thanks,
    Lester Zhang

  • thanks for the suggestions, none of these things helped.  I can't imagine whats causign it and I have not ran into this before.

  • Hello jalumbaugh,

    Please confirm that you have completed the following 10 prerequisites: http://technet.microsoft.com/en-us/library/hh534377.aspx . I know that this may seem tedious, but it is necessary to confirm that everything was initiated absolutely correct to proceed in troubleshooting the error. Sometimes it helps to start back at square one to analyse what has been done to bring us to this point. I am quite certain you will make it to step 8 really quickly. Also, it is not mentioned in the thread, but is ADFS implemented?

    Please let me know. I look forward to hearing from you.

    Brandon Kempma
     Office 365 Technical Support.

  • Hi,

    I had the same issue.  I tried the suggestions here...clearing the cache, rebooted the on-premises server, removed/added the online tenant numerous times.  Nothing worked.

    As crazy as it sounds...remove the Exchange online tenant from the Exchange console and then add it back using the name "office365".  After I did this, voila, it worked!  Also, for good measure I cleared the mmc cache file for the Exchange console too before adding it.  I got this from here:


    http://www.itblog.bnaya.co.il/?page_id=244

  • Hi Templeton,

    Appreciate your update and response. I am glad to hear that the problem has been fixed. If you have any other questions or concerns, please do not hesitate to contact us. It is always our pleasure to be of assistance.

    Have a nice day!

    Brandon Kempma
    Office 365 Technical Support.