No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

OSB Email not working with 365

This question is answered This question is answered
My email that was assigned at signup is working fine with Outlook on 365.  BUT, the email that our old website used will not.  What am I doing wrong.  I can send from the email address, but cannot recieve.
Verified Answer
  • I had GREAT success without changing DNS.  I called this number at Microsoft and was instructed CLEARLY how to solve my issue.  Everything was done through Outlook online at 365.  I was logged into the wrong email account....No. 1...and the agent helped me change some other stuff also.  So happy to have everything back up and running.  Thanks to everyone for chiming in and trying to help me. YEA!

All Replies
  • What is OSB? Is it Oracle Service Bus?

    Outlook Web app works well with your account?

    Maybe there is a mis-configration of you mail application.

  • It's 'Office Live Small Business'...sorry....I left out a letter.  HA! (OLSB) Since I requested this info.....I found the Pop Settings and it's working fine with my windows live mail software on my computer....but it is still not coming through my Outlook on the web.  Strange!  Could be because I am still in the waiting period for MelbournIT and Office 365 to propagate.  UGH!  I hate waiting on something!  

  • Do you mean you want to manage the OLSB mail box through O365?

  • I mean I want my same old email address to work in 365.  I'd prefer not changing it.  I really think it may, once our website is coming up in it's old domain address.  I'm still waiting for it all to settle.  They say it can take 72 hours.

  • You know how to add the domain to your office 365?

    Add a TXT record or MX record, Then verify. After all,you can use your email address

  • Yes....I have gone through all the steps.  I posted another question on another thread about it taking so long.  I have one telling me to do what you said and a Microsoft guy saying to wait.  If it's not up and running where it's soppose to be by Saturday.....I'm going to do just that.  Trying to be patient.  It's bad when no one can access your website! :-(  and I really want my old email address to work.  It's similar to my domain and our congregation is accustomed to it.

  • Did you set up an Exchange mailbox for your address in OWA? That's required for it to connect to Outlook.
  • So your domain name are verfied ?

  • Hello First Baptist of Oak Grove,

    Before troubleshooting the issue, I would like to confirm the current situation.
    You have verified the custom domain that used in OLSB to Office 365 and pointed the name server records of it to Office 365. Now, the mailbox, such as user@domain.com at Office 365 is working well. However, the mailbox with the same email address that hosted at OLSB previously cannot receive the email. Is it correct?

    If so, since the name server records have been pointed to Office 365, the MX record of the custom domain has been pointed to Office 365. As a result, all emails sent to the email address will be all routed to Office 365 based on the new MX record.
    For detailed information about MX record of a custom domain:
    http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/ff637532.aspx#bkmk_DNSrecordsl

    Best regards,
    Claud

  • I had GREAT success without changing DNS.  I called this number at Microsoft and was instructed CLEARLY how to solve my issue.  Everything was done through Outlook online at 365.  I was logged into the wrong email account....No. 1...and the agent helped me change some other stuff also.  So happy to have everything back up and running.  Thanks to everyone for chiming in and trying to help me. YEA!

  • opps....forgot to leave the number!  Support for Microsoft Office 365 is 800-865-9408

  •  I think that's what I said you should do above [cough cough] :

    "Did you set up an Exchange mailbox for your address in OWA? That's required for it to connect to Outlook."

  • Thank you mch.  I thought I did set up a mailbox in OWA..  It was listed.....I was simply not logged in to that email address on the Sign In page..  I really appreciate your help.  Sometimes our lingo is simply mis-understood.