No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Android phone setup

This question is answered This question is answered
Hi,

 

I can't find any settings or documentation on how to add an Android phone to Exchange (Office 365 standard). The mobile phone setup wizard in 365 support doesn't help -- I'd just like the server settings for Exchange ActiveSync (or Outlook Web App IMAP settings) so I can set up a number of different mobile devices for our vanity domain.

 

All Exchange mailboxes are set up and functioning fine via OWA and Outlook 2007 and 2010.  Autodiscover worked fine for the Blackberry's, but I currently have a user with an HTC Android 2.1 that cannot connect to the server no matter what we try. 

 

Thank you,

 

Deryl


5 out of 24 people found this post helpful.

All Replies
  • After reading all the forum posts on this the only solution that worked for me on a Samsung Gallaxy S 4G with Android 2.3.4 was this:

    Email Address   user@vanity.com

    Sever Address   by2prd0710.outlook.com

    Domain    <leave this blank>

    Username   user@vanity.com

    Password   <password>

    And the by2prd0710.outlook.com server name I took from my full Outlook connection by going to Tools -> Account Settings and then under the connection Tab -> Exchange proxy settings.

    Any other combination of m.outlook.com or pod5555.outlook.com or CH1PRD0702.mailbox.outlook.com (taken also from Outlook under Microsoft Exchange) failed. It took me a while but I said to post it here since so many users had issues with this.

    And I think this should work as well for the Gallaxy S2.

    remus

    1 out of 1 people found this post helpful.

  • This worked on my HTC Inspire as well. Thank you!!

  • This worked for me. Thank you for sharing.

    The following is more for Microsoft...We IT people can play around and figure this out but when we deal with end users, they will definitely not appreciate the amount of effort needed. Now that we know where to look for that server information to enter into the active sync setup on Androids, IT savvy people would find it simple enough, but other people will find this too complicated. iOS devices seem to grab the server info needed no problem. This is unacceptable,especially considering that I'm writing this in March of 2012 and this thread started almost a year ago. I would've figured something was changed during that time to make this easier for end users...

  • I've got just one small snippit to add to this . . .

     

    I only access my Office 365 account via the web interface or syncing calenders and mail to my phone so the "Tools -> Account Settings and then under the connection Tab -> Exchange proxy settings" wasn't terribly useful for me.

    However, I use the server in the web address for my server setting on my phone and that works fine.

    So, just to be specific, when looking at my inbox in Outlook on the web interface, the url in the web client address bar is;

    "db3prd0510.outlook.com/owa?exsvurl=1&realm=office365.com"

     I use "db3prd0510.outlook.com" (no quotes) as the server address on my phone.

     One other quick thing worth noting, I've been using Office365 for about 9 months now. Originally , the server setting was pod51015.outlook.com but after about 3 months, suddenly, the mail sync stopped working. I traced this to the server address having changed.

     Just this morning, the server address has changed again - No problem for me as there is just me and my partner in the business but I'd hate to be trying to administer a large corporate using Office365!!!

    Cheers

    Neil

  • I've tried all of the suggestions above and can't make anything work on my Samsung Charge.  My Outlook was easy.  My iPad took about 2 minutes to set up.  I've been working on my Android for about 3 hrs following the instructions given my MS step by step and nothing works.  I tried each of the suggestions above - nothing works.  

    Any other suggestions?

  • SVS1,

    Are these pages relevant for your device (Droid charge by Samsung) ---

    support.verizonwireless.com/.../knowledge_base.html

    support.verizonwireless.com/.../knowledge_base.html   (has pictures)

    There is often a problem where the security confirmation (see the 2nd link) does not appear - which prevents the sync from occurring.

    Maybe this is what is occurring for you?

    -N

  • If so, then pulling down the notification bar may let you accept the security changes.

  • After trying every possible permuation (as suggested in this thread) unsuccessfully, I tried one additional step that eventually worked on my HTC Sense running Android 2.3.4.

      

    • Checked the box for:  This server requires an encrypted SSL connection
    • Rest of my settings were as follows:

        e-mail = user@mydomain.com

        server address = m.outlook.com  

        domain = <left blank>

        username = user@mydomain.com

  • None of the setting combinations in this thread work for me. I'm using Android 4.0.3 ICS on an ASUS Transformer TF101. No matter what I enter it says "invalid username password" and I'm using the exact same credentials as my Outlook 2010 on WIndows 7.

  • I have the same problem with my Galaxy SII v2.3.6 invalid username/password. I tried everything.

  • Well, shame on me, I had mistype my password

  • This worked perfectly for my HTC Sense.  I tried all the other suggestions to no avail.

    Hint for those of you struggling with user name/password failure, I also received a notice after entering the correct server address below.  I re-entered my username and password and made sure to include @r-forte.com which was eliminated once I entered the correct server address?  Dumb but it worked.

    Email Address   user@r-forte.com

    Server Address   by2prd0710.outlook.com

    Domain    <leave this blank>

    Username   user@r-forte.com

    Password   <password>

  • This article only addresses corporate Exchange Servers, not hosted exchange on Office 365 as the original poster stipulated.  It is completely unhelpful.

  • Jim,

    I follow this and these are the settings that worked for me:

    Checked the box for:  This server requires an encrypted SSL connection

       e-mail = user@mydomain.com

       server address = m.outlook.com  <-- this setting worked the best

       domain = <left blank>

       username = user@mydomain.com

    You may want to check this out: Set Up Exchange E-Mail on an Android Mobile Phone  for complete instructions.

           or this long video http://community.office365.com/en-us/blogs/the_grid/archive/2012/05/11/configuring-your-android-device-to-work-with-office-365-lync-and-learn-session.aspx

               or this http://www.google.com/search?q=Android+setup+365

  • My challenge was the Domain as everything else can be figured out from pop or imap settings... now why didn't I think to try leaving it blank... darn-it... Thanks David.