No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Activesync not working on

  • Hi,


    I purchased a license for a small bussiness customer for Office 365 this weekend and all seemed to be working fine. I could sync Outlook with Exchange online and the iPhone and iPad through activesync. Yesterday the iPhone and iPad suddenly stopped syncing. Because I had just finished copying the old mailarchive to Exchange I thought that might have messed up things and I deleted the account from the iPhone and reconfigured it. This time the iPhone said it could not connect to the online service and refused connecting ever since.


    I used these instructions to configure the iPhone: I've also tried this on my Android phone and I have the same problem there. Funny thing is, if I use my own Office 365 account on those devices I have no trouble at all.


    The account that isn't working is trying to connect to the url. The TouchDown application on my Android gives an error when connecting to the ActiveSync service:

    ActiveSync location returned HTTP code 503: Service Unavailable. 


    I've tried connecting to as well but that produces the same error. And again, connecting with the same devices to another account that's located on the server works fine, so could someone tell me what's going wrong here?


    BTW, Outlook Anywhere and WebApp work fine, its just the Activesync service.




  • Hello Jacco,

    Usually when we see problems like this is has to do with the software on the phone that's either using an out of date ActiveSync application or is just having issues with the version it is allowed to use.

    Try using your ActiveSync options in the Exchange Control Panel to set your default ActiveSync policy so it always requires a device with a password, and then try connecting the devices again.

    Also, could you tell me the specific way in which you're configuring the ActiveSync profile?