No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Not getting emails on Desktop Outlook

This question is answered This question is answered

i just set up the Office 365 and it working great on my iPhone, but having problems syncing with the desktop Outlook.  I'm just not receiving any new emails.  It was working fine at first, but then I changed my primary email from bpierce@mydomain.onmicrosoft.com to bpierce@mydomain.com.  I then repaired the Outlook account so that it maintained the new primary account.  Now, the send/receive status is on all day with various percent of completion.  It's been doing that for 2 days now and still no new emails on my desktop outlook.

 

Help!!!  Thank you!!

Verified Answer
  • Hi Brad,

    You may check if the Cached Exchange Mode setting has been turned on by following the link below:

    office.microsoft.com/.../turn-on-or-off-cached-exchange-mode-HP010355560.aspx

    You could also try again to create a new mail profile by following the steps below:

    1.Close Outlook.

    2.Open the Control Panel and click Mail.

    3.Click Show Profiles, and click Add to create a new profile, cancel the add new account wizard and make sure the new profile was selected as the Always use this profile when start Outlook.

    4. Re-run the Setup Office Desktop Apps from MOP under Admin -- Downloads.

    5. Open Outlook, add new account wizard will pop up, use auto account configuration to check if there is any improvement.

    Moreover, which edition of Outlook Client are you using? Outlook 2007, Outlook 2010 or other edition?

    Thanks,

    Anna Guo

All Replies
  • Hello

    can you check if on OWA (Outlook Web Access) you have your email?

    second, can you right click on the Outlook icon shown in the systray (just near the clock) WITH the CTRL key typed and choose 'Connection status" to see if you are connected to your Exchange mailbox; if so you should see in the status column "Established" If you don't see 'Established", can you check if you are 'Online' (from Outlook, click on the Send/Receive tab and click on the Work Offline button (if it appears as not selected, don't do [the button appears select with an orange square])

  • Yes, it is "Established" and "Connected to Microsoft Exchange".  Yes, I can receive all of my emails in OWA.  I think the issue is that it is just not syncing up with the cloud, but I don't know what to do to fix it. . .   When I send something from  my desktop, it doesn't sync with the OWA or my iPhone.  Whereas, if I send something on my iPhone, it immediately syncs with OWA. . .  HELP!!  

  • Ok, so the simplest way is to create a new Outlook profile

    open Control Panel, go to User Account and click on Mail

    click on the Show Profiles button

    Click on the Add button

    Name it and follow the wizard to add your Office 365 account

  • I think I should mention that I have Windows XP Pro. . .

  • I deleted my old profile and recreated a new one.  When I first opened Outlook, it brought in all of my emails that were existing at the time in the cloud.  The problem is that I'm still not getting any new emails in my desktop.  Just in my OWA and iPhone.  

  • Hi Brad,

    You may check if the Cached Exchange Mode setting has been turned on by following the link below:

    office.microsoft.com/.../turn-on-or-off-cached-exchange-mode-HP010355560.aspx

    You could also try again to create a new mail profile by following the steps below:

    1.Close Outlook.

    2.Open the Control Panel and click Mail.

    3.Click Show Profiles, and click Add to create a new profile, cancel the add new account wizard and make sure the new profile was selected as the Always use this profile when start Outlook.

    4. Re-run the Setup Office Desktop Apps from MOP under Admin -- Downloads.

    5. Open Outlook, add new account wizard will pop up, use auto account configuration to check if there is any improvement.

    Moreover, which edition of Outlook Client are you using? Outlook 2007, Outlook 2010 or other edition?

    Thanks,

    Anna Guo

  • Hi Brad,

    Just checking in to see whether the suggestions were helpful. Please post back at your convenience if we can help further.

    Thanks,

    Anna Guo

  • Hello, I'm having a similar problem. I switched to a new laptop and connected to my Exchange Online mailbox (9 GB). Since 3 days Outlook is slowly downloading the mailbox (cached mode is on).

    The problem is that Outlook shows me new messages only when I launch it, and then the new message are no more downloaded. If I go to OWA or I connect through iPad / WP7 I get all new messages.

    What's happening?

  • Hi Maketrue,

    If you just encounter this issue in Outlook desktop instead of other clients, please try to create a new mail profile in Outlook desktop.

    If this does not help, I would suggest you open a new thread with the detailed information for the problem you encountered, this is so we could focus on your problem and provide more specific solutions to you.

    Thanks,
    Anna Guo

  • Hi Anna,

    I created a new mail profile following the steps you indicated, but I still don't get new mails when Outlook is running (it only download new messages at launch).

    As you suggested, I created a new thread here: community.office365.com/.../147531.aspx

    ...but I only found another user having the same issue.

    Could you please help?

    Thank you in advance.

  • Hi Maketrue,

    I understand that the issue persists after checking the previous steps provided by Anna. I also understand that you have posted a new question with your detailed situation. When checking the thread, I noticed that our colleague Neo is working with you on the question you posted. To better track the progress of the issue and troubleshooting process, I recommend continue working with Neo to fix on your issue.

    Thanks for your support,
    Monica Tong