No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.


This question is not answered This question is not answered

I cannot acess my teamsite, it's just open an empty page.

My page is

Teamsite :

All Replies
  • Hi Johnny,


    This is Tim with Microsoft Office 365 SharePoint Support.


    I have not heard of any other users talking about this issue. Are you getting this when you click on the "Member Login" link from Or are you seeing this issue when you click on the Team Site from the Administration Portal? You can also check the the Service Health in the Administration Portal to see if there are any current issues in your area.

    I will continue to monitor this thread if you have any additional questions.


    Tim Muth

    Microsoft Office 365 SharePoint Support

  • Dear Tim/Johnny

    I have exactly the same issue and posted this problem a few days ago.  My symptoms are more extensive as I use Sharepoint Workspace and Sharepoint Lists in Outlook but all have same root cause.  I posted my problem on link below.

    I have tried adding trusted and local sites, clearing cookies and cache, uninstalling other programs.  All to no avail.  I am still searching for a solution and getting desperate now.

    Problem as I posted it...

    I have been using P1 for a month or so and have started using Sharepoint/Team Site for storing docs.  All was working OK but from yesterday (18th May) have been unable to connect through the Webapp, Sharepoint Workspace or Outlook Sharepoint Lists.

    On my PC I can still use email through Office 365 webapp and through Outlook 2010 on my PC.   I can also access the Team Site from my iPad and other PCs so this means my permissions on the Sharepoint server are still OK.   I have tried to sign in on my PC with other user's account and get the same problems.

    So seems to be a problem with my PC configuration - I installed this week's Windows updates and have recently installed the Outlook social connector.

    PC config is Win 7, IE9, Offiice 2010 Professional Plus.

    I have tried to sign in with other user's account and same problems.

    How problems shows up:

    Webapp - sign in to Home Page OK.  Can access Outlook and Admin OK.  If click on Team Site - get redirected to   Then page just sits there blank.

    Outlook Sharepoint Lists - when try to send/receive, the popup window for login screen appears (pointing to then redirects to  but stays blank.  A separate window appears with message "The operation has been cancelled due to restrictions in effect on this computer.  Please contact your system administrator"    

    Microsoft  Sharepoint - will not synchronise files.  "Failure". Similar popup window appears which never connects.  Will prompt for username/password if no loggedin via webapp but same blank login window.

    Windows Explorer - there are an number of links/shortcuts that appear here under Computer - e.g. "Documents on"  (  These used to work but now give error "You do not have permission to access this Web Folder location".

    I have not (knowingly) changed anything but hope you can point me in the right direction.  


  • Hi Tim/Johnny,

    I have identical issue for a few days by now. The URL that displays the empty page is:

    Comparing with JohnnyPham's URL, it's identical except for the domain name.

    So Tim, this doesn't seem to be an isolated case. Would appreciate it if you could look into it ASAP.

    Thanks a lot!

  • This problem is now spreading for us.  Originally confined to my PC it is now affecting other Windows 7 PCs.  I could log on to other PCs and access Teamsite from there OK but am now hitting this problem there too. Suspect a Windows update and suspect that many others may be affected now or soon will be.  Lack of a logical place to report these issues to Microsoft and to find others answers does not help.

    We would appreciate your urgent help, Tim!

  • Disaster.  We now have no access to team site or any of our sharepoint documents.  Affects all our users, all our PCs and my 'back door' via my iPad has gone too.  Business critical docs are now unavailable.

  • Hi All,


    The issue is seeming to be more wide spread. More users are reporting the issue. You will need to create a service request regarding this issue to have it looked into further. I have sent all of you a private message with the information that you will need to create a service request.



    Tim Muth

    Microsoft Office 365 SharePoint Support

  • i am having same problem

    please help

    Teamsite :

  • Dear Eugene,

    The good news is that Microsoft are now looking at this problem.  You will see that the system status has changed to reflect this (

    I guess we just have to wait for them to fix it..... I have been waiting since I first raised issue on19th (  It has taken until today to get an engineer to look at it.

    They are using our account to check it out and I will post back here if I hear anything


  • Hi All,


    I have received word that the issue is resolved. Can you please confirm this for me?



    Tim Muth

    Microsoft Office 365 SharePoint Support

  • All appears to be OK with all functionality restored.

    I note from the incident log that the fault was reported on 23rd May 10:54 PST.   I realise that this is when the fault was officially logged but it may help your post incident review to know that the problems started on 17th May and I lost all access from my PC on 18th.    I started posting on the Community pages on 19th.   It took several days for enough users to report the problem that we were then told where to log the fault so that you could investigate and take action.

    As P1 users we have no route to escalate an issue in any other way.

    Having lost access to our documents for the best part of a week, and with no route to get a swift response, we are now very nervous about adopting Sharepoint Online/Office 365 P1  as business solution.

    I would be grateful if you could pass these comments on, as you see fit.

    Best regards


  • Hi,

    I am now confronted with the same issue connecting from my Sharepoint Workspace. When I try logging in, the pop-up page just redirects to the website and I am in a constant loop not being able to access the login page.

    How did you resolve your issues? Thanks!