No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Can not publish workflows to a site

  • I have created a list work flow using sharepoint designer and when I try to publish in to the site I'm getting following message.

     

    I have activate 

    SharePoint Server Enterprise Site Collection features

    SharePoint Server Standard Site Collection features

    but still I'm getting following error.

     

    'Server was unable to process request. --> Activation could not be completed because the InfoPath Forms Services support feature is not present.' 

     

  • Generally it happens when one of the hidden features "IPFSSiteFeatures" is either not active and needs to be re-activated.

    Reads more ..

    derbyleeds.wordpress.com/.../fix-for-the-error-activation-could-not-be-completed-because-the-infopath-forms-services-support-feature-is-not-present

    Can you try De-activating and activating "Office SharePoint Server Enterprise" features at both the site collection and the site level...

    Lets see if this works

  • Hi Isha,

    I m bit worried to deactivate  the feature as I think it might  be remove the developments our development team has been done using this feature. Much appreciate any advice.

  • Hi have deactivate the Office SharePoint Server Enterprise and activate it again but the same issue , can someone pl help

  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    InfoPath Form Services are not available on all types of subscriptions. If you are using a Small Business or Enterprise (E1 or E2), InfoPath are not configured to work with these types of subscriptions. You will need to be using an Enterprise (E3 or E4) subscription to utilize InfoPath Form Services.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

  • Thank you all,

    Found the solution. The issue is The "Formsever Template" it was inside the images folder and have to put it out from that folder.