"Set as Default Site" not available

  • Hi,

     

    I am trying to change the default site on the SharePoint Online Administration Center and I do not see "Set as Default Site" menu anywhere.

    Is the menu gone?

  • I am having the same issue.

  • What you are experiencing is something that is product related and is not limited to you. For programmatic reasons, the feature had to be disabled. The return of the feature is still under review but we do hope to bring it back into the picture.

    1 out of 1 people found this post helpful.

  • I don't see any comments since my prior post. Were there any further concerns?

  • Does this mean, that it isn't possible to set the "Team Site" link in the top navigation of the Office 365 portal to anything but the root site collection?

  • Hi MyLight,

    Yes, that is correct.

  • Anymore questions on this issue?

  • Ouch, yes that feature would be something very welcomed in my case. I'd love my sales team to have their own team site seperate from, say, admin, and have their top link redirect them to their respective sites. Is there any update on the status of that feature (canned for good, in the whish list, in development, etc.)?

    Many thanks!

  • Yes, I have a problem with not being able to set a site collection as a default.

    In the scenario where a team site as the default top level site collection is insufficient. It is possible to delete the default site collection and recreate it at the same URL.

    In my example, I deleted the default site collection and recreated the site collection using an Enterprise Wiki template.

    However, because there is no option of setting this site as the default site collection the link to Team Site on the home page and Visit SharePoint Home of O365 are disabled.

    This is unacceptable.