No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Can't co-authoring document

This question is not answered This question is not answered



I'm trying to use the collaboration feature of Sharepoint to authorize user to edit a document at same time. But every time the second user try to edit it, we've got a message saying that a user is editing the document and we can't open it (or propose to open it in read-only).

We've tried with Word and Excel doc, in Office Web Apps and Client App. Still the same message...


As seen on other thread, I have deactivated publication and check out for this library.


Thanks in advance,


All Replies
  • Hello Mathieu,

    This is Justin with Microsoft Office 365 SharePoint Support.  Thanks for posting your question.

    The following table below details supported co-authoring of respective documents and can be found on page 16 within the Microsoft Office Web Apps Service Description found here





    Office 2010





    Office Web Apps





    If the conditions in the table are correct for the document you are trying to co-author, it will be caused by one of several other factors listed under the Issues with co-authoring documents heading of the link below.

    Thanks and Regards,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

  • Hi Justin,

    Thanks for your reply.

    I have already seen this documents but I will check again requirements. WIll give you feedbacks.

    Mathieu Perrin.

  • We have check every point in Issues with co-authoring documents and it is ok.

    The only point we are not sure is GPO. We can't find Disable Automerge Client Policy, Disable Co-Authoring Server Policy, and Disable Co-Authoring Client Policy but we have set some GPO like Prevent co-authoring.

    Still doesn't work.