Error message when attempting to view public-facing website

This question is answered This question is answered

Hi there,

We're transitioning from OLSB to O365.  The domain at GoDaddy for our new Office 365 website has been verfified.  We have set the nameservers at GoDaddy according to your guide's instructions (nameserver 1 = NS1.BDM.MICROSOFTONLINE.COM and nameserver 2 = NS2.BDM.MICROSOFTONLINE.COM).  Under Domains we have selected www.palmshealing.com as the public facing address. 

However, we're getting an error message when attempting to view the website:

Error

Unknown server tag 'iws:footerxslcontrol'.

Troubleshoot issues with Microsoft SharePoint Foundation.

Correlation ID: 5508fcce-2de9-4577-87f4-e81cb0a0b687

It has been less than 72 hours since we began effecting the redirection (we did this yesterday afternoon).  But we wish to minimize disruption of the website.  (3 days is a long time for the site to be down if it is not simply due to slow propagation of DNS records, and it's due to another likely problem that can be fixed now.) 

Do we need to set up a service request for this?

Thanks

 

 

Verified Answer
  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    The "FooterXslControl" was the custom footer module in OLSB, so if you copied one to the page editor, simply delete it as it's not supported in 365. 

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Tim Muth

    Microsoft Office 365 SharePoint Support

All Replies
  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    The "FooterXslControl" was the custom footer module in OLSB, so if you copied one to the page editor, simply delete it as it's not supported in 365. 

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Tim Muth

    Microsoft Office 365 SharePoint Support

  • Tim - I'm getting the same error. But I don't see a module in my footer. All that is there is some text. I use the same footer on all my pages, but only one has this error.

    This is very annoying. The page is quite important to my site www.thatlldoit.com

    The page I'm having trouble with is the How-To's page.

  • Your site seems to be working correctly. I can open it without any problems. The link you posted in your original entry here  is incorrect however.