No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Your client does not support opening this list with Windows Explorer

This question has suggested answer(s) This question has suggested answer(s)

I appreciate that this is a topic which others have opened, however this is a new question on the same topic.


Until today I was running Office 365 quite happily on IE9 and have been able to use Windows Explorer to upload files to my site.


Now I can't, and I'm getting the message "Your client does not support opening this list with Windows Explorer". The problem continues after a re-boot. The only changes I have made today are an update to AVG Anti-Virus Free 2012, and an update for Adobe Reader.


Have any other users had this problem, and if so, have you been able to find a solution?


With thanks, Don

All Replies
  • Office365; Open your Document Library using the option "Open with Explorer";  error message : Your client does not support opening this list with Windows Explorer.

    Solution: Turn off UAC (User Account Control).


  • The fact that in November of 2012 this is still an issue unresolved by MS is mediocre and unacceptable.

  • got the same issue and the solution provided above or in page 1 doesn't help. I hope the MS engineers are working on this to fix the issue as soon as possible.

  • After I followed all of instructions in Josephine Meng MSFT Support's verified answer, the client started working for me.  Then I went back to Internet Zone Security, and re-enabled Protected Mode and completely exited IE9.  When I restarted IE9, I went to my O365 Sharepoint Team Site, verified that protected mode was on (File/Properties after browsing to the page), and the client/windows explorer access to Sharepoint continued to work.  I don't know if this will work for everyone, but it worked for me and I'm much more comfortable browsing in protected mode.

  • Unfortunately this is a major issue with SharePoint, and following the advice of the support personnel on this site will only get you so far.  In short the recommendation to remove all of your browser data, add the site to your trusted zone, and restarting your webclient only works for a short while, if at all.  Most of the time this temporary fix does not even work, and sometimes it does; it's like flipping a coin.  

    Typically when I call 365 support about this I don't get very far.  They want to see the problem in action, (as though they have never seen it before) and since the error is intermittent it is hard to recreate.  If you can recreate it, then they will walk you through the might be temporary fix, and if it works they close the case.  But the issue remains, and will start back up again sooner or later.  Mapping a network drive is the same thing as opening with explorer, so do not even think that is a workaround.

    At this moment I do not believe they have an alternative, but it would be nice if they developed a client for this.

    As for this forum, expect them to keep spamming you with the same copy and paste resolution they have been feeding us for months.

    You might want to look into creating a MACRO or script of some sort that issues these commands, and then hand that script off to your users.  You will also have to explain to them that they can never store passwords or browser data of any kind if they want to use the script.  This is a terrible fix that I am suggesting, but it's better than Microsoft's.

    1 out of 1 people found this post helpful.

  • So far I have tried everything listed above (except the Macro), found a hotfix that supposedly fixed the issue (but didn't), added the site to local intranet instead of trusted sites (still no love), added to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters AuthForwardServerList registry key, and it has NEVER worked for me.  this is really really frustrating and one would think that after sooo long of it not working Microsoft would come up with a better solution.  I'm going to call and see if they can come up with something better.

  • The answer I just received from Microsoft that FINALLY worked was to click the "Keep me signed in" checkbox.  It worked for me, it worked for my boss, and it's an answer we can live with.

    1 out of 2 people found this post helpful.

  • My issues is intermittent on our SharePoint. In one particular site collection i can open it with explorer but in another subsite libray I can't open with explorer. This is really a pain in the ass because our users would like to use this feature to speed up their work but they face this kind of problem everyday and no permanent fix yet.

    1 out of 1 people found this post helpful.

  • Does anyone having this problem use Carbonite for backup?  

    If I pause Carbonite, shortcuts get created reliably.  When Carbonite is running during the time I create a shortcut, it does not appear in the Windows Explorer "SharePoint Sites" Icon.  

    I speculate that Carbonite is noticing the newly created shortcut, locking the file to get ready to back it up, and interfering with the linkage between Windows Explorer and the SharePoint Site.

  • I tried all of the above "fixes" but the "Keep me signed in" was the one that fixed it!!! Thank you et3rae for the response.


    "Keep me signed in."  has worked on 32 bit machines but I still have problems with some 64 bit. We use  32 bit Explorer 9 and 10, have done all of the above suggestions with trusted sites, regedit, delete temp files, etc.

    By the way, the only way I could use the multiple file upload option on 64 bit machines was to install SharePoint designer. I did not even open SPD, multiple items upload just starts working.


    Today I clicked Datasheet View and it worked.   

    Another day "Keep me signed in." worked.

    Another day moving  to Security/ Local Intranet/Advanced from Trusted Sites.



  • This is not a fix but another workaround suggested by Microsoft support:

    1. Goto your teamsite, "Shared Documents"

    2. Under "Lists" click calendar

    3. Under "Calendar Tools" click calendar

    4. Return to "Shared Documents" and try "open with explorer" again

    5. et voila

    Weird I know, but has worked twice for me now

  • Well I'm back, it's Sunday evening and I need to get some work done but ... oh wait ... I can't because this software isn't working like it should. I really have run out of patience with this. and I have to say that it's pathetic that in the 18 months since this error was reported it hasn't been fixed.

    Result? I shall be moving all my files over to Dropbox where I can share them reliably and painlessly.

  • Yes it is a workaround. This is very frustrating.

  • July 2013: This no longer seems to work.