No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Office 365 - Outlook error message - Library not registered

This question has suggested answer(s) This question has suggested answer(s)

I upgraded to Office 365 a week ago.   I get an error message when I start outlook I get a script error message that says:


Line: 278

Char: 1

Error : Library not registered

URL:  outlook:8001010118000000C49B820060000000DC9B8200000000001B1E81B9695448419841A432E6EF9176228000000000000038A1BB1005E5101AA1BB08002B2A56C200006D737073742E646C6C00000000004E495441F9BFB80100AA0037D96E0000000046003A005C0065004D00610069006C005C006F00750074006C006F006F006B002E007000730074000000


No other apps seem to have this problem.  How do I correct this?  Any suggestions?





All Replies
  • Hi Steve,

    Before moving on, I would like to confirm the following things:
    1. Are you using Outlook 2010 or Outlook 2013?
    2. Could you access Outlook Web App (OWA)?
    3. Does the issue also occur to other users?
    4.Before the issue occurred, have you done anything to your Outlook application?

    The following steps are for your reference:
    1. Try to access OWA ( to see if you can send and receive emails.
    2. Make sure you have run Office desktop setup via Office 365 Portal->Downloads/software->desktop setup.
    3. If the issue persists, you can create a new profile in your Outlook application:
    How to create and configure email profiles in Outlook

    If there are any other questions about this issue, feel free to post the related information for our further research.

    Cherry Wang

    0 out of 1 people found this post helpful.

  • Hi Steve,

    I'm writing to follow up on the previous thread. How are things going?

    Cherry Wang

  • I am also experiencing this error on one of our machines.  I have already tried uninstalling and reinstalling office 2013.  Any other suggestions?

  • Actually, I just found this and it worked:


    1.Close Outlook.

    2.Open the registry editor by running REGEDIT.

    3.From the highest level, do an export to make a backup of the registry, just in case.

    4.Locate the key: HKEY_CLASSES_ROOT\Typelib\0006F062-0000-0000-C00-000000000046

    5.Within that folder, there will be two keys: 1.0 and 1.1 (1.0 is from an older version of Office,  1.1 is from Office 2010)

    6.Delete the 1.0 key: HKEY_CLASSES_ROOT\Typelib\{0006F062-0000-0000-C00-000000000046}\1.0

    7.Close the registry.

    8.Reopen Outlook

    5 out of 5 people found this post helpful.

  • Hi there. I'm experiencing the same problem and this looks like it could fix it.  However, I have zero experience with modifying the registry files and have just heard that it's risky and fiddly.  So before I crack on with what you write above, could I ask a couple of questions please:

    1. When you say that "you found it and it worked" - please may I ask where you found it?  e.g. was it somewhere else on the office 365 forum, or another external website?

    2. When you say "from the higest level, do an export" - do you mean at  the HKEY_CLASSES_ROOT level, or one above that?  Also, I'm assuming that you just use the 'Export' command and it will create some kind of file that you can then 'Import' again?  Is that right?



  • Hi -

    Sorry, I don't recall the site where I found was not on the office 365 forum though.

    As far as doing an export, you can just export at the following level:


    This will save this portion of the registry as a .reg file in case you need to restore the key that you delete in step 6 above.  All you have to do to restore the deleted key is double-click the .reg file and it will import the data back into the registry.

  • Worked a treat for me.

    Hope Microsoft is looking at correcting this with the install of Office 2013 or maybe in a Windows Update package.

    Cheers for the fix Dan.

  • This helped me too. Thanks so much, no more annoying message on Outlook start up!