No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Outlook 2010 can't drag and drop to CERTAIN user folders... but why?

This question has suggested answer(s) This question has suggested answer(s)

Everything is peechy with most of our folders but one of our users on his Outlook 2010 install wanted to file a simple email from his inbox into a folder.   I see he can't drag and drop into a small handful of his Inbox subfolders....


I connected the user into my Outlook, I can't drag any message into those mail folders either - therefor I assumed it's a serverside issue..... I logged into Office365 Outlook online and dragged and dropped into the folder just fine.


Suggestions?  Why is it just CERTAIN folders?   What do you suggest?


All Replies
  • Hi wildirishtime,

    I understand that one of your users cannot drag emails to some certain subfolders directly.

    As you said, it works fine when using Outlook Web App (OWA). Outlook is a client application that is used to manage your emails. Based on my experience, this is not a server side issue.

    To narrow down the root cause, I’d like to collect some information.

    1. Which version is this user’s Outlook client? and your Outlook client version?

    2. Does this issue happen on other users in your organization, or only this user?

    3. When moving emails to these subfolders, is there any error reported?

    Based on my experience, you can try the following steps.

    1. Please check if this user can move emails to another folder on this way.

    Open the Outlook client, right click the email, select Move, and please select the subfolder.

    2. Run desktop setup, and then please check if this issue still persists.


    Young Yang

  • 1. The client, AND MYSELF, both run Office 2010.  

    2. Only seen this in one users folder, but either MY nor HIS Office 2010 can drag and drop into about 5 of his 25 inbox folders.

    3. No Error, it simply puts the "NO" symbol (circle with a cross thru it) and won't let you drop into it.

    4. If I select MOVE or move it using Office365 it will move successfully.  

    I assume then it isn't a permissions issue?  So what in the world can I do?  It's not as though it's HIS Office 2010 installation

    or his system because it happens on mine as well.

    Next suggestion?


  • Hi wildirishtime,

    Thanks for your feedback.

    Based on the current situation, it works fine when right click the emails and select Move. This is an issue connected with the Outlook client.

    You said it simply puts the "NO" symbol (circle with a cross thru it), would you please capture the screen shot and post it in the forum (Remember to mask your personal information)? Thanks for your effort.


    Young Yang

  • I'll do one better, I recorded a screencast of the symptom, IDENTICAL ON ANY WORKSTATION for the same folders, it won't let me drag and drop a message from the Inbox into a subfolder:

    (remember to pull your mouse down out of the way so the screen shows the capture without the play/pause buttons.)

  • Hi wildirishtime,

    Please update the Office client to Office 2010 Service Pack 1.

    To get the full Office 365 experience, we recommend that customers meet the system prerequisites. For detailed information, please refer to this article.

    Besides, have you run desktop setup as I suggested above?


    Young Yang

  • Hi wildirishtime,

    How are things going on your side? If there’s any update on this issue, please do not hesitate to post your information here. It is always my pleasure to help you.


    Young Yang

  • Did all of the above, made no apparent difference - i'll remind you this is on multiple computers running Office 2010.... so it's not machine specific.  Yes it has something to do with Office 2010 and it's interaction with Office365 servers though... but the symptoms are consistent across multiple machines - the SAME folders won't allow drag and dropping for just one of our users only.  These folders WERE imported from from a PST initially if that give any ideas on permissions or similar headahces I'm overlooking?????

  • Hi wildirishtime,

    Based on the current situation, we can narrow down the root cause to the Outlook client.

    If it is available, I suggest you test this issue on a clear Outlook client without any add-in, and close the applications that may impact the Outlook client.

    Besides, you said these folders were imported from a PST file. Does this user once configure the account in Outlook before the import action? Have you ever encounter this issue before the import action?


    Young Yang

  • .... but it's a centralized issue across multiple clients, that sure makes it hard to blame the client and more the server side it seems.....

    I did disable all add-ins, tested again... no change.

    I renamed the folder with no problem, then no change.

    We exported our Exchange mailboxes (only a few users) to PST files, and used that method to transition us to Office365.  We all were done that way, and no other user had this issue before going Office365.

    What else can I check?

  • Hi wildirishtime,

    Thanks for your feedback. I understand that you once used Exchange Server. Are you still using the domain-based environment in your organization? You can follow the steps below to test this issue.

    1. Select a computer that is not joined to the domain.

    2. Create a new profile in Outlook, please refer to this article.

    3. Add this account to the profile.

    Please check if this issue persists.

    Besides, this issue happens on multiple computers. Are these computers in the same network environment? I suggest you test it on another network environment (such as home network) to see if this issue also exists.


    Young Yang

  • Hi to all,

    Today a very similar situation is happening only on one of our Outlook users; and hopefully it remains on 1. Its doing the same thing except that its not displaying the cross; it just don't move.

    tried all updates, download from the O365 portal and also tried to start Outlook in safemode... everything the same.... but if i log the user on the Webapp, the files move to the subfolders as needed.... thus in my case it looks like a Client issue.

    Anyone has any suggestion?...

    by the way he said that till this morning it was working for him... just an hour ago he started experiencing this.

    hope we manage to sort it out...

    kind regards


  • ....had a better look at the video posted by wildirishtime,  he is trying to move the item to the archived facility of O365 not to a normal archive folder on his local computer.. in my case the user is trying to move the items to a subfolder underneath inbox of his mailbox, not an archive folder.

  • Incorrect DSafrace.  The example video was filmed on MY machine, with the user added as 'additional mailbox'.  Doesn't matter what machine I do this on, different OS, different environments, various installations of Outlook on multiple machines now - it's connected to ONE user and only SPECIFIC folders in that users INBOX.

    More suggestions?  Sorry to see Derek having the same problem.

  • Hi wildirishtime,

    Many thanks for your response. Have you tried the steps I mentioned above?

    1. Test on another computer that is not in the domain-based environment.

    2. Test on another network environment.

    @Derek, sometimes, the same symptom issue may be caused by different root cause. Therefore, I sincerely suggest posting a new thread in the forum, with some detailed information about the issue, such as some screen shots of the issue occurred. After that, our support engineer will follow up and help you fix the issue in the new thread. This is so your question will be answered quickly. Thanks for your understanding.


    Young Yang

  • yea made no apparent difference I cound see.  I'm not sure how domain membership would effect down to the folder level, maybe you've got some insite on this but that REALLY seems like a stretch.  No access, or application failure to launch, I could see a potential for domain issues but folder-by-folder?  Gotta be something else.