My Personal Settings in O365

This question is answered This question is answered

I have plan P1, single user (myself).  When I view my personal settings my account shows

i:0#.f |membership|jantaxpayer@mydomain.onmicrosoft.com

 

Should I be changing mydomain.onmicrosoft.com to

mydomain.org?

 

Currently *.onmicrosoft.com is active and my domain *.org is verified.

Verified Answer
  • Hi Jan,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    The "i:0#.f |membership" is a known issue with the way that claims based authentication works. To resolve the issue, a synchronization needs to be ran. I have found that others have been able to remove a license from Lync, wait 24 hours and then re-add the license. This seems to force a synchronization and the issue goes away. Please try this and get back to me with the results.

    I will continue to monitor this thread and wait for your reply.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

All Replies
  • Hi Jan,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    The "i:0#.f |membership" is a known issue with the way that claims based authentication works. To resolve the issue, a synchronization needs to be ran. I have found that others have been able to remove a license from Lync, wait 24 hours and then re-add the license. This seems to force a synchronization and the issue goes away. Please try this and get back to me with the results.

    I will continue to monitor this thread and wait for your reply.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support