No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

login problems office 365 & internet explorer

This question is answered This question is answered

When I log on to my website, the log on works fine. But I never get on my teamsite. After the log on I automaticly be forwarded to and not to the teamsite or startingpage. 

It is very strange but the problem is only with Internet Explorer and only at this computer. When I start Google Chrome I don't have any problem. My laptop and notebook don't give any problem.

Another strange problem is that I'am not able to open a onenote webdocument with office 2010. It says that there is no Sharepoint Foundation. Also this problem is only at this computer. 

Verified Answer
  • The starting page was suddenly solved a day later. The onenote problem was a IE 64 bit problem. With 32 bit it worked.

All Replies
  • Hello Maupert,

    Please complete the following items:

    1)      From Internet Explorer, click on Tools and then Internet Options.

    2)      In the Internet Options click on the Security tab.

    3)      In the Security tab, click and highlight trusted sites and then click on the sites button.

    4)      A trusted sites window will pop up and in the “Add this website to the zone:” textbox add

    1. http://*
    2. http://*
    3. https://*
    4. https://*


    5)      If the Add button is greyed out you will need to remove the check from the box at the bottom that says “Require server verification (https:) for all sites in this zone”.

    6)      Add these URLs to your Intranet Sites in your Internet Options:

    1. *
    2. *
    3. *
    4. *

    7)      After the URLs are added, you will need to close Internet Explorer and then re-open it. Now you should be able to navigate to the SharePoint site and not be re-directed to the public-facing site.

    8)      (If issue is still happening) Reset Internet Explorer (not restart)

    9)      Please delete the cache through the developer in the Internet Explorer browser due to it digging deeper. To do this, please open the Internet Explorer browser, click F12, click cache, and click “clear browser cache” and “clear browser cache for this domain”.

    Please check out the following link regarding your OneNote issue:

    Please let me know if this resolves your issue.

    I will continue to monitor this thread if you have any additional questions.

    1 out of 1 people found this post helpful.

  • The starting page was suddenly solved a day later. The onenote problem was a IE 64 bit problem. With 32 bit it worked.