Cannot add licenses when using trial

This question is answered This question is answered

Hi,

 

I'm using XP SP3 with IE7 and have registered for the trial of Office 365.  I've managed to sign up etc. but when it comes to adding users and assigning licenses it comes up with a message saying "are you sure you want to navigate away from this page" and seems to bomb out.  The license is never added and I'm kind of stuck in a loop.

 

Can anyone comment or help with this ?

 

thanks

 

rmount76

Verified Answer
  • Hi Rmount76,

    If  you try to leave the user's property page without click the "Save" button or "Cancle" button, the message "are you sure you want to navigate away from this page" will be prompted.

    I suggest you sign-out and re-login your MOP, click users, and select the users to assign license to them. After you have checked the checkbox before any license, please click the "Save" button below and the system will save the license data and auto-redirect to the user list page. 

    If the issue persists, please provide a screenshot here for further troubleshooting.

    Thanks,
    Reken Liu

All Replies
  • Hi Rmount76,

    If  you try to leave the user's property page without click the "Save" button or "Cancle" button, the message "are you sure you want to navigate away from this page" will be prompted.

    I suggest you sign-out and re-login your MOP, click users, and select the users to assign license to them. After you have checked the checkbox before any license, please click the "Save" button below and the system will save the license data and auto-redirect to the user list page. 

    If the issue persists, please provide a screenshot here for further troubleshooting.

    Thanks,
    Reken Liu

  • Hi Rmount76,

    How are things going? Did the above reply answer your question?

    Thanks,
    Reken Liu