No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Can't log into O365

This question is answered This question is answered

I am trying to log into Office 365 to update my website and I get the following error message:

 

Sorry! We can't process your request right now.

You don’t have permission to access this page or perform this action.

 

Support Information

Correlation ID:  ncu#76754a76-cbce-4a04-9c81-673cc9855e01

Error code:  0

 

Could someone help me?  Thanks!

 

 

 

 

 

Verified Answer
  • Glad it worked out -  I did mention that a few posts ago:

    "I'm sure this isn't it but thought it worth mentioning because it rules out the obvious and it's confused a lot of people: if you change your domain to a vanity  one, and use that for users, your log in changes too. @onmicrosoft.com will no longer work and you have to use the vanity domain............A vanity domain is a domain name you add to the account. If you did, your log in id would be user@mydomain.com instead of user@domain.onmicrosoft.com. It was just a thought. "
All Replies
  • Hi Do-Ray-ME,

    Before moving on, I would like to confirm with you whether you have tried other browsers.

    I think mostly  the problem occurs when you open the portal page at same time ,where you have already logged in office 365 community, with  your Windows Live account. So, you can follow the steps below to narrow down this issue.
    1.Log in MOP in other browsers.
    2.Clear the cache and cookies of the browser.
    3.Reopen the browser, and try again. If the issue persists, please try step 4.
    4.Reset your browser, if that still does not work. For your reference http://support.microsoft.com/kb/923737

    Hope this helps you.

    Thanks,
    Lucky8

    0 out of 1 people found this post helpful.

  • I'm getting similar error messages across multiple browsers and computers.

  • I've tried the cleaning tool listed above, and I still get the error message.

  • I am still unable to sign on.  It appears that UniFest is also having difficulty.  Is there an outstanding issue with Office 365?

  • Day two and I am still unable to get to O365 to update my website.  Can anyone help me?

  • @ Do-Ray-ME,

    Do you want to try to login Office 365?

    I think you login the wrong portal.

    you can login Office 365 at this portal :

    portal.microsoftonline.com

  • i am having exactly the same problem and urgently need to put a message onto my website

  • I tried again using the link you had inserted (that is where I was trying to log in) and I get the same error message.  Now it looks like wixy is also having this problem.  Any other suggestions?  I really need to get in and update my website.  Any help that anyone can provide would be appreciated.  

  • Hi Do-Ray-ME,

    To begin,I would like kindly to confirm with you,
    1.Do you want to login Office 365 MOP(https://portal.microsoftonline.com/) while you are logining in office 365 community with your Windows Live account in the same browser?
    2.Do you check that you use the Office 365 account to login,not the Windows Live account?

    But anyway,please refer to the following steps to troubleshoot the issue.
    1.If you have logined in Office 365 community, please sign out.
    2.Clear all cache files of Internet Explorer,such as cookies and browsing data.
    3.Restart Internet Explorer,and try again.
    4.Make sure that you type correct Office 365 account ID.The username format likes username@domain.onmicrosoft.com.

    If the issue persists,I would appreciate your screenshots at your earliest convenience. For tips, please click Use rich formatting > Insert image to upload the screenshots here manually.

    Hope this helps you.

    Cheers,
    Lucky8  

  • I am very much confused.  I want to edit my website so I believe I want to go to (portal.microsoftonline.com).  I don't need to be in 365 community except to get this problem resolved.  When I go to (portal.microsoftonline.com), I get the error message.  There is no sign on screen to type in any username, account ID or password - just the error message below:

    Sorry! We can't process your request right now.

    You don’t have permission to access this page or perform this action.

    Support Information

    Correlation ID:  ncu#76754a76-cbce-4a04-9c81-673cc9855e01

    Error code:  0

    In other words, I type "https://portal.microsoftonline.com" in the address line, press "Enter" and I get a screen identified as a Microsoft Online Services screen that displays the above message in the center of the screen.  There is no place to sign in or sign out.  There is nothing else on the screen except a questions mark (?) in the upper right corner - which when selected, takes me to "onlinehelp.microsoft.com/.../ff637592.aspx".

    I appreciate you attempts to help but it is quite urgent I get my website updated.  Does this help you identify the problem?  

  • Day three and I am still unable to sign in to O365.  You suggested i clear all cache files, cookies and browsing data.  Can you guide me through that?

  • I tried deleting cach files cookies etc  and still cannot sign in. Very angry as I'm going away today and needed to update my site to say  I'm away and I'm unable to do so

  • Wixy, I know that UniFest was having the same problem at some point.  UniFest, have you been able to sign in to O365 yet?

  • Hi Do-Ray-ME,

    I understand that you need to login office 365 portal. But if the issue persists after your following the above steps I suggested, I would like to have your full screen shots.

    I recommend you use Internet Explorer 7+ browser. Then, you can refer to the steps as below.
    1.Clear all cache files of Internet Explorer, such as cookies and browsing data.
    You can refer to the following.
    •Open Internet Explorer, Click Tools.

    •Click ->Internet Options. In Tab General->Browsing history, click Delete.

    •Select the checkboxes, click Delete,click OK.

    2.Restart Internet Explorer, and try again. If it still does not work, try step 3.
    3.Use InPrivate session of Internet Explorer(http://windows.microsoft.com/en-US/windows-vista/What-is-InPrivate-Browsing) to login.
    You can refer to the following.
    •Open Internet Explorer, click Safety.

    •Click InPrivate Browsing, and try again in the new window.

    If the issue persists, Please provide your full screen shots so that I can help you more efficiently.


  • I am using Explorer 9

    I deleted my browsing history as instructed

    I not only shut down Explorer, I shut down my computer and restarted

    I went to portal.microsoftonline.com/.../default.aspx and tried to sign in using my username@domain.onmicrosoft.com login and password and I get the message invalid user name or password

    I tried to sign in using my username@msn.com login and it said I had to sign on using msn.  I clicked on msn link provided on the screen and logged in using my @msn login

    I tried to get back to portal.microsoftonline.com/.../default.aspx to signin to O365 and got a Microsoft OnLine Services screen that displayed the following message:

             Sorry! We can't process your request right now.

             You don’t have permission to access this page or perform this action.

             Support Information

             Correlation ID:  ncu#76754a76-cbce-4a04-9c81-673cc9855e01

             Error code:  0

    Now, every time I try to go to portal.microsoftonline.com/.../default.aspx, I get this same error screen.  There isn't any where to sign in or sign off.

    When I try to do a screen print of the page, it is displayed as follows:

    Sorry! We can't process your request right now.

    You don’t have permission to access this page or perform this action.

    Support Information

    Correlation ID:

    ncu#a00d69a1-137e-4e6d-a0bc-068de17d55b3

    Error code:

    0

    ©2012 Microsoft Corporation

    Legal

    |

    Privacy

    Community

    |

    Feedback