No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

After more than 4 weeks I still cannot edit my website

This question is answered This question is answered

I have read many of the posts regarding this issue and have followed the suggestions such as: Tools - Internet Options - Security and so on.

I have also tried accessing the edit option via the Team Site however, each time I press edit I see a 'please wait' message on the screen which does nothing until I press the refresh button and then it takes me to the website. 

I then press the various options to change format layout and so on however nothing - absolutely nothing changes.  This has been ongoing since I made the transition prior to 1st May. 

I have posted this issue before however, the matter is not resolved.  I have only just got my emails after struggling to figure out the problem all these weeks.

I now deperately need to resolve this matter so that I can move on with my businesses (and my life) that have virutally come to a halt since this transition fiasco. 

I doubt that there could be any other domain provider that could have allowed their customers to experience the problems and have a need for such a transition as Microsoft has done.

It has been a traumatic, difficult, expensive and time consuming exercise - very upsetting.

Verified Answer
  • I downloaded Lync and it appears the issue is resolved.  I had been reluctant to download as I did not think it necessary as I would never use - it appears this was th problem.

All Replies
  • Just wanted to add that I am also facing this issue. I have tried all the suggestions made on various posts like resetting the browser settings, adding various microsoft sites to the trusted sites list and logging in with Google Chrome (same problem with Chrome as well). Nothing works..Need someones URGENT attention to this issue. Thanks.

  • Hard to tell what is wrong for you gave us nothing to look at and nothing to check.  A domain name or website address would help.

  • Hi tjp2509,

    This is Jonis from Microsoft SharePoint Online Support.

    Because this is an issue with your local client computer, the resolutions vary.  As WebBuilder stated, in order to resolve the issue we generally require additional information

    Because you have research and implemented various solutions, please verify that the following have been completed:

    1. Add and configure your Internet Explorer Trusted sites
    2. Verifying your account is a Site Collection Administrator
    3. Configure your desktop for SharePoint Online
    4. Download and install all the latest windows updates
    5. Download and install the latest version of Java
    6. Download and install the latest version of Silver Light
    7. Use Internet Explorer 32-bit

    When editing your website pages, make sure that you Save your changes and publish them to the Web on a frequent basis to avoid design change irregularities.

    In the following community forums post, DaveA25 resolved the issue of not being able to edit their website by disabling web filtering settings on the firewall.  Editing web pages in Office 365

    If that does not answer your question please let me know as I will continue to monitor this thread for a few days and will reply to any additional posts or questions.

  • Hello WebBuilder and Jonis

    My website is

    I have checked item nos. 1-2 and 4-7 from the checklist above and they are fine. However I continue to face the same issue.

    Just to be sure, these are the sites I have added to the trusted zone http://*, http://*, https://*, https://*.outlook,com. Should I add any other site?

    How do you 'Configure your desktop for Sharepoint online' (item 3 above).

    I don't know what to do as far as the web filtering is concerned. Any specific instructions will help. I am running the standard Windows firewall on Vista SP2.

  • I still don't understand why all these tweaks are necessary - anyone can add the trusted sites  listed so what purpose does that serve? Other services seem to be able to overcome problems with different browser / OS configurations and it's only MSFT that has all these annoying requirements. If it is a "local client issue" which I doubt, the software should work around it not just stop working.

    As it is, since there are so many reports of this problem, the right approach is to get a service request going and have an engineer investigate the set up and maybe come up with a longer term and more effective solution  than "it's your computer".  Trying to fix it in this forum obviously hasn't worked.

  • Thank you for your reply.

    I have printed and checked and double checked all of the points from 1 - 7.

    I assume that your question have I verified my site as a site collection administrator you are asking whether I have verified my domain with 365? The answer then is yes.  i have also checked that Firewall is not blocking access to any of the Sharepoint sites or my own domain.

    I also assume that Sharepoint is the same as MS 365? - I have downloaded this and have it as a portal on my desktop so therefore  can answer yes to all.  

    The only thing that I have not done is to download Lync  - I do hope that downloading of this program is optional and not one of the prerequisites to being able to use 365 effectively.  It is not likely that I shall ever need to use Lync at any time at all. If this could be the problem then I will download.

    The websites that I am trying to edit are: and

    I am failing to understand how OLSB could have been so easy and so straightforward and wonderful to use in contrast to  365 which is supposed to be more progressive etc, is actually so technical and so difficult.  

    I will be more than happy to realise that it is something small and simple that I am doing wrong, that can be quickly resolved rather than have this situation ongoing indefinitely.

  • I downloaded Lync and it appears the issue is resolved.  I had been reluctant to download as I did not think it necessary as I would never use - it appears this was th problem.