No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Unable to Delegate Name Servers with melbourneit.com.au after moving from OfficeLive

This question is answered This question is answered

We worked with MelbourneIt.com.au support throughout the week and continue to get the run around.

 

The issue is that we can not change the name servers from ns1.officelive.com to anything else.  We've tried using their managed DNS service, changing to a new DNS service, adding the OfficeLive TXT record then delegating DNS, adding the TXT record and Cancel DNS (odd, but that is what their customer support said that they needed to do).  Nothing works.

 

Throughout the week, the wait time for customer support is averaging 1 hour and 45 minutes.  We continue to call and follow their instructions only to complete the call with something like:

1. we made a change and will need to wait an hour, after an hour, I will call you back.  (No call back)

2. there is a technical issue and our support team will call you within 8 hours (never called)

3. we made a change that will update in the next 24 hours (the change did not work)

 

Each time, we are forced to call and wait in the ridiculously long queue.  If we ask to speak with a technical rep, we get the 8 hour call back option or an explanation indicating that they are on Australian time and I need to work on their schedule.

 

I'm open to any suggestions.  The following areas are what we've tried:

1. DOMAIN TRANSFER - We requested the domain transfer 3 days ago after repeated issues, but they haven't released the domain. Since OfficeLive stops on the 30th, we fear they will not release it in time.

2. NEW DNS SERVICE - We tried changed the domain name servers to the Rackspace DNS servers we use.  It will not work.  We get a simple error message indicating that there is an error and the they can not change the name servers.

3. USE MELBORNE IT DNS - We tried using the Melborne DNS service, setup the proper TXT records, and "Redelegate" domain.  We receive a message indicating the name servers were successfully redelegated, but name servers still point to officelive.

 

(It's worth noting, that we were able to change the primary name server to ns2.officelive.com and the secondary to ns1.officelive.com, but unable to put in anything else.)

 

We followed the MS Office 365 instructions, melborneit's instructions, and 4 others.  All of these instruction sets suggest the we should be able to change the name server.

 

Any ideas you have would be very helpful, I'm out of ideas and patience considering we've wasted over 20 hours now on something that we have no control of.

 

Thank you in advance.

 

 

Verified Answer
All Replies
  • Please review and follow this: www.builditon365.com/.../MoveOLSBdnTo365.aspx

  • I followed the instruction in the URL to the letter.  The issue is after step 16, after I click on "Redelegate Now", the name servers do not change from ns1.officelive.com and ns2.officelive.com to ns1.secure.net and ns2.secure.net.  The ironic thing is that is it does show a message suggesting the "Nameservers redelegated successfully", but clearly nothing actually changed.

    Not sure what you mean by meet me on-line ... but yes I still need help.

    It's apparent to me that MelborneIT is intentionally trying to get me off the phone indicating that IT support needs to call back in the next 8 hours ... yet they never call.  After the most recent 1 hour and 45 minute customer service queue call today, Sheila, the customer service rep, committed to call back within an hour ... I've sent 10 emails and have not heard back after 6 1/2 hours.  

    The fact that they will not let me point the domain to another Name Server, such as Rackspace, sure feels criminal to me ... especially after a week of getting the run around.

  • One of the customer reps from Melbourne IT tried to blame everything on Rackspace's DNS and because it wasn't setup correctly is why they couldn't change the name server settings.  I've confirmed with Rackspace that everything is setup correctly.  Still they weren't convinced ... so ....

    I just tried setting up MediaTemple and point the DNS to their name server.  Again, no luck.  Just get an error with no description, just:

    Error: Sorry, unable to redelegate:

    Error: Unable to redelegate [domain].com

    I've now sent over 20 form requests / emails ... no response, made 10 efforts to call support, and all I can get is ... "sorry, unable".  I guess I have to waste another day waiting in their customer queue ... only to get passed off to a phantom tech support.

    Does anyone have any idea of a way to cry foul on this shop?  At what point does this become criminal?

  • Ditto    this is EXACTLY the hole I am in.   The Microsoft transition procedure PUT me in this hole.

    The MEL IT page that is supposed to VIEW the domain is hiding some info because they have some error

    in their Internet Explorer coding.   HELP!    HELP!

  • Gary,

    Yes, the site is not IE 7 friendly.  You can use Firefox.  It's ironic since MS is sending so much traffic there.

  • Okay  tell me....  the tech support MSFT engineers whos names are in front of this forum.....  do I have to

    paste all these facts into a directed message to them?

    Is this a private closet we are screaming into?

    squeek needs to be louder NOW.... what can I do?

    your 20 forms should have launched a dozen   We Are ON IT responses?

    Confused.

    HELP!

  • I have IE 8.

    Is it possible we are in a traffic Jam (last day to get OFF  OLSB)  and they are simply

    bogged down in the number of changes and   we are NORMALLY helped in a few minutes?

  • Good questions, I'm at a loss and am now calling customer support again ... currently on hold for 29 minutes.  I've read various articles suggesting the site doesn't work with IE, but you might try turning off compatibility mode in IE or installing firefox.

  • Ughhh, MelbourneIT just dropped the call ... starting the queue all over again.

  • That worked !!!!    compaitibility setting  in my IE    had the mel IT site already sitting in the   ADD website to list....

    Thank-you.

    MEL IT site  displays  DOMAIN correctly  AND   it shows my   ns1 and ns2 are set to new  365 url but getting

    there last night was by CANCELING DNS   (the message   Cancel in progress  this takes 24 hours) is displayed.

    So I guess at 1am tomorrow I can goto the next step    SHAREPOINT change.....

  • I'm glad it worked for you, I'm not so lucky.

    typcially the DNS change will show up much within an hour.  I'd check back in an hour.

  • Called support at MelbourneIT again, only a 55 minute wait time, and passed off again.  They indicated that I need to call back in 5 hours when someone that can fix the issue get's in the office.  Apparently no one there can solve the problem and all of their supervisors are out of the office.  So painful.

  • MelbourneIT committed to have a supervisor call me back last night.  I never received a call.  Now the Customer support number will only allow me to leave a message for a call back.  This company is a joke.

  • Please refer to this link:onlinehelp.microsoft.com/.../gg549206.aspx

    Maybe you can finish it by yourself.

    Or just switch to GoDaddy?

  • Hi AdminForMitHelm,
    I want to check if your issue has been resolved.
    If you need further assistance, please feel free to reply to me.

    Thanks,
    Robert Li