No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Remote wipe from the Admin Console gives webpage error

This question is not answered This question is not answered

I am trying to test the remote wipe of my iphone.  As an end-user, I can go into OWA and successfully wipe my iphone.  But as an admin, when I go to the admin console, mailboxes, etc and click WIPE, I get the warning but then I get the following error:

 

The Web page isn't loading properly.  Please reload the page by refreshing your Web browser.

 

Please advise.  Thanks!

 

All Replies
  • Hi Ruth,

    when you get this message and refresh the page (F5), does it come back to the same error? Or go to "page cannot be displayed"?

    Also, which browser and version are you using?

    Cheers,
    David

  • F5 closed the error and took me back to the list of the user's devices.

    I'm using IE 7.

    Thanks!

  • Hi Ruth,

    I was able to remote wipe my WP7 phone from MOP as admin using IE7.

    Can you please post a screenshot?  Be sure to paint out any personal information.

    David

  • Here is

     

    Here is the screen.  I had another admin try it also and they get the same error.