Seit mehr als einem Jahr hat niemand auf diese Diskussion geantwortet, daher sind diese Informationen vermutlich nicht mehr aktuell. Wenn Sie Informationen zu diesem Thema suchen, suchen Sie nach einer neueren Diskussion, oder veröffentlichen Sie eine neue Frage.

Probleme mit Exchange-online und Outlook 2007/2010 bei Internet über Glasfaser

Diese Frage wurde beantwortet. Diese Frage wurde beantwortet.

Seit 30.03.2012 haben wir Glasfaserinternet (30MBit/s download. 10 MBit/s upload). Seitdem haben wir auch grosse Probleme mit der Geschwindigkeit beim und der Stabilität von Outlook bzw. Exchange. Alle paar Minuten wird die Verbindung zum Online-Exchange-Server gekappt und Netzwerkprobleme gemeldet. So sind schon einige Daten bei den Abstürzen verschwunden.

Wo liegt das Problem und was können wir tun (wir benutzen auf verschiedenen Arbeitsplätzen Outlook 2007 und Outlook 2010. Das Problem tritt bei beiden auf)

Architecte V. Doench

Überprüfte Antwort
  • Hallo Volker,

    wie bereits in meinem vorherigen Post angemerkt, sind Anbindungen über IPv6 von uns momentan nicht unterstützt. Es ist möglich dass es hierbei zu Problemen kommt.

Alle Antworten
  • Sehr geehrte Damen und Herren,

    vielen Dank dass Sie den Microsoft Office 365 Support kontaktiert haben.

    Wenn ich Ihre Anfrage richtig verstanden habe, so gibt es Schwierigkeiten mit Office 365 wenn man eine Hochgeschwindigkeits-Leitung für eine Internet-Verbindung verwendet.

    Um diese Frage beantworten zu können, würde ich zunächst gerne in Erfahrung bringen, ob Ihr Internet Provider Kabel BW ist? Ist es eventuell m.glich, dass Sie einen Proxy Server bei sich im Netzwerk einsetzen?

    Bitte lassen Sie mich wissen ob Ihre Anfrage hiermit gelöst ist, ober ob Sie hierzu weitere Fragen haben.

    0 von 1 Personen fanden diesen Post hilfreich.

  • Hallo Herr Strehlow,

    der Provider ist P&T Luxembourg; die Internetverbindung läuft über IPv6 direkt über DNS Server mit Gateway, ausserdem gibt es im Router noch die Angabe einer Breitband PoP; die DSLSynchronisierung ist angegeben mit 32608/11128kbit/s;

  • Die P&T Luxembourg hat meine Leitung gecheckt und schreibt: " Zu dem genannten Problem mit der Verbindungsunterbrechung über Glasfaser, finden wier sait 30.03.12 eine duerchgehende Verbindung auf ihrer Leitung 26370135. Wurde seither eine weitere unterbrechung festgestellt?

    Ausserdem erkennen wir dass Sie eine Dynamische IP Adresse auf dieser Leitung haben, war dies mit Benutzung vun Mailserveren geplant?" Letzteres kann ich nicht nachvollziehen. Braucht Office 365 eine statische oder eine dynamische IP-Adresse

  • Sehr geehrte Damen und Herren,

    es verhält sich so, dass Office 365 noch keine Verbindung über IPv6 anbietet.

    Office 365 sollte ohne Probleme mit einer dynamischen sowie statischen Adresse funktionieren.

    0 von 1 Personen fanden diesen Post hilfreich.

  • Sehr geehrter Herr Strehlow,

    die Probleme sind leider bis heute nicht gelöst. Bei allen Arbeitsplätzen werden die E-Mails nicht zeitnah automatisch versendet und verbleiben im Ordner Postausgang, so dass man für den Versand Outlook schliessen und wieder öffnen muss, denn beim ersten Datenabgleich werden die Dateien übertragen. Auch das Problem der Anlagen als WINMAIL.DAT bei einigen unserer Kunden ist trotz der Anwendung ihrer vorgeschlagenen Routinen bisher nicht gelöst. Durchgeführt wurden folgende Routinen:

    - Habe an allen Rechnern die Korrekturroutine von Microsoft ausgeführt: support.microsoft.com/.../de

    - Die vorgeschlagenen Einstellungen wurden ausgeführt: help.outlook.com/.../gg263346.aspx

    - Die Schnelleinrichtung von Office365 wurde wiederholt durchgeführt

    Bitte nennen sie mir einen gangbaren Weg, weil die Unzufriedenheit seit dem Wechsel von CORTADO.COM zu OFFICE365 mittlerweile extrem hoch ist und wir überlegen, alles wieder zu kündigen.

    Architecte Volker Doench

  • Hallo Volker,

    wie bereits in meinem vorherigen Post angemerkt, sind Anbindungen über IPv6 von uns momentan nicht unterstützt. Es ist möglich dass es hierbei zu Problemen kommt.

  • Hallo Marcus,

    ich habe die Einstellung im Router gefunden, die die Probleme verursacht hatte. Die P&T hatte in der Fritz!Box 7390 unter \Zugangsdaten\IPv6 "Immer eine native IPv6-Anbindung nutzen" programmiert. Ich habe nun die Einstellung auf "Immer eine native IPv4-Anbindung nutzen" geändert und die E-Mails gehen nun direkt raus. Vielleicht wäre es sinnvoll, dieses Problem besser zu dokumentieren. Viele Grüsse aus Luxembourg.

    Architecte Volker Doench

  • Hallo Marcus,

    nach einigen Stunden Betrieb muss ich feststellen, dass die Probleme nicht behoben sind. Im Router ist nunmehr die Unterstützung für IPv6 komplett abgeschaltet, aber das Problem der Blockade des E-Mail Versands im laufenden Betrieb und das Problem der langen Phasen von Blockaden von Outlook (weisslicher Bildschirm, keine Reaktionen) bleibt bestehen. Für den Versand muss man Outlook schliessen und beim Öffnen wird dann versendet. Auf diesem Weg werden aber einige versendete E-Mails nicht ordentlich gespeichert und sind in Outlook und Outlook Online verschwunden. Die Empfänger habe sie aber erhalten. Woran kann das liegen?

    Bitte dringend um Hilfe!