Seit mehr als einem Jahr hat niemand auf diese Diskussion geantwortet, daher sind diese Informationen vermutlich nicht mehr aktuell. Wenn Sie Informationen zu diesem Thema suchen, suchen Sie nach einer neueren Diskussion, oder veröffentlichen Sie eine neue Frage.

E-Mails werden teilweise mit "user unknown" abgelehnt

Diese Frage wurde beantwortet. Diese Frage wurde beantwortet.
Hallo zusammen,


ich habe das Problem, dass nicht alle E-Mails an meine Domain holger-schuemann.de zugestellt werden. Die Absender bekommen dann die Antwort "user unknown". Bei anderen Absendern funktioniert alles Problemlos.


Könnte mir bitte jemand auf die Sprünge helfen, wie ich herausfinde, was da schief läuft?


Im Voraus vielen Dank!


Viele Grüße

Holger Schümann

Überprüfte Antwort
  • Ok, ich versuchs auch mal.

    Du hast eine eMail Adresse max.muster@deinefirma.de. Wenn du von Gmail aus eine eMail an max.muster@deinefirma.de sendest, dann bekommst du die Fehlermeldung "User unknown". Schickst du es dagegen von woanders z.b. Hotmail oder sowas ab, kommt die mail korrekt an?

    Betrifft das alle Absender von z.b. GMail oder nur ein Teil?

    Ist das Zonefile auf deinem eigenen Linuxserver aktuell? In die Falle tappen viele, die vom eigenen RootServer eine Domäne in die Cloud ziehen..

    Generell gefragt: wo zeigt denn dein MX Eintrag hin? So ganz klar is mir dein Setup nämlich auch noch nicht.

    Wenn du deine Domäne gerade eben erst umgestellt hast, kann es sein, dass ein Teil der Provider noch nicht die geänderten Nameserverdaten vorliegen haben und die Mail läuft deshalb noch falsch. Dieses Problem behebt sich in der Regel innerhalb von 72h selbst.

    Die Sache mit dem "Fehlermeldung lesen", die Stefan schon vorgeschlagen hatte, hat auch noch folgenden Sinn, anhand der Fehlermeldung erkennt man, welcher Mailserver mit "User unknown" geantwortet hat.. und noch ein paar andere Sachen, die bei der Diagnose hilfreich wären. Wenn ich mich noch recht erinnere sagt der Office365 Spamfilter auch gerne mal "User Unknown", wenn er einen Absender geblockt hat. Da finden sich dann aber weitere Hinweise in der Fehlermeldung, die beim Absender landet. Drum ist das genaue studieren dieser Fehlermeldung und aller darin enthaltenen Daten oft sehr hilfreich.

    Und nur nebenbei erwähnt: anders als die gängigen Linux Mailserver da draussen unterstützt Office365 kein CatchAll (oder MultiDrop oder wie die Provider es sonst so nennen), wenn dein Max.Muster nicht explizit einem Postfach zugewiesen wurde, ist es in der Tat ein Unknown User.

    3 von 3 Personen fanden diesen Post hilfreich.

Alle Antworten
  • Kannst du dir vom Absender die Mail senden lassen welche er erhalten hat? Danach kannst du diese auf den Desktop speichern und mit dem Editor anschauen, dort kannst du Infos draus ziehen wo das ganze herkommt und weitere Info.


    Hattest du schon vor Office365 diese Domain in Gebrauch?

    2 von 2 Personen fanden diesen Post hilfreich.

  • Hallo Holger

    Ich weiss natürlich nicht wie das aus der Sicht von Microsoft aussieht, jedoch könnte das an den Netzwerkabiertern liegen.

    Es gibt sicherlich schon Anbieter die von IPv4 auf IPv6 umgestellt haben, das ist jedoch nur eine Vage Vermutung.

    Wenn man einen DNS Check (http://dnscheck.iis.se/?time=1344526181&id=2498854&view=advanced&test=standard) macht sieht man das IPv6 und NS2 ein Problem haben / sind.

    Lösung dazu kann ich leider keine Anbieten hoffe MS weis da mehr.

    LG Julian

  • Hallo Stefan,

    danke für deine Antwort.

    Ich kann mir die Header angucken, das hilft mir aber leider nicht wirklich weiter.

    Ein betroffener Absender hat z.B. eine gmail.com Adresse.

    Außerdem kann ich mir auch von einem eigenen Linux-Server mit verschiedenen Domains E-Mails an diese Adresse schicken, die dann zuverlässig abgelehnt werden. Ich habe halt nur keine Ahnung, warum für diese Adressen immer "user unknown" vom Server zurück kommt.

    Wenn ich über meine E-Mail-Adresse bei meinem Arbeitgeber sende, dann kommen die E-Mails erstaunlicherweise immer an.

    Und ja, ich hatte die Domain schon vorher im Gebrauch. Sie lag mit auf o.g. Linux Server. Dort war nur eine E-Mail-Weiterleitung auf die gleiche E-Mail-Adresse ohne Bindestrich (holgerschuemann.de) eingerichtet. Das IMAP-Konto mit holgerschuemann.de liegt auch immer noch auf diesem Server und die E-Mails werden dort nur von Office365 "abgeholt".

    Ich habe gerade keinen Plan, wie ich jetzt weitermachen soll :-(

    Viele Grüße

    Holger

  • Hallo Julian,

    danke für deine Antwort. Wenn es daran liegt, dann kann wohl wirklich nur Microsoft helfen. Mal sehen, ob sich hier noch jemand dazu meldet :o)

    Viele Grüße

    Holger

  • Ok, ich versuchs auch mal.

    Du hast eine eMail Adresse max.muster@deinefirma.de. Wenn du von Gmail aus eine eMail an max.muster@deinefirma.de sendest, dann bekommst du die Fehlermeldung "User unknown". Schickst du es dagegen von woanders z.b. Hotmail oder sowas ab, kommt die mail korrekt an?

    Betrifft das alle Absender von z.b. GMail oder nur ein Teil?

    Ist das Zonefile auf deinem eigenen Linuxserver aktuell? In die Falle tappen viele, die vom eigenen RootServer eine Domäne in die Cloud ziehen..

    Generell gefragt: wo zeigt denn dein MX Eintrag hin? So ganz klar is mir dein Setup nämlich auch noch nicht.

    Wenn du deine Domäne gerade eben erst umgestellt hast, kann es sein, dass ein Teil der Provider noch nicht die geänderten Nameserverdaten vorliegen haben und die Mail läuft deshalb noch falsch. Dieses Problem behebt sich in der Regel innerhalb von 72h selbst.

    Die Sache mit dem "Fehlermeldung lesen", die Stefan schon vorgeschlagen hatte, hat auch noch folgenden Sinn, anhand der Fehlermeldung erkennt man, welcher Mailserver mit "User unknown" geantwortet hat.. und noch ein paar andere Sachen, die bei der Diagnose hilfreich wären. Wenn ich mich noch recht erinnere sagt der Office365 Spamfilter auch gerne mal "User Unknown", wenn er einen Absender geblockt hat. Da finden sich dann aber weitere Hinweise in der Fehlermeldung, die beim Absender landet. Drum ist das genaue studieren dieser Fehlermeldung und aller darin enthaltenen Daten oft sehr hilfreich.

    Und nur nebenbei erwähnt: anders als die gängigen Linux Mailserver da draussen unterstützt Office365 kein CatchAll (oder MultiDrop oder wie die Provider es sonst so nennen), wenn dein Max.Muster nicht explizit einem Postfach zugewiesen wurde, ist es in der Tat ein Unknown User.

    3 von 3 Personen fanden diesen Post hilfreich.

  • Hallo Holger,

    bitte kurz testen:

    www.testexchangeconnectivity.com

    Ist Domäne richtig in O365 verifiziert?

    Was steht in FOPE?

    Exchange WepApp - Meine Organisation verwalten - E-Mail Steuerelement - Domänen und Schutz.

    Ist hier die Domäne sichtbar?

  • Hallo zusammen,

    allen nochmals vielen Dank für die Hilfe. Es funktioniert jetzt.

    Falls euch interessiert was das Problem war:

    Stephan hatte den richtigen Verdacht. Das Zonefile auf meinem Server war nicht korrekt. Mein Server fühlte sich selbst für die E-Mails zuständig (was ich dann auch im Header sehen konnte - Also auch der Tipp von Stefan und Stephan war goldrichtig :-))

    Warum es mit dem Gmail-Konto meines Kumpels nicht ging - und ob es jetzt auch geht - weiß ich noch nicht genau. Aber vielleicht lag es daran, dass er das Gmail-Konto so konfiguriert hat, dass es E-Mails unter Anderem über seine Domain auf meinen Server abholt und versendet...

    Wie gesagt: Allen noch mal vielen Dank!

    Viele Grüße

    Holger

    1 von 1 Personen fanden diesen Post hilfreich.

  • Super Sache!

    Freue mich das Du jetzt durchstarten kannst!