Teamsite wird nicht angezeigt

  • Ich habe das Problem, dass manchmal bei Aufruf der Teamsite oder der Verwaltungskonsole die öffentliche Website angezeigt wird, nicht die Teamsite.

     

    Dies geschieht in unregelmäßigen Abständen. Ein Ausloggen und Einloggen bringt nicht den gewünschten Erfolg.

     

    Irgendwann (nach ein paar Versuchen) taucht dann doch die Teamsite auf.

     

    Gibt es dafür eine Erklärung oder Lösung.

     

    Die notwendigen Einstellungen (Intranet, vertrauenswürde Sites, Angemeldet bleiben usw.) sind alle durchgeführt und kontrolliert worden.

     

    mfg, Unterweger

  • Guten Tag Herr Pfrimer,

    vielen Dank dass Sie den Microsoft Office 365 Support kontaktiert haben.

    Wenn ich Ihre Anfrage richtig verstanden habe, so erscheint manchmal die öffentliche Webseite an Stelle der Teamsite.

    In diesem Falle würden wir zunächst empfehlen, alle Caches des Browsers zu leeren, und eventuell auch andere Browser zu testen um zu schauen ob es sich dort ähnlich verhält. Ebenso wäre es wichtig festzustellen, ob dieses Problem nur auf einem Computer vorkommt, oder auch auf anderen.

  • Cache leeren und andere Browser haben leider nichts gebracht. Wir verwenden dies auf 3 verschiedenen PC's mit 3 verschiedenen Usern. Das Problem tritt bei allen auf. Leider nicht regelmäßig. Manchmal kommt gleich die Teamsite. Manchmal die Website. Heute war es auffallend schlimm. Es war bei allen 3 PCs und bei allen Usern das selbe Problem.

    Gibts andere Lösungsansätze?

  • Ich habe das Problem jetzt länger beobachtet. Mit der neuen Firefox Version scheint das Problem nicht zu bestehen, beim IE 9 schon. Nur bei Firefox kann nicht die Dateien im Explorer öffnen.

    Beim IE 9 funktioniert es am Anfang selten, nach einer gewissen Zeit und vielen Versuchen dann schon.

    Spannend ist, dass wenn ich die die URL aus dem lokalen Intranet (Einstellungen - Sicherheit) entferne, ein Aufruf schon funktioniert. Es wird aber empfohlen, die Seite zum lokalen Intranet hinzuzufügen.

    Wie soll ich das Problem lösen?