DNS Hetzner

Diese Frage wurde nicht beantwortet. Diese Frage wurde nicht beantwortet.

Hallo,

 

meine Domain wurde per DNS-Eintrag erfolgreich überprüft. Im zweiten Schritt habe ich die Zonefile angepasst, bzw. die Hetzner Nameserver durch MS Nameserver ersetzt. Dies funktioniert jetzt aber nicht. Die Zonefile sieht nun wie folgt aus.

 

$TTL 7200
@   IN SOA ns1.your-server.de. postmaster.your-server.de. (
    2011121601   ; serial
    14400        ; refresh
    1800         ; retry
    604800       ; expire
    86400 )      ; minimum
 
@                        IN NS      ns2.bdm.microsoftonline.com.
@                        IN NS      ns1.bdm.microsoftonline.com.
@                        IN A        1XX.XX.X8.X4
mail                     IN A        1XX.XX.X8.X4
www                    IN A        1XX.XX.X8.X4
control          601 IN A        1XX.XX.X8.X4
ftp                       IN CNAME   www
imap                    IN CNAME   mail
pop                      IN CNAME   mail
relay                    IN CNAME   mail
smtp                    IN CNAME   mail
@                        IN MX 10   XXX-de.mail.eo.outlook.com.
@                        IN TXT     MS=ms6XXXXX52

 

 

Ist hier ein Fehler drin? Ist bei Hetzner sonst noch etwas zu beachten?

 

Grüße

Alle Antworten
  • HI, Für mich als leihe sieht es erst mal gut aus. (habe aber auch keine Ahnung ;) ) ich verwalte die Domains über den Robot , ich hatte den Fehler - noch den 3 Nameserver in der Doamin, nicht im Zonefile stehen zu haben... Nachdem ich den gelöscht habe - war alles okay.

    Gruß Micha

  • Was genau funktioniert nicht? Oder ander gesagt, an welchem Schritt in der Prozedur zum Hinzufügen bist du grad? Steht deine Domäne bereits mit Status "Überprüft" im O365 Domainmanager?

     

    Nachtrag:

     

    Wie lange ist die Änderung jetzt her? Mehr als 72h?

     

    Geh mal nach da: http://www.kloth.net/services/dig.php und prüfe die NS Einträge.. werden da schon die MS NS gemeldet? Oder noch die MS von Hetzner?

  • Status der Domain ist überprüft. Geht quasi nur um die komplette Umschaltung der Domain. Der MX greift auch schon.

    A, NS, MX zeigt alles schon auf MS

  • Wenn der NS auf ns1/ns2.bdm.microsoftonline.com scheint greift (das sind die einzigen beiden relevanten Einträge bei der Volldelegation), dann müsste ja alles ok sein. Mach vielleicht mal die "Domänenproblembehandlung" im O365 Domänenmanager, was sagt der?

    eMails, kommen die schon im O365 an?

    Ich steh immer noch auf der Leitung, wo das Problem steckt :(

  • Ja, die Mails kommen an. Der MX hat nach zwei Stunden schon gegriffen, die Nameserver jedoch nicht. So kann ich natürlich kein Outlook o. Ä. einrichten.

     

    MS zeigt mir bei der Problembehandlung noch die Hetzner NS an und ich solle doch ns1/ns2.bdm.microsoftonline.com umstellen.

     

    Ich checks auch nicht...

    Wie gesagt, A zeigt noch auf Hetzner und NS, MX usw. schon auf MS.

  • So, hab jetzt mal mein Zonefile wie folgt editiert:

    $TTL 7200

    @   IN SOA ns1.your-server.de. postmaster.your-server.de. (

       2011121700   ; serial

       14400        ; refresh

       1800         ; retry

       604800       ; expire

       86400 )      ; minimum

    @                                 IN NS      ns1.your-server.de.

    @                                 IN NS      ns.second-ns.com.

    @                                 IN NS      ns3.second-ns.de.

    @                                 IN A       1XX.XX.X8.X4

    mail                              IN A       1XX.XX.X8.X4

    www                             IN A       1XX.XX.X8.X4

    control                   601 IN A       1XX.XX.X8.X4

    autodiscover                IN CNAME   autodiscover.outlook.com.

    ftp                                IN CNAME   www

    imap                            IN CNAME   mail

    lyncdiscover                 IN CNAME   webdir.online.lync.com.

    pop                              IN CNAME   mail

    relay                             IN CNAME   mail

    sip                                IN CNAME   sipdir.online.lync.com.

    smtp                             IN CNAME   mail

    @                                 IN MX 10   XXX-de.mail.eo.outlook.com.

    _sipfederationls._tcp     IN SRV     100 1 5061 sipfed.online.lync.com.

    _sip._tls                         IN SRV     100 1 443 sipdir.online.lync.com.

    @                                 IN TXT     MS=ms6XXXXX52

    @                                 IN TXT     v=spf1 include:outlook.com ~all

     

    Jetzt kann ich wenigstens mal mein Outlook einrchten - hoffe das läuft stabil. Wäre trotzdem für weitere Tipps dankbar. Warum die Umstellung auf die MS Nameserver auch nach 4 Tagen nicht greift.