Seit mehr als einem Jahr hat niemand auf diese Diskussion geantwortet, daher sind diese Informationen vermutlich nicht mehr aktuell. Wenn Sie Informationen zu diesem Thema suchen, suchen Sie nach einer neueren Diskussion, oder veröffentlichen Sie eine neue Frage.

Verbinden einer eigenen Domäne mit Office365

Diese Frage wurde beantwortet. Diese Frage wurde beantwortet.

Guten Tag,

 

ich möchte eine bestehende, eigene Domäne mit Office365 verbinden. Dazu soll ein MX-Record eingerichtet werden. Aus der Anleitung (z. B. für1&1) geht aber nicht hervor, welche Nummer verwendet werden soll. In der Anleitung werden direkt übereinander zwei verschiedene Nummern angezeigt. Wo finde ich die passende Nummer für den MX-Record?

 

vielen Dank im Voraus

Volker Trimkowski

Überprüfte Antwort
  • Hallo Kollegen,

    vielen Dank für die vielen Tips. Das Problem hat sich inzwischen geklärt : es handelte sich um einen Zahlendreher bei der Eingabe. Bei der Überprüfung der Domäne ist die Fehlermeldung aber nicht besonders aussagekräftig, dazu kamen die 72 Stunden - mit einem Wort, man wußte nicht, woran man war. Noch einmal allen mein herzlicher Dank, die sich meines Problems angenommen haben.

    Beste Grüße

    Volker

Alle Antworten
  • Hallo Volker,

    zunächst einmal ist es wichtig herauszufinden, ob Du bei dem Paket was Du jetzt bei Deinem Hoster hast, Zugang hast auf die TXT/MX Records (und für spaeter auch die DNS Einträge).

    Die korrekten Einträge kannst Du sehen wenn Du Deine Domain hinzufügst, und dann auf "Verifizieren" klickst. Du bekommst Informationen, welche Nummern genau eingetragen werden müssen, damit die Verifikation funktioniert.

    Da Du 1&1 erwähnt hast, hier eine Anleitung zur Verifikation mit diesem Provider:
    http://onlinehelp.microsoft.com/de-de/office365-enterprises/gg584186.aspx

  • Guten Tag,

    dasist ja nicht wirklich hilfreich, da das verifizieren auf der Website scheitert, weil der den MX-Record nicht findet. Ich bekomme die Information zur Lösung des Problems also erst,wenn ich dasProblem bereits gelöst habe. Wie kómme ich aus diesemTeufelskreis heraus?

    fragt

    Volker

  • Bei 1und1 ist die Verifizierung etwas dumm, weil man sich dabei den eMailempfang zeitweise abschiesst.. Es gibt aber nach wie vor die möglichkeit, per CNAME zu verifizieren, vielleicht hilft dir meine Anleitung hier etwas weiter?

    www.mountainprophet.de/.../verifizierung-fur-office365-per-cname-eintrag

  • Hi Volker,

    bei 1&1 ist am schnellsten und zuverlässigsten der CNAME-Eintrag im Format <MSXXXX-Nummer>.<subdomain>.<TLD> mit Ziel auf ps.microsoftonline.com

    , so wie Sk-cvk das oben vorschlägt :-) !

    Wenn die Authorisierung erfolgreich war, dann kann man übergangsweise den 1&1 Mailserver als backup mx einrichten und den Microsoft mx als hochpriorisierten EIntrag setzen. Hierfür muss man zwar den 1&1 Servernamen rausbekommen (z.B. über www.kloth.net/.../dig.php), da hier die Einstellung "1&1 Mailserver" nicht für den Backupzweck funktioniert.

    Hoffe das hilft,

    Ulrich Faden

  • Hallo Kollegen,

    vielen Dank für die vielen Tips. Das Problem hat sich inzwischen geklärt : es handelte sich um einen Zahlendreher bei der Eingabe. Bei der Überprüfung der Domäne ist die Fehlermeldung aber nicht besonders aussagekräftig, dazu kamen die 72 Stunden - mit einem Wort, man wußte nicht, woran man war. Noch einmal allen mein herzlicher Dank, die sich meines Problems angenommen haben.

    Beste Grüße

    Volker