Internet Explorer ではこのページは表示できません

  • この投稿には 14 件の返信 |
  • 4 人のフォロワー
  • hiroz さん

    こんにちは。素朴な疑問です。。受信トレイが表示される状態というときは、メールの送受信はできているんですか??

  • APUAさん、ありがとうございます。

    受信トレイが表示される状態では、100%機能します。表示されていなくてもメールは届いています。とにかく、Office365にログインした後、Outlookの操作画面が開けず、質問のようなメッセージが出ます。無線LANも使用せず、事務所の光で直接接続し、他のネット上のサービスは全く問題なく使用しているため、サービス以外に設定などの問題は考えにくいです。いったん接続できないという状態が発生すると、ブラウザを変えてもだめです。気長に待つことしかできません。

    マシンは、Note,Corei7,4MB,SSD128GB,Windows7Home64bitです。他のマシンでも試してみます。マシンってあり得るのでしょうか?

  • マシンによって、もしくはIEのバージョン、OSのバージョンによる差異はあるのかもしれません。

    サブノート、Atom、2GB、HDD160GB、Windows XP Professional Version2002 SP3、IE8

    で実行したところ、何の問題もなくOutlook Web Appにログイン後、すぐに受信トレイの表示ができました。

    ブラウザはOperaでも何の問題もなく、自動ログインすら可能でした。

    これって、マシンの問題と言われてしまうのでしょうか?64bit?

    まあ、熱くなってQAしてしまっているので引っ込みつきませんが、新しい自慢のPCでだめなんて、悲しいです。

    結局、「マシン固有問題か、OSとブラウザとの相性問題」とかで、処理されてしまうのかなあ・・・・

  • hiroz さん

    こんばんは。既にいろいろ原因の切り分けをされているようなので、サーバー起因の可能性が高い気がします。私はご協力できるほど知識は無いのですが、例えば、次同じ状況の時に、ブラウザのキャッシュを削除して様子をみてはいかがですか??

  • 参考になるか分かりませんが、私の環境でも接続が不安定になる事象が有りそちらはDNSの問題でした。DNS Proxyとなっているルータの上位DNSを別のサーバに変えたら解消しました。

    事象が発生したタイミングでコマンドプロンプトから、ipconfig /displaydnsと実行してみて、Office365関連のアドレスが「名前が存在しません。」などと出ていれば、そちらの問題であることが切り分けられると思います。

    Microsoft MVP Office 365(2012-2014)

  • なるほど、前回アクセスのキャッシュが悪さをしている可能性ですか。まあ、頭にきて何度も押してしまいますからね。試してみます。

    ありがとうございます。

  • ああ、それは良いテスト方法ですね。試してみます。

    ありがとうございます。

  • テストしようと思っていますが、現象が残念ながら(幸いながら?)出ませんでした。今日は。

  • 今日まで12日間問題は発生しませんでしたが、やっと発生しました。最初、接続できなくなったので、APUAさんのお勧めのように、ブラウザのキャッシュを削除して様子を見たのですが、キャッシュとクッキーの削除をして、ブラウザを落とし、再起動して接続をしましたが、だめでした。2度目も同様にしてだめでした。それで、コミュニティに書こうとしていたのですが、念のため、キャッシュをクリアせず、再度、受信トレイに移動したら、接続できました。その後は、Homeに帰って再度受信トレイに移動しても、正常にアクセスできました。キャッシュクリアの効果の有無は明確には確認できませんでした。連休明けの9:30が混み合っていて、接続できなかった??というような現象でしょうか?まあ、2週間に1度、受信トレイが10分見られないという安定度(10/10080=99.9%)ということで満足すれば良いということでしょうか?

  • 具体的にはどのように解決したのでしょうか? 外向きDNSのレコードかなにか追加されたのでしょうか?

  • taisei0429さんご回答ありがとうございます。

    いいえ、何も設定はしていません。ブラウザのキャッシュクリアをやって少し待ったという行為だけです。DNSの情報がどうなっているかの調査はしませんでした。接続できない状態でも他のサイトは問題なく見られますし、メール以外のサービスである予定表やチームサイトなどは問題なく稼働するので、私は個人的にMicrosoftのメールサーバーが、ある条件下ではタイムアウトしたり、エラーを送ったりということではないかと思います。それが数秒の問題で、読み直せば問題ないとか、キャッシュクリアで確実に2回目はできるということであれば、問題視しないのですが、接続できない状態は前回は数分、前々回は数時間などという状態なので問題だと思っています。こういうQAのやりとりがあって、Microsoftが対策した結果、なくなるのを待つというような心境です。数分ならね・・・

  • Microsoft Online Services テクニカル サポートから昨日連絡が有りました。

    同じ現象が出ておりましたが、下記の手順で正常に動作しました。

    IPV6の対応がXPでは正常に動作していない様です。

    作業内容は下記の通りです。

    本事象につきまして以下にご案内させていただく手順にて、事象が改善されるかご確認をお願いいたします。

    1. 対象のPCにて [コントロール] - [ネットワーク接続] をクリックいたします。

    2. [ローカルエリア接続の状態] にて [プロパティ] をクリックします。

    3. [この項目は接続を使用します] 欄にある Microsoft TCP/IP version6 を選択し [アンインストール] ボタンをクリックします。

    4. PCを再起動します。

    5. OWA、及び Outlook にアクセスし、事象が改善されたか確認します。

    手順につきましては以上となります。

    私の場合、OutlookからOffice365への同期接続も正常につながりました。

    参考にしてください。

  • ityさん

    アドバイスありがとうございます。

    私は、Win7 Home Premiumを利用していますが、アドバイスに従って設定を変更しました。ローカルエリア接続のプロパティは、IPv6を選択してもアンインストールボタンは表示されず、「インストール」ボタンのみ表示されていたので、チェックボックスのチェックをはずして、IPv4のみチェックされるような状態にしました。

    http://test-ipv6.com/

    というIPv6のテストサイトをためしたところ、IPv4 アドレスもIPv6 アドレスも正しく表示されています。また、「あなたは IPv4 インターネットのみを閲覧できるようです。あなたは IPv6 のみのサイトに到達できません。」と表示されています。

    今は、問題なく接続できているのでこれでしばらく使用してみます。

    ありがとうございます。また、障害があれば報告します。

  • 良かったですね

    Microsoft Online Services テクニカル サポートによると、Office365のサーバーがIPv4にしか対応していないのが原因のようです。

    Microsoftにしては時代遅れですよね。

    早く対応してもらわないと、今後 IPv6 のみのサイトに到達できない問題が発生します。

1 ページ中 1 ページ目 (15 アイテム)