Dudas sobre como configurar el correo en outlook y coexistencia de correo con office365

  • 2 Seguidores
  • 23 Respuestas |
  • Esta entrada tiene 0 respuestas verificadas |
No respondido Esta pregunta no está respondida

Hola,


He cambiado mi dominio a office365, y necesito que coexistan correo del hosting antiguo junto con office 365. 


Por otro lado tengo problemas con una cuenta de correo que no puedo configurar ni en el teléfono ni en Outlook 2010, otras cuentas de este mismo dominio se han podido configurar con éxito.


he probado todas las instrucciones que he encontrado, desde cambiar el CNAME para autodiscover e introducir los datos manualmente también y aún así me ha sido imposible instalar el correo en ninguna parte.


No se donde puedo encontrar soporte con respecto a esto.


Os agradezco la ayuda de antemano.


PD: Mi hosting es 1and1 por si sirve de algo.


Un saludo.

  • Puntos de entrada: 140
Todas las respuestas
  • Hola,

    Al intentar realizar una coexistencia de correo con otro hosting externo, primero debes tener en cuenta los registros que debes tener.  Al tener un plan P1, este te indicará de cambiar los servidores NS, los cuales enviarán  todo a Microsoft, nunca llegando a tu otro servicio.  Por esto deben cambiar los registros manualmente, como indicaste. 
    El registro MX debe apuntar al otro servicio, no a Microsoft.  Una vez el correo llegue allí, se debe crear una regla de redirección al alias de Microsoft terminado en .onmicrosoft.com.  Revisa el siguiente artículo como referencia:  http://community.office365.com/es-es/wikis/exchange/uso-compartido-sencillo-de-dominios-para-las-direcciones-de-correo-electronico-smtp.aspx

    Para la configuración del Outlook, debes asegurarte que ha replicado correctamente el registro autodiscover.  Para confirmar esto, puedes abrir una ventana de comando (cmd) y escribir:  nslookup autodiscover.dominio.com.
    El resultado debe apuntar a autodiscover.outlook.com.  Si no, el registro no ha replicado o no se ha agregado correctamente.

    Saludos,
    Jesús

    • 100 colaboradores principales
    • Puntos de entrada: 0
  • Muchas gracias, me ha sido de gran ayuda. me pongo a seguir los pasos indicados en el articulo y a ver si me funciona.

    Por otro lado he puesto eso en el CMD y sale autodiscover.outlook.comç

    La cuestion es que 2 de 3 correos pueden configurarse sin problemas, pero el mío no valida las credenciales. Pongo los datos en Outlook y me pide repetidamente usuario y contraseña. No llega a instalar la cuenta y termina dando un fallo.

    Muchas gracias.

    Un saludo.

    David.

    • No clasificado
    • Puntos de entrada: 0
  • Hola David,

    Si te resuelve correctamente el autodiscover y puedes configurar en algunas máquinas, puede ser un problema de los registro de esta máquina en particular.  Tienes por casualidad un dominio interno, algún servidor local de DNS que tenga otros registros de autodiscover?  Una configuración antigua también puede producir estos problemas.  Cuando te sale la ventana pidiéndote la contraseña, te menciona el servidor al cual intenta conectarse?

    Una prueba que puedes hacer es intentar configurar este correo en una máquina donde hayas podido configurar otro satisfactoriamente, y viceversa (configurar uno de esos otros correos en esta máquina).  Así puedes enfocar un poco mejor donde radica el problema, si en tu máquina o en tu usuario.

    Saludos,
    Jesús

    • 100 colaboradores principales
    • Puntos de entrada: 0
  • No tengo nindún dominio interno ni nada extra por el estilo.

    Cuando ponga los datos de la cuenta en el outlook, me pide mi correo y contraseña repetidas veces (validando credenciales) y aunque los pongo no los llega a validar.

    Voy a intentar configurar mi correo en otra maquina y os comento. gracias

    • No clasificado
    • Puntos de entrada: 0
  • Hola,

    ¿Conseguiste solucionar tu problema de sincronización?

    Un saludo

    Juan Carlos González - MVP de SharePoint Server
    http://geeks.ms/blogs/jcgonzalez/
    Twitter: @jcgm1978

    • 10 colaboradores principales
    • Hombre
    • Puntos de entrada: 0
  • Hola,

    Todo lo que me has comentado de los servidores lo haré el fin de semana para evitar perder correos importantes mientras lo hago.

    Hoy probaré lo de configurar el correo en otro ordenador a ver si me funciona.

    Muchas gracias.

    Un saludo.

    David

    • No clasificado
    • Puntos de entrada: 0
  • Hola David,

     

    Revisa también por favor si has eliminado alguno de estos usuarios anteriormente y recreado.  En tu portal de administración ve a Usuarios > Eliminado.
    Para ver también si ha tenido buzón eliminado, vuelve a Descripción General del administrador > Exchange > Administrar.  Luego en Buzones de correo selecciona el ícono de Buzones de Correo eliminados:

     

    Saludos,
    Jesús

     

    • 100 colaboradores principales
    • Puntos de entrada: 0
  • Hola,

    Acabo de ver y tengo un usuario con mi misma cuenta eliminado.

    He entrado en Exchange y no veo exactamente donde ver buzones eliminados, sólo tengo los buzones en uso o lo que puedo ver.

    Por otro lado he visto en Dominios y protección que tengo repetido el dominio de mi empresa como Hospedado, de la siguiente manera:

    empresa.com

    www.empresa.com

    Puede ser que esto cree algun conflicto?

    Hoy intente configurar en otra maquina mi correo (en una maquina que sí ha funcionado otro de los correos con office365) y me da el mismo error de validar las credenciales.

    Muchas gracias.

    Un saludo.

    • No clasificado
    • Puntos de entrada: 0
  • Hola David,

    Este problema parece estar relacionado directamente con tener este usuario eliminado, el cual causa un conflicto.  Para esto, debes removerlo completamente.  Esto lo puedes hacer por medio de PowerShell, el cual solo puedes usar en una máquina con Windows 7 o Windows 2008 R2.   Si ya has instalado el módulo de PowerShell de Office 365 anteriormente, debes desinstalarlo desde el Panel de Control.
    Para instalar el nuevo PowerShell, lo debes hacer desde tu Portal de Administración > Usuarios > Inicio de sesión único > Configurar.  En el paso 3 tendrás la opción del módulo.  Instala la versión apropiada para tu sistema.

    Luego de instaldo, este creará un ícono en el escritorio.  Abrelo y conéctacte con el comando Connect-MSolService e ingresa tus credenciales de administrador.

    Una vez conectado, puedes revisar tus usuarios eliminados con el comando: Get-MsolUser -ReturnDeletedUsers | ft UserP*,ObjectId
    Esto devolverá una tabla con todos los usuarios eliminados y su identificación.  Anota la identificación de este usuario.

    Advertencia: Los siguientes comandos purgarán completamente estos usuarios.  Toda información que tenían se perderá, así que si alguno de estos tiene información necesaria de recuperar, debería restaurarse y recuperar el usuario antes de purgarlo completamente.

    Ahora purgamos el usuario con el siguiente comando:  Remove-MsolUser -ObjectId e9434477-8aff-449a-bf47-c34e6b4d6faf –RemoveFromRecycleBin,donde debes remplazar el ObjectId por el anotado previamente.

    Si deseas eliminar todos los usuarios eliminados (con completa seguridad que sí deseas borrar todos), puedes correr:  Get-MsolUser -ReturnDeletedUsers | Remove-MsolUser -RemoveFromRecycleBin

    Para confirmar que se han purgado los usuarios, puedes correr el primer comando (Get-MsolUser).  Ahora debes poder crear un nuevo perfil en Outlook con este usuario.

    Saludos,
    Jesús

    • 100 colaboradores principales
    • Puntos de entrada: 0
  • Hola Jesús,

    Tengo problemas para la desinstalación del powershell, en el panel de control no aparece bajo ese nombre o a mi por lo menos no me sale. Por otro lado si entreo en Office365 > Usuarios tampoco veo por ninguna parte que ponga Inicio de sesión unico.

    En cuanto pase de aquí podré hacer el resto de los comandos.

    Muchas gracias.

    Un saludo.

    David.

    • No clasificado
    • Puntos de entrada: 0
  • Hola Jesús,

    Estoy llevando a cabo las instrucciones del articulo que me pasaste anteriormente para pasar sólo algunas cuentas de correo a office 365.

    Pero no me queda claro una cosa, he hecho todo el proceso, estoy pidiendo al hosting la creación del SPF para agregar office 365, pero el paso 6 no me queda claro del todo ya que no tengo usuarios en el dominio empresa.onmicrosoft.com ya que al pasar mi dominio a office365 todos los usuarios estan en el dominio @empresa.com.

    He de hacer este paso de configuración? En caso afirmativo redirijo con el MX los correo a que cuenta de correo?...

    CUenta de correo de @Empresa.com (hosting antiguo) reenviar a cuenta @empresa.com (office 365) ?

    "Paso 6: Configurar el reenvío desde el proveedor de correo antiguo

    Aunque el servidor no necesita conservar una copia, deberá reenviar todos los mensajes a Office 365, ya que en este escenario el registro MX aún señala a A. Datum. La mayoría de los servidores admitirá esta funcionalidad de algún modo; póngase en contacto con el proveedor de correo electrónico actual para conocer los pasos exactos.

    Dado que @margiestravel.com lo usa el servidor ADATUM, deberá configurar el reenvío al dominio onmicrosoft.com que se proporcionó al registrarse, por ejemplo, @margiestravel.onmicrosoft.com.

    Buzón ADATUM de Ana: reenviar a ana@margiestravel.onmicrosoft.com

    Buzón de ADATUM de Miguel Ángel: reenviar a miguelangel@margiestravel.onmicrosoft.com"

    Muchas gracias.

    Un saludo.

    David.

    • No clasificado
    • Puntos de entrada: 0
  • Hola,

    Tengo otro problema que no he comentado y no se a que se debe. Desde OWA intento enviar correos y no me deja, directamente no salen. No me da ningún mensaje ni nada. Pero si recibe mensajes correctamente.

    Muchas gracias.

    un saludo.

    David.

    • No clasificado
    • Puntos de entrada: 0
  • Hola,

    Siento el bombardeo de cuestiones y preguntas.

    Me acaban de contestar de 1and1 y me dicen que no offecen servicio de registros SPF. ¿hay alguna otra forma en que pueda gestionar esto?

    muchas gracias.

    Un saludo.

    • No clasificado
    • Puntos de entrada: 0
  • Hola David,

    Con respecto a la desinstalación del PowerShell, esto solo lo verás si habías instalado el módulo anteriormente.  Si no, solo debes instalar normalmente.  Igualmente, al intentar instalar este te dará error avisándote que ya existe otra instalación si es el caso.  La sección de Inicio de Sesión Único se encuentra en la parte superior de la página.  Debes poder ingresar con este enlace:  https://portal.microsoftonline.com/IdentityFederation/IdentityFederation.aspx

    En relación a la redirección de correos, el dominio .onmicrosoft.com lo tiene todo cliente de Office 365.  Así tu hayas pasado tus usuarios con tu dominio empresa.com, estos deben tener como alias el empresa.onmicrosoft.com.  Ten en cuenta que no necesariamente tendrá el nombre exacto empresa.  Dependiendo de cuando creaste la cuenta podría tener un nombre parecido, no necesariamente igual.  Para comprobar el alias de tus usuarios, lo puedes hacer por el mismo PowerShell.  Una vez logres conectarte, puedes ver los alias de todos tus usuarios con este comando:  Get-MsolUser | select displayname,proxyaddresses
    Esto te mostrará una tabla con tus usuarios y las direcciones que utilizan, incluyendo la @empresa.onmicrosoft.com.  A esta es que debes redireccionar. 

    Con tu problema de OWA, esto lo experimentas enviando correos a usuarios de tu mismo dominio?  En la nube o locales?  Externos?  Quedan por casualidad en la bandeja de salida?

    Saludos,
    Jesús

    • 100 colaboradores principales
    • Puntos de entrada: 0
Página 1 de 2 (24 elementos) 1|2|