No puedo recibir correo

  • 2 Seguidores
  • 2 Respuestas |
  • Esta entrada tiene 0 respuestas verificadas |
Respondida (no verificada) Esta pregunta tiene respuestas sugeridas

Buenas tardes, he estado viendo varias de las preguntas en el foro sobre este tema, pero no llega a haber una respuesta al mismo, tengo configurado un dominio externo que está verificado desde hace año y medio y en todo ese tiempo no ha sido capaz de recibir correo, cuando trato de enviarle un correo me responde de la siguiente forma:

 

Hi. This is the qmail-send program at mx.futuredatasoft.net.

I'm afraid I wasn't able to deliver your message to the following addresses.

This is a permanent error; I've given up. Sorry it didn't work out.

 

<nacho@chirboa.es>:

216.32.180.190 does not like recipient.

Remote host said: 550 5.4.1 Relay Access Denied Giving up on 216.32.180.190.

 

--- Below this line is a copy of the message.

 

Return-Path: <marcos@chirboa.com>

Received: (qmail 18389 invoked from network); 27 Jul 2012 19:17:36 +0200

Received: from 213.227.18.142.static.user.ono.com (HELO server.local.chirboa.com) (213.227.18.142)

  by edymusic.com with ESMTPA; 27 Jul 2012 19:17:36 +0200

Content-class: urn:content-classes:message

MIME-Version: 1.0

Subject: prueba

Content-Type: multipart/alternative;

                boundary="----_=_NextPart_001_01CD6C17.9EA0D340"

Date: Fri, 27 Jul 2012 18:48:16 +0200

X-MimeOLE: Produced By Microsoft Exchange V6.5

Message-ID: <E261961843ED6643B5BD78CFBD194C4F1B2352@server.local.chirboa.com>

X-MS-Has-Attach:

X-MS-TNEF-Correlator:

Thread-Topic: prueba

Thread-Index: Ac1sF5ueJcdkLWuUT5u/XmO6Dj9Gvg==

From: "Marcos Olavarrieta Virizuela" <marcos@chirboa.com>

To: <nacho@chirboa.es>

 

This is a multi-part message in MIME format.

 

------_=_NextPart_001_01CD6C17.9EA0D340

Content-Type: text/plain;

                charset="us-ascii"

Content-Transfer-Encoding: quoted-printable

 

prueba

 

 

------_=_NextPart_001_01CD6C17.9EA0D340

Content-Type: text/html;

                charset="us-ascii"

Content-Transfer-Encoding: quoted-printable

 

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" = xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" = xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META = HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; = charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 = (filtered medium)"><style><!--

/* Font Definitions */

@font-face

                {font-family:"Cambria Math";

                panose-1:2 4 5 3 5 4 6 3 2 4;}

@font-face

                {font-family:Calibri;

                panose-1:2 15 5 2 2 2 4 3 2 4;}

/* Style Definitions */

p.MsoNormal, li.MsoNormal, div.MsoNormal

                {margin:0cm;

                margin-bottom:.0001pt;

                font-size:11.0pt;

                font-family:"Calibri","sans-serif";

                mso-fareast-language:EN-US;}

a:link, span.MsoHyperlink

                {mso-style-priority:99;

                color:blue;

                text-decoration:underline;}

a:visited, span.MsoHyperlinkFollowed

                {mso-style-priority:99;

                color:purple;

                text-decoration:underline;}

span.EstiloCorreo17

                {mso-style-type:personal-compose;

                font-family:"Calibri","sans-serif";

                color:windowtext;}

.MsoChpDefault

                {mso-style-type:export-only;

                font-family:"Calibri","sans-serif";

                mso-fareast-language:EN-US;}

@page WordSection1

                {size:612.0pt 792.0pt;

                margin:70.85pt 3.0cm 70.85pt 3.0cm;}

div.WordSection1

                {page:WordSection1;}

--></style><!--[if gte mso 9]><xml>

<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" /> </xml><![endif]--><!--[if gte mso 9]><xml> <o:shapelayout v:ext=3D"edit"> <o:idmap v:ext=3D"edit" data=3D"1" /> </o:shapelayout></xml><![endif]--></head><body lang=3DES link=3Dblue = vlink=3Dpurple><div class=3DWordSection1><p = class=3DMsoNormal>prueba<o:p></o:p></p></div></body></html>

------_=_NextPart_001_01CD6C17.9EA0D340--

 

He visto lo que dice la herramienta nslookup del dominio y, aparentemente está correcto aunque algo debe de haber porque nunca he sido capaz de recibir correo, mi proveedor es 1and1.es y tengo el programa P1, le agradezco a cualquiera cualquier ayuda que pueda prestame. Transcribo a continuación lo que me da network tools:

 

IP address:
Host name: chirboa.es

 

Alias:
chirboa.es
is from () in region

TraceRoute to  [chirboa.es]


 

Hop(ms)(ms)(ms) IP Address
<>Host name<><>

Trace complete



 

Retrieving DNS records for chirboa.es...

DNS servers
ns1.bdm.microsoftonline.com [65.55.171.195]
ns2.bdm.microsoftonline.com [65.55.63.215]

 

Answer records

 

 

<>

chirboa.es

 

NS

ns1.bdm.microsoftonline.com

3600s

chirboa.es

 

NS

ns2.bdm.microsoftonline.com

3600s

chirboa.es

 

SOA

<>server:ns1.bdm.microsoftonline.comemail:msnhst@microsoft.comserial:2007070100refresh:10800retry:1800expire:691200minimum ttl:3600

3600s

chirboa.es

 

MX

preference: 0
exchange: chirboa-es.mail.eo.outlook.com

3600s

Authority records

 

 

Additional records

 

 

ns1.bdm.microsoftonline.com

 

A

65.55.171.195

1756s

 

  • Puntos de entrada: 35
Todas las respuestas
  • Hola Olafo,

    Tu dominio parece haberse ingresado en los servidores de FOPE incorrectamente.  Estos son los servidores de antispam y antivirus que se utilizan en Office 365, donde se configura el dominio como primera entrada al servicio.  Este problema normalmente ocurre cuando el dominio existía en una cuenta en BPOS y se agregó en otra de Office 365 antes de removerlo correctamente, o si existía en otro sistema de los servicios en línea de Microsoft.

    Para corregir esto, debes correr unos comandos por medio de PowerShell:

    Para conectarse al servicio, por favor abra una sesión de Windows Powershell y ejecute los siguientes comandos, dando Intro al final de cada uno:

    1. $LiveCred = Get-Credential (ingrese sus credenciales de administrador de Office 365).

    2. $Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri ps.outlook.com/powershell -Credential $LiveCred -Authentication Basic –AllowRedirection

    3. Import-PSSession $Session

    Ahora estará conectado a la sesión de Exchange Online.  Como referencia, puede dirigirse a: help.outlook.com/.../cc952755.aspx.

    Ingresar el siguiente comando: Set-AcceptedDomain chirboa.es -OutboundOnly $true

    Esperar 1 hora y correr: Set-AcceptedDomain chirboa.es -OutboundOnly $false

    Al rededor de 1 hora más debería corregirse el problema.

    Saludos,

    Jesús.

    • 100 colaboradores principales
    • Puntos de entrada: 0
    Sugerido por
  • Hola Olafo,

    Has podido correr el comando?

    Saludos,
    Jesús.

    • 100 colaboradores principales
    • Puntos de entrada: 0
Página 1 de 1 (3 elementos)