Windows 365 con líneas de Fibra Óptica de Movistar

  • Aviso para navegantes:

     

    Después de una migración de un cliente de un servidor Exchage 2003 a Exchange Online me h epasadouna semana sudando y aplicando soluciones a la lentitud de Outlook sugeridas por Microsoft.... Para nada ha servido pues el problema es la línea de 50Mbps de Fibra de Telefónica.

     

    Los sintomas del cliente: Mensajes colgados en la bandeja de salida, retraso injustificado en la recepción de mensajes, desincronización de carpetas,...

    Lo peor es que Outlook parecía ir bien, la conexión con el servidor se mostraba como conectado y no parecía fallar nada ...

     Cuando ya no sabía que hacer (había desconectado los complementos innecesarios, Lync de Outlook, hecho un flush del DNS, reparado Outlook,....) se me ocurrió pensar en los frecuentes cortes que sufro en otro cliente con conexiones RDP de Terminal Server sobre también una línea de Fibra de Telefónica...

    Me da la impresión que el Comtrend que pone Telefónica para estas líneas se carga las conexiones que le parecen como inactivas (un cliente de TS sin actividad, una conexión de Outlook sin tráfico,...) po rlo que si el cliente o servidor no se encargan de controlar muy amenudo el estado real de la conexión ni se enteran que se la han cortado y de ahí los problemas...

    Por suerte Mi cliente disponía de otra ADSL con cobre, dirigí todo el tráfico hacia esa otra ADSL y todo comenzó a funcionar a las mil maravillas!!! (a 6Mbps y no a 50 pero funciona...).

     

    Agradecería cualquier sugerencia de como solucionar el problema pero creo que no está en nuestras manos sino en las de Telefónica ...

    Después de esto he encontrado en un foro de Telefónica muchos usuarios a los que les pasa lo mismo:

    http://comunidad.movistar.es/t5/Ayuda-T%C3%A9cnica-de-Movistar-Banda/Problemas-con-outllok-exchange-y-office-communicator-con-fibra/td-p/393289 

    He publicado mi incidencia y espero que digan algo...

     

    Espero que si otro de vosotros se está volviendo loco con lo mismo este post le ayude ;-)

     

    Daniel

     

    1 de 1 personas han encontrado útil esta entrada.

  • Hola,

    Pero el problema entonces es de teléfonica y no de Microsoft...te han respondido algo?

    Saludos

  • Hola Juan Carlos,

    El problema efectivamente es de Telefónica no de Microsoft. Lo que pasa es que, hasta que te planteas que el pobre servicio del cambio a 365 no es culpa de este sino de la línea ADSL de 50 Mb de FO de Telefónica, desmontas los clientes y te desgañitas buscando "errores bandeja de salida Outlook 365.." y cosas así cuando nada tiene que ver....

    Telefónica me ha contestado "el problema del correo exchange con el router comtred, se puede solucionar cambiando el router de fibra por otro fabricante. los instaladores tienen otro fabricante "teldat" que no tiene este fallo..." y me conminan a cambiarlo. ¿Si saben del error porqué lo siguen montando?... :-(

    Todo el que trate de migrar a W365 sobre una línea ADSL de FO de Telefónica y le toque un Comtrend (lo que montan por defecto) van a tener problermas. Avisadles ;-)

    Un saludo

    Daniel

  • A mi me paso lo mismo con un cliente, suerte que tenia una ADSL alternativa para sacar a todos los usuarios por esa linea...

  • Muchas gracias por el aviso Daniel y Alberto.

    Saludos

  • Hola a todos,

    Yo llevo 2 semanas con estos problemas, incluso he abierto un caso con Microsoft y llevamos mucho tiempo intentando resolver el enigma. Pero despues de muchas pruebas hemos decidido hablar con Movistar para resolverlo, porque hemos probardo de todo. lo mas increible es que hemos probado las cuentas en otra oficina y funciona correctamente, asi que definitivamente tiene que ser el router.

  • Si tienes un router commtrend, seguro que es el problema. Si cambias a la otra alternativa (teldat) no podras usarlo para conexiones vpn pptp de entrada porque es el fallo de este otro router.